Inleiding

Deze online-help doet dienst als handleiding voor degenen die meteen aan de slag willen gaan met WebSite X5 om hun eigen website, blog of webwinkel te maken. Als u de instructies stap voor stap volgt, vindt u een precieze beschrijving van de programma-interface, waarin alle opdrachten en opties in de menu's, panelen en vensters worden uitgelegd.
Met de uitleg, uw eigen inzicht en alle voorbeelden die tot dusver zijn gemaakt, kan iedereen goed aan de slag met WebSite X5. U heeft nu de mogelijkheid om opvallende, aantrekkelijke en professionele websites te maken in een handomdraai!
Deze handleiding van WebSite X5 verwijst naar WebSite X5 Evolution versie 9 en bevat gedetailleerde uitleg over alle functies in de software.

Het is mogelijk om deze handleiding te gebruiken voor andere versies van Incomedia WebSite X5, maar de lezer moet dan wel in gedachten houden dat sommige functies in verschillende versies kunnen zijn veranderd of vervangen door andere in deze nieuwste versie.

De handleiding bevat de volgende secties:
- | Werken met WebSite X5 In deze sectie wordt beschreven hoe het programma werkt, en wordt uitgelegd wat u kunt doen in alle vensters waarin u terecht zult komen bij het maken en publiceren van de website.
- | Tutorial Tutorials geven u een stapsgewijze uitleg over de manier waarop u een specifieke taak kunt uitvoeren, zoals het aanmaken van een formulier voor gegevensverzameling, of het instellen van een ledengedeelte waar alleen toegang toe kan worden verkregen met aanmeldnaam en wachtwoord.
- | Meer informatie Op deze pagina's vindt u meer informatie over specifieke zaken die met het maken van websites van doen hebben.
- | Google-integratie Hier vindt u informatie over hulpmiddelen van Google waarmee u uw site kunt optimaliseren.

Laatst bijgewerkt op: versie 9.0.0


WebSite X5

Maak websites, webwinkels en blogs in slechts 5 stappen

WebSite X5 is de ideale software voor het maken van de websites die u altijd hebt gewild.
U hebt hier geen programmeerkennis voor nodig. WebSite X5 heeft een intuïtieve, volledig visuele interface en u kunt tussendoor uw werk controleren met gebruik van de altijd beschikbare voorvertoningsfunctie die in real-time wordt bijgewerkt.
WebSite X5 geeft tips en advies bij elke stap en garandeert te allen tijde eenvoud in gebruik, flexibiliteit en maximale aanpassingsmogelijkheden, van het kiezen van het ontwerp tot het online zetten van uw website.

Professionele websitefuncties

WebSite X5 biedt professionele gereedschappen:

- | Webwinkels met creditcardbetalingen | - | Zoom- en panoramische weergaven
- | Blog met podcast en videocast | - | Afbeeldings- en videogalerie
- | Ingebouwde zoekmachine op website | - | Ledengedeelte met aanmeldnaam en wachtwoord
- | E-mailformulieren met antispamfilters | - | Reclamebeheer
- | Nieuws en RSS-feeds | - | Meertalige websites

Een alles-in-1-oplossing

Bespaar tijd en geld. WebSite X5 heeft alles wat u nodig heeft:

- | Editor voor het aanpassen van sjablonen | - | Meer dan 1500 professionele sjablonen
- | Afbeeldingseditor | - | 6000 exclusieve en royalty-vrije afbeeldingen
- | Automatisch aanmaken van sitemaps en menu's | - | Knoppen- en afbeeldingenbibliotheken
- | FTP-engine voor het publiceren van uw website | - | Widgets en HTML-codes

WebSite X5 heeft succes omdat het compleet en simpel is: het is perfect voor iedereen die websites wil maken.


Introductie Incomedia WebSite X5

Met Incomedia WebSite X5 kunt u snel en gemakkelijk websites, winkelwagentjes voor e-commerce, blogs, digitale fotoalbums en interactieve presentaties maken. Projecten kunnen worden ontwikkeld in een netstructuur en uitgewerkt in menu's met verschillende lagen. Op deze manier kunt u een onbeperkt aantal pagina's invoegen.

De gebruiker kan de indeling van iedere pagina bepalen en deze invullen door de verschillende objecten die het programma biedt in te voegen: Teksten, afbeeldingen, tabellen, Flash™-animaties, video's, audio, afbeeldingengaleries, HTML-objecten en e-mailformulieren.

WebSite X5 biedt vele interessante functies voor het bewerken van afbeeldingen, waardoor het niet nodig is om externe grafische programma's te gebruiken. Doordat afbeeldingen automatisch in een gecomprimeerde indeling worden opgeslagen, hoeft de gebruiker foto's niet te optimaliseren voordat hij ze invoegt.

Het uitgebreide archief van grafische sjablonen, een ingebouwde editor voor het maken van 3D-knoppen, de vele mogelijkheden voor grafische personalisatie, de welkomstpagina, meertalige websites, ledengedeelten, blogs, RSS-feeds en webwinkels met creditcardbetalingen zijn allemaal functies van het programma die uw website verrijken en hem er compleet en professioneel uit laten zien.

Met WebSite X5 kunt u het project direct op internet publiceren, zonder externe FTP-programma's (File Transfer Protocol) te gebruiken.

Werken met WebSite X5

WebSite X5 is ontworpen als een wizard die u visueel door een reeks schermen leidt waarin u alle benodigde informatie kunt invoeren om een complete, functionele en professionele website te maken en te publiceren. Er zijn vijf basisstappen die u door het programma begeleiden, van een eenvoudig idee tot een professionele website:

1. | Algemene instellingen Nadat u hebt geselecteerd aan welk project u wilt werken en enige algemene informatie over uw website hebt ingevoerd, zoals de beschrijving en trefwoorden voor het zoekprogramma dat uw site indexeert, kunt u de sjabloon voor uw website selecteren. U kunt een sjabloon kiezen uit een van de 1500 standaard sjablonen in het programma, of u kunt uw eigen sjabloon maken. Naast de standaard sjabloonstijl kunt u ook de koptekst en voettekst van uw website aanpassen.
2. | Sitemap aanmaken Het programma voegt automatisch een homepage toe aan uw website. Alle andere pagina's moeten echter handmatig worden toegevoegd. Om uw website te maken, dient u eerst te bedenken welke informatie u wilt presenteren en hoe. Hierna kunt u uw Sitemap beginnen te maken. U kunt uw sitemap indelen in een onbeperkt aantal lagen en pagina's. Het programma zal automatisch het navigatiemenu aanmaken op basis van de sitemap die u maakt. U kunt uw sitemap op elk gewenst moment bijwerken.
3. | Pagina's aanmaken Het aanmaken van de pagina's is een eenvoudig proces, waarbij u de de gewenste objecten naar de cellen in de pagina-indelingstabel sleept: Tekst, afbeeldingen, Flash™-animaties, video's, audio, tabellen, galeries, e-mailformulieren, productenlijsten, HTML-code en widgets. Ieder object kan naar wens worden aangepast en u kunt links naar interne en externe bronnen invoegen. Het programma bevat ook een ingebouwde afbeeldingeneditor waarmee u afbeeldingen geheel kunt aanpassen zonder externe editors te hoeven gebruiken.
4. | Geavanceerde instellingen Nadat de basis van de website gereed is, kunt u het uiterlijk van de website gaan aanpassen, zoals de stijl van het menu, de tekst en de schuifbalk. Met de interne afbeeldingseditor kunt u 3D-knoppen maken, die van uiterlijk veranderen bij aanwijzen. Behalve de stijl van de webpagina kunt u ook vele extra functies toevoegen, zoals meertalige welkomstpagina's met een soundtrack, ledengedeelten, een blog en een winkelwagentje voor e-commerce.
5. | Exporteren Zodra uw website klaar is, kunt u de afgewerkte website naar het internet uploaden met de ingebouwde FTP-engine. WebSite X5 ondersteunt beveiligde verbindingen en u kunt tijd besparen door met multiverbindingen te werken en enkel de gemaakte wijzigingen aan uw website te publiceren. Naast uploaden naar het internet, kunt u het gehele projectbestand van de website exporteren naar een nieuwe locatie op de computer waarop u het project hebt aangemaakt, of naar een andere computer, om een back-up te maken.


Beschikbare versies

WebSite X5 is beschikbaar in verschillende versies, waaronder Evolution en Compact.

Bezoek voor uitleg over de verschillen tussen de verschillende versies van WebSite X5: http://www.websitex5.com/compare


De werkomgeving

WebSite X5 is zo ontwikkeld dat de gebruiker bij het maken van de website door alle stappen wordt geleid. Hierbij worden er vensters geopend voor elke stap, waarbij duidelijk wordt aangegeven welke gegevens vereist zijn om een complete, volledig functionerende en grafisch aantrekkelijke website te maken, die klaar is om online gepubliceerd te worden.

Alle vensters in het programma hebben dezelfde grafische interface, met knoppenbalken aan de boven- en onderzijde, en aan de zijkant. Alleen het middelste gedeelte verschilt van venster tot venster: in dit gedeelte werkt u en dus verandert het aan de hand van het gedeelte van de website waaraan u op dat moment werkt en de gegevens die u in dient te voeren.

Bovenste knoppenbalk

-

Help: Met de help-knop opent u deze online handleiding. Klik op het pijltje links van de Help-knop om de volgende opdrachten te gebruiken:
- | Samenvatting: met deze opdracht wordt de online handleiding ook geopend.
- | Videotutorial: om een videotutorial te starten waarin wordt uitgelegd hoe u het programma kunt gebruiken.
- | WebSite X5-Galerie: om onze galerij van websites te openen die gebruikers hebben gemaakt met WebSite X5, en dit willen delen met anderen.
- | WebSite X5-Sjablonen: om nieuwe sjablonen te bekijken en te downloaden, waarvan sommige door Incomedia zijn gemaakt en andere door onze gebruikers. Sommige sjablonen zijn gratis.
- | Technische ondersteuning: om toegang te krijgen tot de technische ondersteuning, waar u door FAQ's kunt bladeren of om hulp kunt vragen.
- | www.websitex5.com: om naar de website van het programma te gaan.
- | Informatie over WebSite X5: om informatie over het programma te bekijken.

-

Opslaan [CTRL + S]: u kunt het project opslaan waaraan u nu werkt. Het project zal worden opgeslagen in de Projectenmap die u heeft opgegeven in het venster Voorkeuren.

Als u een kopie wilt maken van het project waaraan u werkt, in plaats van Opslaan als te gebruiken, kunt u de opdracht Dupliceren gebruiken, die u vindt in het venster Projectselectie.

-

Voorvertoning: u kunt een offline voorvertoning van uw website weergeven met met ingebouwde browser.

Als u de optie De pagina's bijwerken terwijl u het project wijzigt aangevinkt laat staan in het venster Voorkeuren, wordt iedere keer dat u een wijziging bevestigt (door op OK of op Volgende te klikken) automatisch alles dat beïnvloed wordt door de wijziging bijgewerkt door het programma. Dit zorgt ervoor dat de offline voorvertoning van de website constant bijgewerkt blijft, en hij snel geladen kan worden als u hem wilt bekijken.
Als u de optie Bij elke voorvertoning opslaan in het venster Voorkeuren aangevinkt laat staan, zal het programma iedere keer dat u op de knop Voorvertoning klikt, een kopie van het project maken.
U kunt ook CTRL ingedrukt houden en op de knop Voorvertoning klikken om een voorvertoning te genereren.

Knoppenbalk aan zijkant

Met WebSite X5 kunt u een website maken in slechts 5 eenvoudige stappen. De knoppen aan de linkerzijde van het programmavenster worden altijd getoond en geven aan aan welke stap u werkt. U kunt alle stappen doorlopen in een volgorde naar voorkeur.

 | Projectselectie
1. | Algemene instellingen
2. | Sitemap aanmaken
3. | Pagina's aanmaken
4. | Geavanceerde instellingen
5. | Exporteren

Onderste knoppenbalk

- | Terug: u kunt teruggaan naar het vorige venster en wijzigingen aanbrengen in uw werk.
- | Volgende: u kunt doorgaan naar het volgende venster om verder te gaan met het maken van uw website.


Welkom bij Incomedia WebSite X5

Deze welkomstpagina is de eerste pagina die u ziet wanneer u WebSite X5 opstart. Hier vindt u een aantal links naar online bronnen en materiaal, die erg handig kunnen zijn terwijl u met het programma werkt. Deze links worden weergegeven in een verticale knoppenbalk aan de linkerkant van het venster. Dit zijn:

Videotutorial
Tutorials zijn beschikbaar om u te leren hoe u WebSite X5 kunt gebruiken.

Galerie
Bezoek de galerie om een online archief van websites te raadplegen die andere gebruikers hebben gemaakt met WebSite X5, en met ons hebben gedeeld.

Nieuwe sjablonen downloaden
Als u hierop klikt, gaat u naar de sectie WebSite X5-Sjablonen op de officiële internetsite van WebSite X5. Hier kunt u nieuwe sjablonen downloaden ter aanvulling op degene die worden meegeleverd met het programma.

Ondersteuning:
Bezoek de pagina's Technische ondersteuning om door de veelgestelde vragen en antwoorden te bladeren, of om hulp te vragen. Technische ondersteuning is beschikbaar in het Italiaans, Engels en Duits.

Voorkeuren
Deze link opent het venster Voorkeuren, waar u enkele algemene instellingen kunt definiëren die bepalen hoe het programma dient te functioneren.

Controleren op updates
Deze link start een controle op beschikbare updates voor de versie van WebSite X5 die u geïnstalleerd heeft staan.

Naast deze knoppenbalk, bevat de welkomstpagina ook inhoud die in real-time wordt bijgewerkt (als u verbonden bent met internet). Deze items bevatten informatie over de updatestatus van uw geïnstalleerde versie van het programma, nieuws, speciale inhoud (artikelen, whitepapers, tips&trucs), nieuwe tutorials en speciale aanbiedingen.

 Als u niet verbonden bent met internet, toont de welkomstpagina een standaard pagina. Dezelfde pagina wordt ook weergegeven als u de optie Op updates controleren wanneer u het programma opstart aanvinkt in het venster Voorkeuren.

Als u klaar bent met het doorkijken van de inhoud van de welkomstpagina, kunt u beginnen met het maken van uw website door te klikken op Start.


Voorkeuren

Dit venster wordt geopend als u op de knop Voorkeuren klikt op de Welkomstpagina. Hier kunt u de algemene parameters instellen over de werking van het programma.

U heeft de volgende opties ter beschikking:

-

Projectenmap: voer de naam in van de map waar het projectbestand (Project.IWP) moet worden opgeslagen. Dit geldt voor nieuwe projecten en voor bestaande projecten die u importeert (zie Projectselectie | Project importeren). Als u op Opslaan klikt als u aan uw project aan het werken bent, zal het projectbestand automatisch worden opgeslagen in de map die u hier opgeeft.

-

Op updates controleren wanneer u het programma opstart: deze optie staat standaard ingeschakeld, en hierdoor zal het programma elke keer dat het wordt opgestart automatisch naar updates gaan zoeken. Het programma start een verbinding met de server van Incomedia via internet om updates te zoeken.

Het is aanbevolen om deze optie ingeschakeld te laten staan, om ervoor te zorgen dat u altijd de laatste versie van WebSite X5 gebruikt.

-

Bij elke voorvertoning opslaan: als u deze optie aanvinkt, zal het project elke keer dat u een voorvertoning bekijkt in de offline Browser (bijv. op uw computer, voordat u de website uploadt) worden opgeslagen.

-

Na opslaan altijd een back-up aanmaken: deze optie staat standaard aangevinkt, en betekent dat er een back-up (Backup.IWP) van uw project zal worden aangemaakt voordat het projectbestand wordt opgeslagen met de nieuwe wijzigingen.

-

Na uploaden altijd een back-up aanmaken: deze optie betekent dat er elke keer dat u een project uploadt, automatisch een back-up van uw project wordt aangemaakt. De back-up wordt opgeslagen in het bestand Uploaded_TimesTemp.IWP, waar "TimesTemp" de datum en het tijdstip aangeeft waarop de back-up is aangemaakt (zie Website exporteren naar internet).

Afhankelijk van de opties die u heeft geselecteerd, geeft de back-up van het project de inhoud weer zoals deze was voordat u voor het laatst het project opsloeg of uploadde (d.w.z. zonder de laatste wijzigingen). Deze back-up wordt opgeslagen als Backup.IWP of Uploaded_TimesTemp.IWP in de Projectenmap.
Als u een back-up wilt herstellen, verwijder dan het bestand Project.IWP en hernoem het bestand Backup.IWP of Uploaded_TimesTemp.IWP als Project.IWP.

-

De pagina's bijwerken terwijl u het project wijzigt: deze optie staat standaard aangevinkt, en betekent dat alle webpagina's worden bijgewerkt terwijl u veranderingen aanbrengt aan het project.

Elke keer dat u een wijziging bevestigt (door op OK of op Volgende te klikken), werkt het programma alle delen van het project die worden beïnvloed door deze wijziging automatisch bij. Dit zorgt ervoor dat de offline voorvertoning van uw website altijd up-to-date is en onmiddellijk kan worden weergegeven.

-

Maximaal aantal gelijktijdige processen: u kunt instellen hoeveel processen (of threads), die worden gestart door het programma, tegelijkertijd kunnen worden uitgevoerd door de computer.

De techniek van het verdelen van een proces in verschillende subprocessen, die dan tegelijkertijd worden uitgevoerd, wordt Multithreading genoemd. Het spreekt voor zich dat uw computer multithreading aan moet kunnen. Multithreading is de mogelijkheid van een besturingssysteem om verschillende delen van een programma, die threads worden genoemd, tegelijkertijd uit te voeren. Een programma dat is ontworpen op een manier dat alle threads tegelijkertijd actief kunnen zijn zonder dat ze elkaar verstoren, zoals WebSite X5, verbetert de prestaties van de computer aanzienlijk.
U moet wel in staat zijn om de capaciteit van de hardware van uw computer goed te kunnen beoordelen om het maximale voordeel uit multithreading te halen. U kunt beginnen met 5 gelijktijdige processen en deze waarde steeds verhogen tot u geen noemenswaardige verhoging van de prestaties meer bemerkt.

-

Scripttype van e-mailformulier: u kunt het script kiezen dat moet worden gebruikt voor het versturen van e-mails, bijvoorbeeld als u het E-mailformulierobject gebruikt of een Winkelwagentje voor e-commerce aanmaakt. Het Standaardscript wordt standaard gebruikt. Als dit script niet werkt, door de configuraties op de gebruikte server, vervang deze dan door de optie Script van laag niveau of Serverscript van laag niveau.

-

Type gegevensindiening van e-mailformulier: u kunt kiezen hoe gegevens verzonden moeten worden met het E-mailformulierobject. De POST-methode wordt standaard gebruikt, maar aangezien sommige servers dit niet aankunnen, kunt u ook de GET-methode gebruiken.

Het HTTP-protocol (Hypertext Transfer Protocol) is de meestgebruikte methode voor gegevensoverdracht op internet. Dit protocol is gebaseerd op een verzoek/antwoord-mechanisme. Volgens dit mechanisme maakt de Cliënt een verzoek aan en geeft de Server antwoord. Gewoonlijk is het zo dat de cliënt overeenkomt met de browser en de server met de website.
Verzoek/antwoord-HTTP-berichten worden opgesteld aan de hand van een specifiek systeem. De verzoekberichten moeten een methode specificeren, waarvan de meest gangbare GET en POST zijn.
De GET-methode wordt gebruikt om de inhoud van de bronnen die worden aangegeven als het object van het verzoek (bijvoorbeeld de webpagina die u wilt laten weergeven) op te halen.
De POST-methode wordt doorgaans gebruikt om gegevens naar de server te sturen (bijvoorbeeld, de gegevens in een formulier).
Aangezien het nu gaat om e-mailformulieren is de juiste methode om hierbij te gebruiken POST, maar als uw server deze methode niet aankan, stelt WebSite X5 u in staat om in plaats hiervan de GET-methode te gebruiken.


Projectselectie

De eerste pagina die wordt weergegeven wanneer u WebSite X5 opstart, is de Welkomstpagina, en deze wordt gevolgd door het venster Projectselectie, waarin u aangeeft aan welk project u wilt werken.

U kunt ervoor kiezen om een nieuw project aan te maken of om aan een bestaand project te werken.

-

Nieuw project aanmaken: kies deze optie om een geheel nieuw websiteproject te starten. U dient het project een naam te geven: typ deze in het veld onder 'Nieuw Project aanmaken' om De naam van een nieuw project in te voeren. U kunt het nieuwe project opslaan door op de knop Opslaan te klikken, die altijd bovenin de werkbalk te vinden is.

U hoeft geen volledige padnaam op te geven als u projecten opslaat, omdat WebSite X5 ze automatisch opslaat in de Projectenmap die staat aangegeven in het venster Voorkeuren.

-

Een bestaand project bewerken: kies deze optie om een bestaand websiteproject te openen om hieraan verder te werken of om deze bij te werken.

De namen van alle bestaande projecten worden weergegeven in de lijst. Desgewenst kunt u wijzigen hoe de projecten hier worden weergegeven: er kunnen [image] Grote pictogrammen, [image] Titels, een [image] Lijst of [image] Details worden getoond. U kunt de projecten ook groeperen en weergeven in de volgorde waarin ze het laatst zijn gewijzigd met de optie [image] Groepen weergegeven op basis van laatste bewerkingsdatum.

De volgende opties zijn beschikbaar voor het werken aan de projecten in de lijst:
- | Importeren: om het venster Project importeren te openen en een project te importeren dat is gemaakt en geëxporteerd met WebSite X5 op een andere computer (zie Het project exporteren).
- | Hernoemen: om de naam van het geselecteerde project te wijzigen.
- | Dupliceren: om een kopie van het geselecteerde project te maken.
- | Verwijderen: om het geselecteerde project te verwijderen.

Gerelateerde onderwerpen:
- | Project importeren
- | Het project exporteren


Projectselectie | Project importeren

Dit venster wordt geopend wanneer u op de knop Importeren klikt binnen het venster Projectselectie. U kunt hier een project importeren dat is aangemaakt op een andere computer en is geëxporteerd met de opdracht Het project exporteren. Deze opdracht maakt een enkel, gecomprimeerd bestand aan (met de extensie .IWZIP) dat het originele projectbestand (met de extensie .IWP) en alle hieraan gekoppelde bestanden (bijvoorbeeld afbeeldingen, video's of geïmporteerde animaties) bevat.

Het venster Project importeren toont de volgende items:
- | Te importeren projectbestand: selecteer het .IWZIP-bestand dat het project bevat dat u wilt importeren.
- | Kopieer alle aan het project gekoppelde bestanden naar deze map: voer de naam in van de map waarnaar de aan het project gekoppelde bestanden moeten worden gekopieerd. Hierdoor kunt u beter bijhouden waar de gekoppelde bestanden zich bevinden, mocht u er later nog aan willen werken.

Wat u moet doen

Stelt u zich voor dat u een project heeft aangemaakt op computer A, en u wilt dit project verplaatsen naar computer B:

-

Op computer A
- | Open het project en selecteer de optie Exporteer het project in Stap 5 - Exporteren.
- | Voer de naam in van de Doelmap waarnaar het project zal worden gekopieerd en kies of u de afbeeldingen wel of niet geoptimaliseerd wilt laten worden.

-

Breng het resulterende gecomprimeerde bestand (het bestand mijnproject.iwzip, waarbij "mijnproject" de naam is van het oorspronkelijke project) over van computer A naar computer B.

-

Op computer B
- | Start WebSite X5 op en open het venster Projectselectie. Klik op de knop Importeren en selecteer in het venster Project importeren het gecomprimeerde bestand dat u heeft geëxporteerd en gekopieerd naar computer B (mijnproject.iwzip).
- | Voer, nog steeds in het venster Project importeren, de naam in van de map waarnaar de aan het project gekoppelde bestanden gekopieerd moeten worden.
- | Selecteer, wanneer het project met succes is geïmporteerd, het project en klik op Volgende om verder te werken aan uw website.

Het .IWZIP-bestand dat werd aangemaakt als gevolg van het exporteren, wordt gecomprimeerd en bevat het oorspronkelijke projectbestand en alle hieraan gekoppelde bestanden. Wanneer dit bestand wordt geïmporteerd, wordt hij automatisch uitgevouwen:

-

Het .IWP-projectbestand wordt opgeslagen in de Projectenmap zoals aangegeven in het venster Voorkeuren, en de naam ervan wordt getoond in de Projectenlijst in het venster Projectselectie.

-

De gekoppelde bestanden worden opgeslagen in de map die u aangeeft, en zijn ingedeeld in de volgende submappen:
- | Algemeen: deze submap bevat de bestanden die u hebt gedefinieerd in de Algemene instellingen, zoals het pictogram van de website en de afbeeldingen/animaties die worden gebruikt in de aangepaste sjabloon of voor het aanpassen van de header van de website.
- | ObjImage, ObjVideo, ObjFlash etc.: deze submappen bevatten de bestanden die worden gebruikt om de verschillende objecten aan te maken die verschijnen op de websitepagina's.
- | Geavanceerd: deze submap bevat de bestanden die gedefinieerd worden in de Geavanceerde instellingen, zoals link-cursors, opsommingstekens voor submenu's, pictogrammen voor de winkelwagen, vlagafbeeldingen voor meertalige websites, etc.
- | Links: deze submap bevat de bestanden die horen bij de links op de website.
- | Pixelverhouding: deze submap bevat de bestanden die worden gebruikt om het uiterlijk van de cellen in de pagina-indelingstabel te bepalen.

Gerelateerde onderwerpen:
- | Projectselectie
- | Het project exporteren


Algemene instellingen

Dit is het eerste venster van stap 1. Met de gegevens die u invoert in de velden in dit venster bepaalt u de basisparameters van het project waaraan u werkt.

Het is bijvoorbeeld belangrijk om uw website een titel te geven en om de URL (websiteadres) op te geven. U dient ook de taal aan te geven die u voor het project wilt gebruiken. Als u aanvullende diensten wilt gebruiken, zoals websitestatistieken, dient u ook de benodigde codes en metatags in te voeren.

U kunt kiezen of u deze parameters nu of later in wilt stellen.

De beschikbare opties worden weergegeven in twee gedeelten:
- | Algemeen
- | Geavanceerd


Algemene instellingen | Algemeen

U kunt de volgende gegevens invoeren in de sectie Algemeen in het venster Algemene instellingen:

-

Naam van de website: voer de gewenste naam van de website in. De naam zal precies zo in de titelbalk van de browser verschijnen als hoe u het hier typt, en het is een belangrijke parameter voor bezoekers en zoekmachines om uw website goed te kunnen herkennen.
De standaard titel in dit veld is de naam die u aanvankelijk aan het project hebt gegeven (zie Projectselectie). U kunt deze te allen tijde veranderen, bijvoorbeeld als u de inhoud van uw website wijzigt of als u de optimalisatie wilt verbeteren, zodat men uw website makkelijker kan vinden.

-

Auteur van de website: voer de naam in van de auteur van de website. Dit kan uw naam zijn, of de naam van uw bedrijf of organisatie. De naam van de auteur verschijnt in de <author> metatag van de HTML-code van de webpagina's. Dit is een elektronisch equivalent van een ondertekening van het uitgevoerde werk.

-

Websiteadres (URL): voer de URL (websiteadres) in waarmee uw website wordt geïdentificeerd wanneer hij wordt gepubliceerd (bijvoorbeeld http://www.mijnsite.com). Dit adres is essentieel voor de goede werking van RSS-feeds, het Winkelwagentje voor e-commerce en de SiteMap. WebSite X5 genereert de sitemap automatisch en maakt de links naar de verschillende websitepagina's aan.

-

Beschrijving van de website: typ een korte beschrijving van uw website in dit veld. Zorg ervoor dat de beschrijving bondig is en dat u snel ter zake komt, omdat deze beschrijving zal worden toegevoegd aan de <description> metatag in de HTML-code en dit de plek is waar spiders van zoekmachines zoeken om websites te vinden. Een nauwkeurige beschrijving zorgt ervoor dat uw website hoger wordt weergegeven in zoekresultaten.

-

Kernwoorden van de website: voer een lijst kernwoorden in (gescheiden door komma's) die belangrijk en relevant zijn voor de website. De kernwoorden zullen worden toegevoegd aan de metatag <keywords> in de HTML-code en worden gebruikt door zoekmachines om uw website te vinden.

De beschrijving van de website en de kernwoorden worden automatisch gekoppeld aan de homepage van de website.
Om de optimalisatie van de website te verbeteren, is het aanbevolen om een specifieke beschrijving en lijst kernwoorden te koppelen aan elke pagina, of in ieder geval aan de belangrijkste pagina's. Om dit te doen gaat u naar Sitemap aanmaken. Selecteer daar de pagina waar u aan wilt werken en klik op Pagina-eigenschappen.

-

Taal van de website: kies hier welke taal u wilt gebruiken voor uw website. De taal die u kiest, zal worden gebruikt voor alle tekst die automatisch wordt ingevoegd door het programma: links naar ingebouwde ankers, labels in het E-mailformulierobject, labels en tekst voor het Winkelwagentje voor e-commerce, en tekst die verschijnt in de Sitemap.

Als u tekst wilt wijzigen die automatisch wordt toegevoegd door het programma, of als u een nieuwe taal wilt toevoegen, klikt u op de knop [image] en gebruikt u de opties in het venster Taalcentrum (zie Beheer automatische tekst).

-

Pictogram van de website: u kunt een pictogram instellen (een .ico- of .png-bestand) om aan uw webpagina's te koppelen. Het pictogram zal worden weergegeven aan de linkerzijde van de URL in de titelbalk van de browser.

Pictogrammen die zijn gekoppeld aan een website worden vaak 'favicons' genoemd (van het Engelse favorite icon [CURSIEF UIT]). U kunt afbeeldingen voor uw pictogram opgeven in de indelingen .ICO, .PNG, .GIF en .JPG. Bestanden in een .ICO-indeling worden gebruikt zoals ze zijn, maar als u een bestand in de indeling .PNG, .GIF of .JPG opgeeft, zal WebSite X5, ongeacht de grootte ervan, automatisch een kopie van het bestand maken in de indeling .PNG in 16x16 pixels, en vervolgens de kopie gebruiken als de favicon.

Gerelateerde onderwerpen:

-

Taalcentrum


Algemene instellingen | Geavanceerd

U kunt de volgende gegevens invoeren in de sectie Geavanceerd van het venster Algemene instellingen:

-

Voer de code in om de HEADER van uw website aan uw wensen aan te passen: u kunt de HTML-code invoeren die u wilt toevoegen aan de sectie <head> van elke pagina. Deze functie is handig als u van plan bent om interne/externe bibliotheken of stijlpagina's (CSS) toe te voegen.

-

Metatag-code voor Google centrum voor webmasters: voer de juiste metatag-code in zodat u Google webmasterhulpprogramma's kunt gebruiken.

Voor alle informatie over Google centrum voor webmasters en het aanmaken van een account, klikt u op de knop [image] om toegang te krijgen tot de officiÃ«le website http://www.google.com/webmasters/.

-

Code voor websitestatistieken: voer de juiste code in voor het gebruik van hulpprogramma's voor websitestatistieken, zoals Google Analytics, om gedetailleerde rapporten te ontvangen over bezoeken aan uw website.

Voor alle informatie over Google Analytics en het aanmaken van een account, klikt u op de knop [image] om toegang te krijgen tot de officiële website http://www.google.com/analytics/.

-

Automatisch aanmaken van een sitemap: deze optie is standaard ingeschakeld. De Sitemap van uw website zal automatisch worden aangemaakt.

Om ervoor te zorgen dat de sitemap goed wordt aangemaakt en functioneert, dient u te controleren of u uw Webadres (URL) juist hebt ingevuld in het gedeelte Algemeen van het venster Algemene instellingen.

-

HTML-codebeveiliging inschakelen: als u deze optie inschakelt, maakt u het bezoekers onmogelijk om met de rechtermuisknop op uw website te klikken om de broncode te openen of afbeeldingen van uw website te kopiÃ«ren.

Gerelateerde onderwerpen:
- | Hoe u Google webmasterhulpprogramma's moet gebruiken
- | Hoe u zich aan kunt melden voor statistiekendiensten zoals Google Analytics
- | Hoe u de sitemap aanmaakt en aan de website koppelt


Sjabloonselectie

Een van de sleutels tot een succesvolle website is een aantrekkelijke vormgeving. De eerste indruk telt, en de mening van nieuwe bezoekers van uw site wordt grotendeels beïnvloed door deze vormgeving voordat ze ook maar naar de inhoud kijken. Een goed uitgedacht en professioneel uitziend ontwerp wekt de indruk van een site van hoge kwaliteit, die het waard is om te bekijken.

WebSite X5 biedt een rijke catalogus van meer dan 1500 sjablonen die u direct kunt gebruiken, of naar wens kunt aanpassen. Als u wilt, kunt u ook een poging wagen zelf een sjabloon te ontwerpen.

Al onze standaardsjablonen zijn professioneel ontwikkeld, voor het perfecte resultaat. Alle sjablonen zijn beschikbaar in 4 verschillen stijlen zodat u ze kunt aanpassen aan uw specifieke behoeften. Als u wel zelf wijzigingen wilt aanbrengen op een standaard sjabloon, kunt u dit gemakkelijk doen met de ingebouwde editor.

Kies allereerst een van de volgende opties om het uiterlijk van uw website te ontwerpen:
- | Aangepaste sjabloon: kies deze optie als u een geheel eigen sjabloon wilt maken.
- | Standaard sjabloon: kies deze optie als u een sjabloon wilt gebruiken die reeds is voorbereid.

Als u ervoor kiest om een standaard sjabloon te gebruiken, kunt er een kiezen uit de lijst sjablonen. De sjablonen zijn ingedeeld in categorieën op basis van hun thema om het makkelijker te maken om een keuze te maken uit de uitgebreide verzameling beschikbare sjablonen. Wanneer u een categorie opent, worden alle sjablonen hierin getoond als miniatuur. Klik op een miniatuur om een grotere Voorvertoning weer te geven.

Als u een sjabloon hebt gekozen om te gebruiken, kunt u de volgende Opties instellen:

-

Menutype: hier bepaalt u de menustructuur. Afhankelijk van uw keuze wordt het hoofdmenu als Horizontaal menu of Verticaal menu weergegeven.

In eerdere versies van WebSite X5 werd de keuze tussen een Horizontaal menu en een Verticaal menu gemaakt in het venster Kies menutype. Dit venster zit niet meer in versie 9 van het programma.

-

Stijlen: alle templates worden in vier verschillende stijlen aangeboden. Klik op een knop om een voorvertoning te bekijken van de geselecteerde sjabloon, of om hem te selecteren.

In versie 8 van WebSite X5 was elke sjabloon beschikbaar in vier kleurenschema's. Met de nieuwe optie Stijlen in deze versie worden niet alleen verschillende kleurenschema's maar ook verschillende grafische effecten voorgesteld.

-

Kleurtoon: U kunt de kleurtoon van de stijl wijzigen door de cursor naar links of rechts te slepen. Deze functie zorgt ervoor dat het aantal mogelijke stijlen zo goed als ontelbaar is.

De standaard sjablonen zijn geoptimaliseerd voor een resolutie van 1024 x 768 pixels. Als u een website met een andere resolutie ontwerpt, dient u Aangepaste sjabloon te gebruiken.

Gerelateerde onderwerpen:
- | Hoe staan de standaardsjablonen opgeslagen in de map Templates?
- | Waar kan ik nieuwe sjablonen vinden voor WebSite X5?


Hoe staan de standaardsjablonen opgeslagen in de map Templates?

Als u een standaardsjabloon wilt aanpassen, of uw eigen sjabloon wilt toevoegen aan de lijst van beschikbare sjablonen, kan het handig zijn te weten hoe en waar ze worden opgeslagen nadat u WebSite X5 hebt geïnstalleerd.

Alle grafische bestanden voor de standaardsjabloonbestanden worden opgeslagen in de submap /Templates in de installatiemap van het programma.

U kunt de bestanden voor de sjabloon "City" in de categorie "2.Travel" bijvoorbeeld op de volgende locaties vinden:
- | /Templates/2.Travel/City//Hor - voor sjablonen met een horizontaal navigatiemenu;
- | /Templates/2.Travel/City//Ver - voor sjablonen met een verticaal navigatiemenu.
De submappen /Hor en /Ver bevatten andere submappen met de namen 1 tot 4. Elk van deze 4 submappen komt overeen met een andere Sjabloonstijl. Als u de muis over een Stijlknop houdt in het venster Sjabloonselectie, verschijnt er knopinfo in beeld die het nummer van de overeenkomstige submapnaam geeft.

In de submap van de sjabloon (/Templates/2.Travel/City/) vindt u ook een bestand met de naam settings.xml. Dit is een tekstbestand met basisgegevens zoals ContentHorWidth and ContentVerWidth (inhoudbreedte voor sjablonen met een horizontaal/verticaal menu), MenuHorWidth (breedte van het horizontale menu), MenuHorHeight (hoogte van het horizontale menu). Deze waarden worden weergegeven in pixels.

De verschillende .JPG-(afbeeldings)bestanden die gebruikt worden in de sjabloon worden opgeslagen in de mappen #1, #2, #3 en #4 .

Naast de 4 hierboven genoemde submappen, bevatten de mappen /Hor en /Ver de volgende bestanden, die hetzelfde zijn voor alle 4 de stijlen:
- | index.html: in dit bestand wordt de basisstructuur van de sjabloon bepaald.
- | template.css: dit bestand is een stijlpagina die de algemene weergave-instellingen voor de inhoud bepaalt.

Gerelateerde onderwerpen:

-

Sjabloonselectie


Waar kan ik nieuwe sjablonen vinden voor WebSite X5?

Als u een nieuwe sjabloon zoekt om te gebruiken voor het maken van uw website of het wijzigen van de websitestijl, kijk dan eens in sectie WebSite X5-Sjablonen van de site van WebSite X5 op www.websitex5.com/templates. Hier kunt u ideeën opdoen en vindt u een hoop sjablonen om te downloaden.

De sectie WebSite X5-Sjablonen zit vol met nieuwe grafische sjablonen die allemaal zijn gemaakt door Incomedia of door gebruikers van WebSite X5. Sommige sjablonen zijn gratis en andere kunnen worden rechtstreeks van onze website worden gedownload tegen een kleine vergoeding.

U kunt ons helpen onze sjabloonbibliotheek te vergroten! Als u van webdesign houdt, waarom voegt u dan niet uw zelfontworpen sjablonen toe, zodat wij hier een blik op kunnen werpen? De meest talentvolle auteurs kunnen aangesloten auteurs worden, hun ontwerpen aan de sjabloonbibliotheek toevoegen en hier geld mee verdienen! Bezoek www.websitex5.com/templates/affiliates voor meer informatie.

Vergeet niet om af en toe onze sjabloonsectie op de site van WebSite X5 te bezoeken om te zien welke nieuwe sjablonen er zijn. U kunt u ook aanmelden voor de RSS-feed om up-to-date te blijven van het laatste nieuws.

Gerelateerde onderwerpen:

-

Sjabloonselectie


Aangepaste sjabloon

U kunt uw eigen sjabloon maken en aanpassen met WebSite X5. Selecteer Aangepaste sjabloon in het venster Sjabloonselectie en klik op Volgende.

Om het u makkelijker te maken, wordt er in het venster Aangepaste sjabloon een Voorvertoning van de pagina-indeling getoond. Kies uit de lijst onder Paginasectie het deel van de sjabloon waaraan u wilt werken, of klik in de voorvertoning direct op de verschillende paginasecties om er een te selecteren. U kunt dan met de verschillende mogelijkheden aan de slag gaan en direct de resultaten bekijken.

Allereerst moet u een Menutype kiezen. Hiermee wordt bepaald waar en hoe het hoofdmenu zal worden weergegeven op alle webpagina's.
U kunt kiezen uit: Horizontaal - Menu boven de koptekst [image] Horizontaal - Menu onder de koptekst [image] Verticaal - Menu links

 In eerdere versies van WebSite X5 werd de keuze tussen een horizontaal menu en een verticaal menu gemaakt in het venster Kies menutype. Dit is niet langer zo in versie 9.

Zodra u een menutype hebt gekozen, kiest u aan welke Paginasectie u wilt werken.

Pagina's zijn onderverdeeld in de volgende secties:

 Pagina-achtergrond: dit is het gedeelte dat de website zelf omringt. Het wordt getoond als er een browservenster wordt geopend met grotere afmetingen dan de site zelf.

Koptekst: de koptekst, of bovenste banner, wordt over het algemeen gebruikt om afbeeldingen weer te geven, zoals de titel en ondertitel van de website, een bedrijfslogo, zoekvelden en menu's met links naar de sitemap, en een taalkeuze.

Menu: dit gedeelte bevat het hoofdmenu, waarin de eerstelaagsitems van het menu worden weergegeven die op iedere pagina worden getoond. De positie van dit gedeelte hangt af van het menutype dat u eerder heeft gekozen (zie boven).

Pagina-inhoud: dit gedeelte bevat de daadwerkelijke inhoud van de pagina, en eventuele submenu's.

Voettekst: net als de koptekst wordt de voettekst gewoonlijk gebruikt om afbeeldingen in weer te geven. Het doel ervan is om bezoekers duidelijk te maken dat ze de onderkant van de pagina hebben bereikt. Elementen die je normaal gesproken tegenkomt in dit gedeelte zijn opmerkingen, disclaimers, copyrights, BTW-nummers, e-mailadressen, etc.

Achtergrond voettekst: dit is het deel van de websiteachtergrond die exact overeenkomt met de hoogte van de voettekst. Als u hem instelt als Transparant zal de Achtergrond voettekst gelijk zijn aan de Pagina-achtergrond. In sommige gevallen (bijvoorbeeld als u wilt dat de voettekst de gehele breedte van het browservenster inneemt) kan het zijn dat u een Achtergrond voettekst wilt hebben die afwijkt van de Pagina-achtergrond.

U kunt de volgende opties voor elk van de bovenstaande paginasecties naar wens aanpassen:
- | Kleur: stel de achtergrondkleur in van de paginasectie waaraan u werkt in het Kleurenscherm.
- | Afbeelding: kies een afbeelding (.jpg, .gif of .png) om te gebruiken voor de achtergrond van de paginasectie waaraan u werkt. Als u werkt aan de Koptekst of de Voettekst kunt u een Flash-animatie (.swf) toevoegen.
- | Herhalen: geef aan of de achtergrondafbeelding herhaald moet worden. Hij kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat hij alle beschikbare ruimte inneemt. Als u aan de Pagina-achtergrond werkt, kunt u er ook voor kiezen om de afbeelding aan te laten passen zodat deze de hele achtergrond inneemt. Let erop dat de oorspronkelijke verhoudingen van de afbeelding in dit geval mogelijk niet zullen worden behouden.
- | Uitlijning: geef aan hoe het ingevoegde bestand uitgelijnd moet worden met de paginasectie waaraan u werkt.

De volgende optie is beschikbaar voor de sectie Pagina-achtergrond:

-

Vaste achtergrond: vink deze optie aan als u wilt dat de achtergrondafbeelding vast moet blijven staan, ook als de pagina wordt verschoven.

De volgende optie is beschikbaar voor de secties Koptekst en Menu:

-

Breedte: dit is de waarde, in pixels, van de breedte van de paginasectie waaraan u werkt. De Breedte van het Verticale menutype staat standaard ingesteld op 960 pixels voor de Koptekst en 120 pixels voor het Menu , maar u kunt deze waarden veranderen. Als u een Horizontaal menutype heeft gekozen, wordt de Breedte van de Koptekst automatisch gebruikt voor het Menu, de Pagina-inhoud en de Voettekst.

De standaardbreedte wordt berekend voor een optimale weergave bij een schermresolutie van 1024 x 768 pixels.

De volgende optie is beschikbaar voor de secties Koptekst, Menu (enkel horizontaal) en Voettekst:

-

Hoogte: dit is de waarde, in pixels, van de hoogte van de paginasectie waaraan u werkt.

De volgende opties zijn beschikbaar voor de secties Pagina-achtergrond, Menu en Pagina-inhoud:

-

Bovenste marge / Onderste marge: kies de waarde (in pixels) van de bovenste en onderste marge. De marge is de ruimte tussen de buitenrand van een sectie en de inhoud ervan.

De volgende opties zijn beschikbaar voor de secties Menu en Pagina-inhoud:

-

Linkermarge / Rechtermarge: kies de waarde (in pixels) van de linker- en rechtermarge.

De daadwerkelijke breedte van de websitepagina's wordt bepaald door de breedte van de sectie Pagina-inhoud (die afhangt van de breedte van de Koptekst) min de linker- en rechtermarge.

U kunt de koptekst van uw sjabloon afronden door er tekst, afbeeldingen, Flash-animaties, diavoorstellingen, zoekvelden en links in de plaatsen. Deze opties vindt u in het venster Wijzig sjabloon. Klik op Volgende om hierheen te gaan.

Gerelateerde onderwerpen:
- | Sjabloonselectie
- | Wijzig sjabloon


Wijzig sjabloon

Zodra u een sjabloon hebt gekozen in het venster Sjabloonselectie, of als u uw eigen sjabloon sjabloon hebt aangemaakt in het venster Aangepaste sjabloon, gaat u verder naar Wijzig sjabloon. U kunt de Koptekst en/of Voettekst van uw sjabloon aanpassen door tekst, afbeeldingen, Flash-animaties, diavoorstellingen, HTML-code, zoekvelden en links toe te voegen.

 De opdrachten en opties waarmee u aan de afbeelding kunt werken, zijn hetzelfde voor de Koptekst en de Voettekst.

Flash-animaties die zijn gebruikt als de achtergrond voor Kopteksten of Voetteksten kunnen niet worden aangepast in het venster Wijzig sjabloon.

De afbeeldingseditor in dit venster toont automatisch de achtergrondafbeelding voor de Koptekst of Voettekst van de geselecteerde sjabloon (standaard of aangepast) onder de Werkbalk. De afbeelding wordt op een schaal van 1:1 weergegeven en kunt hem naar boven of beneden schuiven. Eventuele wijzigingen die u aanbrengt op deze afbeelding zullen in realtime worden weergegeven.

In de statusbalk onder de afbeelding vindt u de volgende informatie:
- | Positie: hier vindt u de X- en Y-coördinaten in de rechterbovenhoek van het geselecteerde object.
- | Grootte: hier vindt u de breedte en hoogte, in pixels, van het geselecteerde object.

U kunt objecten toevoegen met de opdrachten in de Werkbalk. Zodra u een object heeft toegevoegd, kunt u deze selecteren en eventueel wijzigingen aanbrengen met de opties in het vak onder de afbeeldingseditor. Dit vak heeft de naam van het type object waaraan u werkt, en heet dus Koptekst / Voettekst, Tekst, Afbeelding, Flash-animatie, Diavoorstelling, HTML-code of Zoekveld.

U kunt speciale Effecten toepassen op tekst-, afbeeldings- en diavoorstellingobjecten.

Gerelateerde onderwerpen:
- | Sjabloonselectie
- | Aangepaste sjabloon


Wijzig sjabloon | Werkbalk

De werkbalk van de afbeeldingseditor in het venster Wijzig sjabloon bevat de volgende opdrachten:

 Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]
Knip, kopieer of plak het geselecteerde object.

Ongedaan maken [CTRL + Z]
Maak uw laatste handeling ongedaan.

Plaats vooraan - Plaats achteraan
Plaats het geselecteerde object op de voorgrond, zodat deze bovenop alle andere objecten wordt getoond - Plaats het geselecteerde object op de achtergrond, zodat deze zich onder alle andere objecten bevindt.

Een link toevoegen aan dit object
Een hyperlink instellen op de geselecteerde tekst, afbeelding of diavoorstellingafbeeldingen. U bepaalt de eigenschappen van de link in het venster Links.

Positie en afmeting
Stel de coördinaten voor de positie en de afmeting van het geselecteerde object in. De optie Verhouding behouden zorgt ervoor dat de oorspronkelijke verhouding van het object wordt behouden als de grootte wordt aangepast. Deze optie staat standaard ingeschakeld.

Tekst invoegen - Afbeelding invoegen - Flash-animatie invoegen - Diavoorstelling invoegen - HTML-code invoegen - Zoekveld invoegen
Tekst, een afbeelding, een Flash-animatie, een diavoorstelling, HTML-code of zoekveld invoegen.
De optie Diavoorstelling is handig voor het toevoegen van banners, vooral als u reclameboodschappen wilt weergeven.
U kunt elk willekeurig type content invoegen als u de juiste HTML-code hiervoor hebt. Deze opdracht biedt vele mogelijkheden.
WebSite X5 bevat een ingebouwde zoekmachine die de gehele website doorzoekt op de in het zoekveld ingevoerde tekst.

Flash-animaties en HTML-codeobjecten zijn alleen zichtbaar als de website wordt geopend in de browser.

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Wijzig sjabloon | Koptekst / Voettekst

Klik op een achtergrondafbeelding van de Koptekst of Voettekst in het venster Wijzig sjabloon om deze te selecteren, en stel de volgende opties in, die u vindt in het vak Koptekst / Voettekst.
- | Afbeeldingsbestand: Hier wordt de locatie weergegeven van het afbeeldingsbestand dat momenteel wordt gebruikt als achtergrond. U kunt de afbeelding vervangen door de padnaam van een ander bestand in te voeren. Er kunnen bestanden met de volgende indelingen worden ingevoegd: JPG, GIF, PNG, BMP, PSD, TIF, DIB, PCX, RLE, TGA, WMF.
- | Opslaan als JPG-afbeelding: Zodra de website is gemaakt, zullen de Tekstobjecten en de Afbeeldingobjecten die u toevoegt aan de Koptekst/Voettekst worden samengevoegd met de achtergrondafbeelding en hiermee samen worden opgeslagen als een nieuw PNG-bestand. De PNG-indeling zorgt ervoor dat u eventuele ingestelde transparanties kunt behouden. Als u geen transparanties heeft ingesteld, selecteer dan deze optie Opslaan als JPG-afbeelding om de grootte van het achtergrondafbeeldingsbestand te verkleinen.

 Als u de padnaam weet van het bestand dat de achtergrondafbeelding van de Koptekst/Voettekst bevat, kunt u hem makkelijker herkennen als u er wijzigingen op wilt aanbrengen met een externe editor, en er een kopie van wilt opslaan die het origineel vervangt.

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Wijzig sjabloon | Tekst

Klik op een Tekstobject dat u heeft toegevoegd aan de Koptekst of Voettekst in het venster Wijzig sjabloon om deze te selecteren, en stel de volgende opties in, die u vindt in het vak Tekst:
- | Inhoud: voer hier uw tekst in.
- | Lettertype: hier kiest u het lettertype, de tekenstijl en de tekstgrootte.
- | Tekstkleur / Achtergrondkleur: kies de kleur waarin u de tekst wilt schrijven en de kleur van de achtergrond van de tekst in het Kleurenscherm.

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Wijzig sjabloon | Afbeelding

Als u een afbeeldingobject selecteert in de Koptekst of Voettekst van de sjabloon in het venster Wijzig sjabloon, kunt u aan de slag gaan met de volgende opties in de sectie Afbeelding:
- | Afbeelding: u kunt het afbeeldingsbestand selecteren van de afbeelding die u wilt invoegen. Het bestand moet een van de volgende indelingen hebben: .JPG, .GIF, .PNG, .BMP, .PSD, .TIF, .DIB, .PCX, .RLE, .TGA, .WMF.
- | Afbeeldingsbestand bij aanwijzen: u kunt een tweede grafisch bestand selecteren dat zal worden gebruikt als de muisaanwijzer over de afbeelding wordt gehouden. Deze optie is vooral handig bij het maken van knoppen met een effect bij indrukken/loslaten.
- | Activeer transparantie: als u deze optie selecteert, wordt de afbeelding transparant gemaakt, en is de ingestelde kleur niet zichtbaar.
- | Kleur transparantie: met deze optie wordt het Kleurenscherm geopend, waarin u de kleur kunt kiezen van de ingevoegde afbeelding, die transparant gemaakt moet worden als de optie Activeer transparantie is ingeschakeld. Het gereedschap "pipetje" is hierbij bijzonder handig, omdat u hiermee de kleur direct uit de afbeelding kunt halen.
- | Tolerantie: u kunt de tolerantiefactor opgeven om toe te passen op de transparantie. Hoe hoger de tolerantiewaarde, hoe groter het transparante deel van de afbeelding.

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Wijzig sjabloon | Flash-animatie

Klik op een Flash-animatieobject dat u heeft toegevoegd aan de Koptekst / Voettekst in het venster Wijzig sjabloon om deze te selecteren, en stel de volgende opties in in het vak Flash-animatie.
- | Animatiebestand: kies het SWF-bestand met de Flash-animatie die u wilt invoegen.
- | Transparante achtergrond: selecteer deze optie om de animatie-achtergrond transparant te maken.

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Wijzig sjabloon | Diavoorstelling

Klik op een Diavoorstellingobject dat u heeft toegevoegd aan de secties Koptekst of Voettekst in het venster Wijzig sjabloon om deze te selecteren, en stel de volgende opties in, die u vindt in het vak Diavoorstelling:
- | Lijst afbeeldingen: er wordt een lijst van de afbeeldingen in de diavoorstelling weergegeven. De lijst toont de padnaam van elk afbeeldingsbestand, eventuele effecten die zijn ingesteld voor de afbeelding en eventuele bijbehorende links. Selecteer een bestand uit de lijst om een voorvertoning van de afbeelding te bekijken. Gebruik CTRL + klik en SHIFT + klik voor meerdere selecties.
- | Toevoegen / Verwijderen: gebruik deze opties om nieuwe afbeeldingen aan de diavoorstelling toe te voegen of om afbeeldingen uit de lijst te verwijderen. U kunt meerdere bestanden selecteren in het venster Bestand selecteren.
- | Naar boven / Naar beneden: gebruik deze opties om de volgorde te veranderen waarin de afbeeldingen in de diavoorstelling worden getoond. Selecteer een afbeelding en beweeg hem naar boven of beneden in de Lijst van afbeeldingen. U kunt een afbeelding één plek tegelijk verplaatsen in de lijst.
- | Effect: deze optie opent het venster Eigenschappen effect, waarin u het effecttype, de zoom en de positie van de afbeeldingen in de diavoorstelling kunt bepalen, evenals eventuele links naar andere pagina's waarop de geselecteerde afbeelding wordt vertoond.
- | Automatisch afspelen: deze optie, die standaard staat aangevinkt, geeft aan dat de diavoorstelling automatisch wordt gestart.
- | Willekeurige weergave: vink deze optie aan als u wilt dat de afbeeldingen in de diavoorstelling in willekeurige volgorde worden weergegeven, en niet in de volgorde waarin ze in de Lijst van afbeeldingen staan.

Gerelateerde onderwerpen:
- | Wijzig sjabloon
- | Eigenschappen effect


Wijzig sjabloon | HTML-code

Klik op een HTML-object dat u heeft toegevoegd aan de secties Koptekst of Voettekst in het venster Wijzig sjabloon om deze te selecteren, en stel de volgende opties in, die u vindt in het vak HTML-code:
- | HTML-code: u kunt de HTML-code intypen van het object dat u wilt aanmaken.
- | Schuifbalken weergeven: vink deze optie aan als u wilt dat er schuifbalken worden weergegeven in het HTML-object.

U kunt ook klikken op de knop [image] Snippet invoegen en kiezen uit de volgende snippets:
- | Publicatiedatum [DATE]: de datum waarop de pagina is gepubliceerd, wordt automatisch ingevoegd. U kunt bijvoorbeeld "Pagina laatst bijgewerkt op [DATE]" typen.
- | Huidige tijd [HOUR]: de huidige tijd wordt automatisch ingevoegd. U kunt bijvoorbeeld "Het is nu [HOUR]" typen.
- | Huidige datum [NOW]: de huidige datum wordt automatisch ingevoegd. U kunt bijvoorbeeld "Het is vandaag [NOW]" typen.
- | Afmelden van beschermde omgeving [LOGOUT]: voegt automatisch het woord Afmelden toe aan de pagina, met een link waarmee de gebruiker wordt afgemeld bij de beschermde omgeving (zie Toegangsbeheer) en weer op de homepage van de website terecht komt. De link Afmelden wordt alleen weergegeven als de gebruiker is aangemeld.

 Het woord "Afmelden" kan worden veranderd in het venster Taalcentrum.

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Wijzig sjabloon | Zoekveld

Klik op een Zoekveld dat u heeft toegevoegd aan de Koptekst of Voettekst in het venster Wijzig sjabloon om deze te selecteren, en stel de volgende opties in, die u vindt in het vak Zoekveld:
- | Knoplabel: hier kunt u de tekst schrijven die op de knop moet verschijnen waarop gedrukt wordt om een zoekopdracht uit te voeren.
- | Lettertype: selecteer in het venster dat wordt geopend het lettertype, de tekenstijl en de tekstgrootte die gebruikt moeten worden voor de knoplabeltekst.
- | Veldkleuren: in het Kleurenscherm kunt u de kleur opgeven van de tekst die ingevoerd wordt in het zoekveld, en van de achtergrondkleur van het veld.
- | Knopkleuren: u kunt de kleur voor de knoplabeltekst en voor de achtergrondkleur van de knop opgeven in het Kleur.

 De zoekresultaten voor de website worden getoond op pagina's die automatisch worden aangemaakt door het programma. Op deze pagina's worden de tekststijlinstellingen gebruikt die u heeft bepaald (zie Stijlen en modellen in Stap 4 - Geavanceerde instellingen).

Gerelateerde onderwerpen:
- | Wijzig sjabloon
- | Hoe de ingebouwde zoekmachine van WebSite X5 werkt


Wijzig sjabloon | Effecten

Klik op een Tekst-, Afbeeldings- of Diavoorstellingobject in het venster Wijzig sjabloon om deze te selecteren, en de volgende opties in te stellen in het vak Effecten.

-

Effecttype: u kunt een of meer effecten kiezen om toe te passen op het geselecteerde object.

U kunt meer dan één effect tegelijkertijd toepassen op elk Tekst-, Afbeeldings- of Diavoorstellingobject, en u kunt verschillende instellingen bepalen voor de effecten:

Effect | Instellingen
Schaduw | - | Spreiding: bepaal de kleurdichtheid die toegepast moet worden op de schaduw van het object.
 | - | Kleur: kies de kleur van de schaduw via het Kleurenscherm.
 | - | Afstand X / Afstand Y: deze waarden geven de horizontale positie van de schaduw ten opzichte van het object aan. Een positieve waarde verschuift de schaduw naar rechtsonder, en een negatieve waarde verschuift de schaduw naar linksboven.
Gespiegeld | - | Spreiding: geef op hoe groot de reflectie van het object moet zijn (als een % van het origineel).
 | - | Afstand: geef aan hoe ver weg van het object de reflectie zich moet bevinden.
Gekleurde rand | - | Dikte: bepaal de breedte van de rand van het object, in pixels.
 | - | Kleur: kies de randkleur via het Kleurenscherm.
Buitenste gloed | - | Spreiding: bepaal de dichtheid van de buitenste gloed.
 | - | Kleur: kies de kleur van de gloed via het Kleurenscherm.
Schuine kant | - | Diepte: geef aan hoe geaccentueerd de schuine kant moet zijn.
 | - | Spreiding: bepaal de dichtheid van de schuine kant.
 | - | Hoek: bepaal de hoek van de schuine kant.
Rotatie | - | Hoek: bepaal hoeveel graden het object gedraaid moet worden (met de klok mee).
Transparantie | - | Transparantie: stel de transparantie van het object in van 0 tot 255. De transparantie van het object neemt toe met lagere waarden (dichter bij 0).
Onscherp | - | Spreiding: bepaal de dichtheid van de onscherpte.
Golf | - | Spreiding: bepaal hoe uitgestrekt de golf moet zijn.
 | - | Frequentie: bepaal hoe dicht de golven bij elkaar moeten zijn.
Perspectief | - | Horizontaal: bepaal het perspectiefpunt voor een perspectiefeffect aan de rechterkant (positieve waarden) of de linkerkant (negatieve waarden).
 | - | Verticaal: bepaal het perspectiefpunt voor een perspectiefeffect naar onder (positieve waarden) of naar boven (negatieve waarden).
Schuintrekken | - | Horizontaal: plaats een punt op een horizontale lijn en stel de vervorming naar dit punt in, aan de rechterkant (positieve waarden) of aan de linkerkant (negatieve waarden).
 | - | Verticaal: plaats een punt op een verticale lijn en stel de vervorming naar dit punt in, naar onder (positieve waarden) of naar boven (negatieve waarden).

Gerelateerde onderwerpen:

-

Wijzig sjabloon


Sitemap aanmaken

Een website is een gestructureerde verzameling van pagina's. Het is belangrijk om een duidelijke strategie te hebben als u deze structuur ontwerpt, zodat uw webpagina's op een logische wijze met elkaar verbonden zijn, en bezoekers moeiteloos door uw website kunnen navigeren.
Als u een goed gestructureerde site hebt, zal de gebruiker niet in de war raken bij het gebruik ervan, en zal hij altijd weten waar hij zich bevindt; de vereiste informatie moet snel gevonden kunnen worden. Een slecht gestructureerde site verwart en frustreert de gebruiker en zorgt er in het ergste geval voor dat hij de site verlaat.

U ontwerpt de structuur van uw website in het venster Sitemap aanmaken. U kunt al uw pagina's hier invoegen en ze indelen in lagen en sublagen. Zodra u de structuur van de sitemap hebt bepaald, kunt u de inhoud aan de pagina's gaan toevoegen.

In het venster wordt aangegeven in welke secties u kunt werken:
- | De Sitemapstructuur;
- | De Werkbalk boven de sitemap;
- | Opdrachten voor het ontwerpen en structureren van de sitemap.


De Sitemapstructuur

Het grootste deel van het venster Sitemap aanmaken wordt ingenomen door de sitemapstructuur, een schematische weergave van de sitemap die u maakt.

Standaard wordt er een basisschema voorgesteld. Deze bestaat uit een Homepage en een map Menu die drie pagina's bevat. Met de opdrachten voor het bepalen van de sitemapstructuur, kunt u meer lagen en pagina's toevoegen aan de map Menu zodat uw sitemap geleidelijk aan groter wordt, totdat hij klaar is.
Als u een Welkomstpagina, een Blog, een ledengedeelte (één beschermde pagina voldoet) of een Winkelwagentje voor e-commerce toevoegt aan de sitemap, zal er automatisch een map genaamd Speciale pagina's worden toegevoegd, die de volgende items bevat: welkomstpagina, blog, aanmeldpagina en winkelwagentje voor e-commerce.

Naast de sitemapstructuur wordt er andere nuttige informatie weergegeven over de pagina's die u invoegt, zoals de Uitgebreide paginatitel en de Beschrijving. Deze gegevens worden uit de opgegeven definities in het venster Pagina-eigenschappen gehaald.

U kunt als volgt aan de sitemap werken:
- | Lagen en pagina's hernoemen, inclusief de homepage, door er eenmaal op te klikken en er dan nogmaals op te klikken (geen snelle dubbelklik!), of door op de knop Hernoemen te klikken. U kunt speciale pagina's niet hernoemen, maar u kunt hun alias wel hernoemen in de map Menu.
- | Selecteer een pagina en klik op de Uitgebreide paginatitel of Beschrijving als u de tekst wilt wijzigen. (Als er geen Uitgebreide paginatitel of Beschrijving wordt getoond, is dit omdat u deze niet heeft ingesteld in het venster Pagina-eigenschappen. Klik op het pictogram Eigenschappen pagina/laag in de Werkbalk om deze en andere eigenschappen in te stellen.)
- | Dubbelklik op een laag om alle pagina's binnen deze laag weer te laten geven, of gebruik de knoppen Uitvouwen en Samenvouwen. U kunt lagen ook uitvouwen en samenvouwen door te klikken op de pijl naast de naam.
- | Dubbelklik op een pagina om naar het venster Pagina's aanmaken te gaan om te beginnen met het toevoegen van de inhoud.
- | Dubbelklik op een speciale pagina om naar Stap 4 - Geavanceerde instellingen te gaan, waar u de speciale pagina's kunt aanmaken of bijwerken.
- | Selecteer een laag en sleep deze naar een nieuwe positie in het menu. Alle hieraan gekoppelde pagina's zullen meeverplaatst worden. U kunt desgewenst ook de knoppen Naar boven en Naar onder gebruiken.
- | Selecteer een of meer pagina's en sleep ze naar een nieuwe positie in het menu (of gebruik de knoppen Naar boven en Naar onder). Gebruik de toetsen CTRL en SHIFT om meerdere selecties tegelijk te maken.
- | U kunt een speciale pagina selecteren en deze naar een nieuwe positie in de map Menu slepen. Als u dit doet, wordt er automatisch een nieuwe laag aangemaakt die fungeert als een alias van de speciale pagina. Deze laag zal dezelfde naam hebben als de speciale pagina, en een link naar deze pagina zijn. Met deze optie kunt u waar u maar wilt een link naar uw blog, welkomstpagina, aanmeldpagina of winkelwagentje voor e-commerce invoegen.
- | Selecteer een of meer pagina's en kopieer ze naar een andere plek in hetzelfde project of naar een ander project, die u in een ander programmavenster heeft geopend. In plaats daarvan kunt u ook de opdrachten KopiÃ«ren en Plakken in de Werkbalk gebruiken, in het contextgevoelige menu dat wordt geopend wanneer u klikt met de rechtermuisknop, of met de combinaties CTRL+C en CTRL+V. U kunt de opdrachten Kopiëren en Plakken niet gebruiken op de speciale pagina's.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | De sitemapstructuur
- | Werkbalk van sitemap


De sitemap-werkbalk

De sitemap-werkbalk vindt u direct boven de Sitemapstructuur in het venster Sitemap aanmaken. U hebt er de volgende mogelijkheden:

 Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]
U kunt geselecteerde pagina's knippen, kopiëren en plakken binnen het project waaraan u werkt, of naar een ander project. Deze zelfde opties zijn ook beschikbaar in het pop-upmenu dat verschijnt wanneer u met de rechtermuisknop in de sitemap klikt.

Verborgen pagina in menu
Selecteer deze optie als u wilt dat de huidige pagina of laag verborgen wordt in de sitemap. Als een laag verborgen wordt, zullen alle hieraan gekoppelde pagina's ook worden verborgen. Verborgen pagina's kunnen nuttig zijn voor het toevoegen van meer informatie over een bepaald onderwerp en het aanmaken van links naar de plaatsen waar deze informatie kan worden geraadpleegd. Denkt u er wel aan dat u ten minste één link maakt naar een pagina die u heeft verborgen.

U kunt de homepage in de sitemap verbergen, maar dit moet u alleen doen als u op andere plekken op de website een link hiernaar plaatst, bijvoorbeeld in de header.

Beschermde pagina
Met deze optie wordt het venster Beschermde pagina geopend, waar u de pagina kunt Beschermen door te klikken op de optie Deze pagina instellen als 'beschermd'. U dient daarna in te stellen welke groepen en/of afzonderlijke gebruikers toegang hebben tot de beschermde pagina, door te klikken op hun naam in de daaronder getoonde lijst. Toegang verlenen aan een groep is niet hetzelfde als toegang geven aan alle gebruikers in een groep: als er hierna namelijk nieuwe gebruikers toegevoegd worden aan de groep, zullen zij alleen automatisch toegang hebben tot een beschermde pagina als de hele groep hier toegang toe heeft.
Om nieuwe groepen/gebruikers aan te maken opent u het venster Toegangsbeheer in Stap 4 - Geavanceerde instellingen.

Pagina-eigenschappen
Deze optie is beschikbaar als u een sitemap-pagina heeft geselecteerd. Hiermee wordt het venster Pagina-eigenschappen geopend, waar u eigenschappen kunt instellen voor websiteoptimalisatie en de personalisatie van afbeeldingen, en regels HTML-code kunt toevoegen.

Het venster Pagina-eigenschappen is onderverdeeld in drie tabbladen:
- | Algemeen
- | Grafisch
- | Geavanceerd

Laageigenschappen
Deze optie is beschikbaar als u een laag heeft geselecteerd in de sitemap. Hiermee wordt het venster Laageigenschappen geopend, waar u de volgende eigenschappen kunt instellen:

-

Verberg de keuzelijst voor deze laag: vink deze optie aan als u niet wilt dat de keuzelijst voor deze laag wordt getoond als de cursor erboven wordt gehouden.

-

Uit te voeren link bij klikken op dit item: u kunt een directe link naar het laagitem opgeven in het venster Links.

Het kan bijvoorbeeld handig zijn om de keuzelijst voor een laag te verbergen en een Uit te voeren link bij klikken op dit item in te stellen als u een link naar een externe site als een menu-item wilt aanmaken, of als u een submenu met vele items wilt vervangen door een pagina die specifiek is aangemaakt om toegang te verlenen tot de verschillende gedeelten.

-

Pictogram van menu-item: u kunt een afbeeldingsbestand (met de indeling .JPG, .GIF of .PNG) selecteren die moet worden weergegeven als icoon van het menu-item.

Als u een Welkomstpagina , een Blog , een ledengedeelte (er hoeft maar één beschermde pagina te zijn) of een Winkelwagentje voor e-commerce toevoegt aan uw website in Stap 4 - Geavanceerde instellingen , wordt de map Speciale pagina's toegevoegd aan de sitemap, met de overeenkomstige namen van de items erin. Houd echter in gedachten dat de opdrachten in de sitemap-werkbalk geen effect hebben op de Speciale pagina's.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | De sitemapstructuur
- | Opdrachten voor het ontwerpen van de sitemap


Sitemap aanmaken | Pagina-eigenschappen | Algemeen

De opties op het tabblad Algemeen in het venster Pagina-eigenschappen worden gebruikt voor het instellen van een aantal waarden die nodig zijn voor de pagina-optimalisatie:
- | Uitgebreide paginatitel: u kunt de pagina een naam geven die afwijkt van de naam die wordt getoond in de sitemap. De naam die u aan de pagina geeft bij het maken van de sitemap, wordt gebruikt in het navigatiemenu. De uitgebreide titel die wordt opgegeven in de pagina-eigenschappen is de volledige naam die wordt weergegeven wanneer de website gepubliceerd is. Als u aan de homepage werkt, wordt de titel niet weergegeven op de homepage wanneer de website gepubliceerd is, hoewel het nog steeds mogelijk is om een uitgebreide titel op te geven. Deze zal worden getoond in het navigatiemenu en als de waarde van de metatag <title> van de HTML-code van de pagina.
- | Paginabeschrijving: u kunt een beschrijving van de pagina invoeren. Schrijf deze bondig en kom snel ter zake. De paginabeschrijving wordt gebruikt als de waarde van de metatag <description> van de HTML-code van de pagina en wordt gebruikt door zoekmachines om uw website te indexeren.
- | Kernwoorden van de website: u kunt specifieke kernwoorden voor deze pagina invoeren. Deze worden gebruikt als waarden van de metatag <keywords> van de HTML-code van de pagina, en door zoekmachines om uw website te indexeren.
- | Bestandsnaam: u kunt de naam van het HTML-bestand van deze pagina opgeven. De standaardnaam van het HTML-bestand is de naam die u aan de pagina hebt gegeven toen de sitemap werd aangemaakt. Gebruik, als u hem verandert, een korte, duidelijke naam, zodat het adres eenvoudig is, en makkelijk te onthouden. Dit zal ook helpen met het verbeteren van de indexering van de website door zoekmachines. Deze optie is niet beschikbaar voor de homepage.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | Pagina-eigenschappen


Sitemap aanmaken | Pagina-eigenschappen | Grafisch

De opties op het tabblad Grafisch in het venster Pagina-eigenschappen worden gebruikt om enkele belangrijke aspecten in te stellen van de pagina waaraan u werkt.
- | Icoon van menu-item: u kunt een afbeelding (een .JPG-, .GIF- of .PNG-bestand) kiezen die moet worden weergegeven in het navigatiemenu, naast de naam van het menu-item.
- | Achtergrondafbeelding voor deze pagina: u kunt een afbeelding kiezen om als pagina-achtergrond in te stellen in plaats van de afbeelding of de kleur die u hebt opgegeven in de sjabloon (zie Sjabloonselectie).
- | Achtergrond pagina-inhoud: u kunt een afbeelding selecteren (een .JPG-, .GIF- of .PNG-bestand) die zal worden weergegeven als de achtergrond voor de pagina-inhoud. Deze afbeelding wordt weergegeven bovenop de kleur of de afbeelding die u hebt opgegeven in de sjabloon (zie Sjabloonselectie).
- | Herhalen: u kunt aangeven of de achtergrond van de pagina-inhoud moet worden herhaald. Hij kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat hij alle beschikbare ruimte inneemt.
- | Uitlijning: u kunt aangeven hoe de achtergrond van de pagina-inhoud moet worden uitgelijnd.
- | De pagina maken zonder de sjabloon: u kunt ervoor kiezen om de sjabloon die u hebt gekozen voor uw website (zie Sjabloonselectie) niet toe te passen op de pagina waaraan u werkt. Als u deze optie aanvinkt, zal de pagina worden aangemaakt met enkel de content die u ingeeft, maar zonder de sjabloon of het navigatiemenu.
- | Paginabreedte / Achtergrondkleur: deze opties zijn enkel beschikbaar als u de optie De pagina maken zonder de sjabloon heeft aangevinkt. U kunt de breedte van de pagina opgeven (in pixels), alsook de achtergrondkleur van de pagina waar u aan werkt.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | Pagina-eigenschappen
- | Sjabloonselectie


Sitemap aanmaken | Pagina-eigenschappen | Geavanceerd

De opties op het tabblad Geavanceerd van het venster Pagina-eigenschappen worden gebruikt voor het werken aan de SiteMap van de website en voor het handmatig bewerken van de HTML-code die wordt gegenereerd voor de pagina waaraan u werkt:

-

Extensie bestandsnaam: u kunt hier kiezen in welke indeling het bestand van de pagina moet worden opgeslagen. De standaardoptie is .html, maar u kunt dit ook wijzigen in .php, .asp, .cfm of .jsp. Het bestand index.html van de homepage kan ook worden opgeslagen in een andere indeling. Deze zelfde indeling zal worden gebruikt voor de Welkomstpagina. U kunt de indeling niet wijzigen van het bestand dat is gegenereerd voor een beschermde pagina. Deze moet .php blijven (zie de opdracht [image] Beschermde pagina in de Sitemap-werkbalk).

-

Deze pagina aan de SiteMap toevoegen: deze optie staat standaard aangevinkt, zodat de pagina waaraan u werkt zal worden toegevoegd aan de SiteMap van de website.

-

Updatefrequentie: u kunt instellen hoe vaak de pagina bijgewerkt moet worden. Deze parameter wordt in de SiteMap geschreven wanneer hij wordt gegenereerd.

-

Prioriteit van de inhoud: u kunt de pagina een prioriteit meegeven die de prioriteit ervan in verhouding tot de andere webpagina's aangeeft. Deze parameter wordt in de SiteMap geschreven wanneer hij wordt gegenereerd.

-

Aangepaste code: u kunt regels code toevoegen aan de HTML-code van de pagina. Met het getoonde menu kunt u aangeven waar de aangepaste code moet worden toegevoegd in de code van de pagina. Voor de tag <HTML>-tag, Voor de </HEAD>-tag, Binnen de <BODY>-tag (d.w.z. als deel van de <BODY>-tag, bijvoorbeeld: <BODY onload="alert('Hello!')">), Voor de </BODY>-tag, Na de </BODY>-tag. Als u hebt gekozen waar uw aangepaste code moet worden toegevoegd, kunt u het stuk code in het veld Aangepaste code typen of plakken.

De optie Aangepaste code is nuttig als u bijvoorbeeld bepaalde stijlpagina's (CSS) aan de pagina wilt koppelen, of als specifieke gebeurtenissen in gang moeten worden gezegd als de pagina wordt geüpload. Sommige Javascripts werken pas naar behoren (Javascripts kunnen worden ingevoegd in een pagina met het HTML-code- en widgetsobject) als u de aangepaste regels code toevoegt aan de secties <HEAD> en <BODY> van het HTML-bestand van de pagina.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | Pagina-eigenschappen
- | Hoe u de sitemap aanmaakt en aan de website koppelt


De structuur van de sitemap ontwerpen

In WebSite X5 heeft de sitemap een typische website-boomstructuur. Er wordt altijd begonnen met een homepage en daaronder kunnen er óf enkel afzonderlijke pagina's zijn (op een simpele website), óf groepen verwante pagina's, onderverdeeld in lagen.

U heeft de volgende opdrachten ter beschikking om de structuur van de sitemap te bepalen:

-

Nieuwe laag [CTRL+L]: u kunt een nieuwe menulaag toevoegen. Er is geen limiet aan het aantal lagen en sublagen dat u kunt toevoegen.

-

Nieuwe pagina [CTRL+P] u kunt een nieuwe pagina toevoegen, die automatisch zal worden toegevoegd aan de huidige laag.

-

Scheidingsteken: u kunt scheidingstekens toevoegen om de sitemap visueel in te delen. Een scheidingsteken kan een spatie of een kopje zijn, en is vaak handig bij het aanmaken van sitemaps met meerdere kolommen (zie Keuzelijststijl | Menu-items in Stap 4 - Geavanceerde instellingen).

-

Verwijderen [DEL]: u kunt de geselecteerde pagina of laag verwijderen. (Let op: als u een laag verwijdert, zullen alle hieraan gekoppelde pagina's ook worden verwijderd).

-

Hernoemen [F2]: u kunt de geselecteerde laag of pagina hernoemen, inclusief de homepage. Het is belangrijk om lagen en pagina's de juiste naam te geven omdat deze namen zullen verschijnen in het navigatiemenu en als de titel van elke pagina. Ze worden ook gebruikt als de naam van de HTML-bestanden die automatisch worden aangemaakt voor elke individuele pagina (tenzij anders aangegeven in het venster Pagina-eigenschappen).

-

Naar boven [CTRL+U] / Naar onder [CTRL+D]: met deze opties kunt u de volgorde van de pagina en/of lagen in de sitemap veranderen. U plaatst de geselecteerde pagina/laag dan boven/onder degene ervoor/erna.

Als u de volgorde van de pagina's/lagen wilt veranderen, kunt u dit ook direct in de sitemap doen door het item dat u wilt verplaatsen te verslepen naar de plek waar u het wilt hebben. Gebruik de toetsen CTRL en SHIFT voor meerdere selecties.

-

Uitvouwen / Samenvouwen: u kunt de geselecteerde laag uitvouwen/samenvouwen om de pagina's hierbinnen te tonen/verbergen.

Als u een Welkomstpagina , een Blog , een ledengedeelte (er hoeft maar één pagina beschermd te zijn) of een Winkelwagentje voor e-commerce toevoegt aan uw website in Stap 4 - Geavanceerde instellingen , wordt de map Speciale pagina's toegevoegd aan de sitemap, met de overeenkomstige namen van de items erin. Houd echter in gedachten dat de opdrachten Verwijderen, Hernoemen, Naar boven/onder en Uitvouwen/Samenvouwen geen effect hebben op Speciale pagina's. Aan de andere kant zijn de opdrachten Verwijderen, Hernoemen en Naar boven / Naar onder wel actief voor eventuele Aliassen die u heeft gemaakt voor de welkomstpagina, blog, aanmeldpagina of winkelwagentje voor e-commerce, omdat de aliassen geen speciale pagina's zijn, maar ze enkel vertegenwoordigen in de sitemap. (Aliassen worden gemaakt door Speciale pagina's naar een andere pagina/laag van de sitemap te slepen.)

Zodra u de structuur van de sitemap hebt bepaald, zult u in stap 3 aan één pagina tegelijk de inhoud toe kunnen voegen. In plaats daarvan kunt u ook dubbelklikken op de pagina waaraan u wilt werken, of de pagina selecteren en daarna op Volgende klikken als u niet in een specifieke volgorde werkt.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | Werkbalk van sitemap
- | Opdrachten voor het ontwerpen van de sitemap


De sitemap en de SiteMap

De Sitemap wordt automatisch aangemaakt zoals deze is ontworpen in stap 2. De items in de sitemap zijn links naar alle pagina's op de website. De sitemap helpt de bezoeker om door de website te navigeren. De items in de sitemap kunnen worden getoond of verborgen met de opdrachten Alles uitvouwen en Alles samenvouwen.
De Sitemap kan ook worden weergegeven via links die worden toegevoegd aan tekst en afbeeldingen op de verschillende pagina's (zie de Sitemap-actie in het venster Links) of via het voetmenu, waaraan automatisch een link naar de sitemap wordt toegevoegd (als u de optie Zichtbaar selecteert voor het item Voetmenu in Stijlen en modellen | Tekst).

Zelfs als u besluit om de Sitemap niet zichtbaar te maken, maakt het programma hem nog steeds aan als een SiteMap XML-bestand, die gekoppeld is aan de HTML-code van de verschillende pagina's via de metatag <sitemap>. De sitemap en de SiteMap zijn in principe hetzelfde: de sitemap (met kleine letters) is is wat de gebruiker ziet op de website, en de SiteMap (met een hoofdletter "M") is de XML-versie die een lijst van de pagina's op de website bevat, en zijn taak is ervoor zorgen dat zoekmachines alle pagina's van de website scannen. U kunt de zoekmachines ook nuttige informatie geven over de webpagina's via de SiteMap, zoals:
- | Hoe vaak elke pagina wordt bijgewerkt;
- | Wanneer de pagina's het laatst zijn bewerkt;
- | De prioriteit van elke pagina op de website (deze parameter maakt geen verschil voor de positie van de pagina in de zoekresultaten).

De SiteMap zal automatisch worden gegenereerd als u de optie Automatisch aanmaken van een sitemap in het venster Algemene instellingen | Geavanceerd selecteert. Als u gegevens over de updatefrequentie en de prioriteit van de pagina's wilt opnemen in de SiteMap, gebruik hiervoor dan de opties in het venster Pagina-eigenschappen | Geavanceerd, die kan worden geopend vanuit het venster Sitemap aanmaken.

Gerelateerde onderwerpen:
- | Sitemap aanmaken
- | Hoe u de sitemap aanmaakt en aan de website koppelt


Pagina's aanmaken

Zodra u de sitemap van uw project hebt bepaald, kunt u beginnen met het aanmaken van de verschillende pagina's waaruit uw website zal bestaan. Met de opties in dit venster kunt u een pagina maken door er objecten aan toe te voegen.

De padnaam en de titel van de pagina waaraan u werkt, worden aangegeven als de Huidige pagina.

Dit venster is verdeeld in verschillende delen:
- | Een schematische weergave van de pagina, waar u de indeling van de pagina kunt bepalen.
- | Een lijst van alle beschikbare objecten die op de pagina kunnen worden geplaatst.
- | Een voorvertoning van de pagina, waarop wordt weergegeven hoe en waar de verschillende objecten in de pagina-indelingstabel zijn geplaatst.


Pagina-indelingstabel

De pagina-indelingstabel

WebSite X5 gebruikt een tabel om het indelen van pagina's eenvoudig te maken. De standaardtabel bestaat uit 2 rijen en 2 kolommen, wat een totaal van 4 cellen oplevert. Om uw pagina aan te maken (er inhoud aan toe te voegen) hoeft u enkel een object uit de lijst beschikbare objecten naar een cel te slepen. Een cel mag niet meer dan één object bevatten.

Als u wilt, kunt u rijen en kolommen toevoegen aan de standaard tabel, en hiermee het aantal cellen verhogen waarin u objecten kunt plaatsen. U kunt ook de breedte van iedere kolom veranderen. Zoals u zult zien, zorgt de mogelijkheid om de pagina-indelingstabel aan te passen en er objecten aan toe te voegen die (horizontaal of verticaal) meer dan één cel innemen ervoor dat u meer dan voldoende armslag hebt om complexe en professionele pagina-indelingen te maken.

Opmerking: De pagina-indelingstabel is niet zichtbaar wanneer uw website op internet wordt bekeken in een browser. Het enige doel van de tabel is u te helpen om de pagina-inhoud in te delen, zodat het beste resultaat kan worden bereikt. De pagina-indelingstabel wordt niet "vertaald" als een tabel in de HTML-code van de pagina (behalve een zeer beperkt aantal specifieke pagina-indelingen met een hoge complexiteit).

Zoals hierboven vermeld, kan een cel in de pagina-indelingstabel slechts één object bevatten, maar een object kan wel aangrenzende cellen bedekken, en zelfs meer ruimte innemen dan de fysieke ruimte op de pagina.

De manier waarop de cellen worden weergegeven in de pagina-indelingstabel verandert aan de hand van hun status:
- | Als de cel een object bevat dat nog niet is ingevuld, wordt het pictogram van het object weergegeven in de cel met een achtergrond van grijze diagonale lijnen;
- | Als de cel een object bevat dat wel al is ingevuld, wordt het pictogram van het object weergegeven in de cel met een effen blauwe achtergrond;
- | Als de cel het geselecteerde object bevat, worden de rand- en selectiehandgrepen weergegeven.

Met de opties in de werkbalk kunt u het ontwerp en de instellingen van de pagina-indelingstabel bewerken:

 De inhoud van het geselecteerde object invoeren: deze optie is beschikbaar als het geselecteerde object al is ingevoegd in een cel. Als u hierop klikt, wordt er een venster geopend waarin u het betreffende object daadwerkelijk kunt aanmaken. Het scherm waarin u terecht komt, hangt af van het objecttype.

Celstijl: deze optie is beschikbaar als het geselecteerde object al is ingevoegd in een cel. Als u hierop klikt, wordt het venster Celstijl geopend, waarin u het uiterlijk van de huidige cel kunt bepalen.

De binnenste en buitenste marges van de cel instellen: deze optie is beschikbaar als het geselecteerde object al is ingevoegd in een cel. Als u hierop klikt, wordt het venster Celmarge geopend, waarin u de waarde in pixels kunt opgeven voor de Buitenste en Binnenste marges van de huidige cel. U kunt ook de optie Aangepaste marges aanvinken om aparte waarden op te geven voor de zijdes van de cel: Bovenste, Rechter, Onderste en Linker (zie Het vakmodel in WebSite X5).

De horizontale en verticale uitlijning van de celinhoud instellen: deze optie is beschikbaar als het geselecteerde object al in ingevoegd in een cel. U kunt het object Boven/Midden/Onder en Links/Rechts uitlijnen, of Centreren, in de cel waarin het object zich bevindt.

Rij invoegen / Rij verwijderen: u kunt een nieuwe rij invoegen vóór degene die de geselecteerde cel bevat, of een rij verwijderen die de geselecteerde cel bevat. Tabellen kunnen maximaal 64 rijen bevatten.

Kolom invoegen / Kolom verwijderen: u kunt een nieuwe kolom invoegen vóór degene die de geselecteerde cel bevat, of een kolom verwijderen die de geselecteerde cel bevat. Tabellen kunnen maximaal 12 kolommen bevatten.

Als u een lege cel selecteert, worden de nieuwe rijen/kolommen ervóór ingevoegd. Als u een object selecteert, worden de nieuwe rijen/kolommen ingevoegd vóór de eerste cel die wordt bezet door het object. Als u geen cel of object selecteert, worden de nieuwe rijen/kolommen onderaan de tabel ingevoegd.

Standaard hebben alle rijen en kolommen in de pagina-indelingstabel dezelfde hoogte en breedte. U kunt de kolombreedte veranderen, waarbij u hem instelt als een absolute (pixels) of relatieve (%) waarde, door de handgrepen onderaan de tabel naar links of rechts te slepen.
- | Klik op de handgreep en versleep hem om de kolombreedte te veranderen. De breedtewaarde wordt weergegeven terwijl de handgreep wordt versleept. Houd CTRL ingedrukt terwijl u de handgreep versleept om de kolommarge pixel voor pixel te verplaatsen. Anders is de verplaatsing steeds gelijk aan 10% van de beschikbare ruimte.
- | Klik op de handgreep met de rechtermuisknop en selecteer Kolombreedte instellen in het pop-upmenu om de kolombreedte in te voeren als een pixelwaarde.
- | Klik op de handgreep met de rechtermuisknop en selecteer Kolommen terugzetten naar gelijke breedte in het pop-upmenu om de breedte van alle kolommen te herstellen naar een gelijke breedte.

Gerelateerde onderwerpen:
- | Pagina's aanmaken
- | De beschikbare objecten voor het aanmaken van pagina's
- | Het vakmodel in WebSite X5


De beschikbare objecten voor het aanmaken van pagina's

Om een object in te voegen op een pagina selecteert u het betreffende pictogram uit de lijst Beschikbare objecten en sleept u het naar een cel in de Pagina-indelingstabel.

U kunt slechts één object invoegen in elke cel in de pagina-indelingstabel, maar een object kan wel meer dan één cel innemen, horizontaal en verticaal.
Sleep het pictogram van het object naar de rand van een aangrenzende cel die u het object wilt laten innemen. In plaats daarvan is het ook mogelijk om het object te vergroten door de handgrepen van het pictogram te verslepen, zodat het meer dan één cel beslaat.

Als een object meer dan één cel inneemt, en u besluit om het naar een andere positie op de pagina te verplaatsen, wordt de grootte ervan (het aantal ingenomen cellen) behouden als dit verenigbaar is met eventueel andere aanwezige objecten (denk eraan dat een cel maximaal één object mag bevatten). U zult het wellicht makkelijker vinden om de pijltoetsen te gebruiken om aan de tabel te werken:
- | pijltoetsen: met deze toetsen verandert u de selectie van de een naar de andere cel in de pagina-indelingstabel.
- | CTRL + pijltoetsen: deze toetscombinatie verplaatst het geselecteerde object van de huidige naar een andere cel (terwijl de grootte wordt behouden).
- | SHIFT + pijltoetsen: met deze toetscombinatie wijzigt u de grootte van het geselecteerde object terwijl het tussen de cellen beweegt. U kunt het object op deze manier vergroten of verkleinen, maar dit is ervan afhankelijk of andere cellen al een object bevatten.

Als u met de rechtermuisknop op een objectpictogram in een cel klikt, of met de rechtermuisknop in een lege cel klikt, verschijnt er een pop-upmenu met de volgende opties: Knippen, KopiÃ«ren, Plakken, Verwijderen, Celstijl, Rij invoegen, Kolom invoegen, Rij verwijderen, Kolom verwijderen.
Met deze opties kunt u bijvoorbeeld een object kopiëren en deze op een andere cel of een andere pagina plakken. Of u kunt een object verwijderen dat eerder was ingevoegd in een cel. U kunt ook een object verwijderen door het buiten de pagina-indelingstabel te slepen, of door het te selecteren en op DELETE op uw toetsenbord te drukken. Als u een object invoegt in een cel die al een object bevat, wordt deze automatisch verwijderd en vervangen door de tweede. Als u een object naar een cel sleept die reeds is bezet door een ander object, veranderen de twee objecten van cel.

Als u de optie Celstijl selecteert in het pop-upmenu, verschijnt er een ander menu met hierin de opties Stijl kopiëren en Stijl plakken. Deze opties worden gebruikt om de bepaalde instellingen voor een cel in het venster Celstijl toe te passen op een andere cel.

Zodra u een object in een cel heeft ingevoegd, kunt u de inhoud ervan gaan bepalen. Dubbelklik hiervoor op de cel met het object, of selecteer het object, en klik dan op de knop [image] Objectinhoud. Het venster dat hierna verschijnt, is afhankelijk van het type object dat in de cel is ingevoegd. De mogelijke vensters zijn: Tekstobject, Tabelobject, Afbeeldingobject, Flash-animatieobject, Video/Audio-object, Galerie-object, E-mailformulierobject, Productenlijstobject, HTML- en widgetsobject.

U hoeft niet per se alle cellen in de pagina-indelingstabel te vullen. Denk er wel aan dat een lege cel overeenkomt met een lege plek op de gepubliceerde pagina.

Denk er, om alles uit de mogelijkheden voor pagina-indeling te halen, aan dat de software als volgt werkt:
- | De paginabreedte wordt bepaald door de sjabloon.
- | De breedte van de kolommen van de pagina-indelingstabel wordt bepaald door de breedte van de pagina te delen door het aantal kolommen dat u hebt ingevoegd. De kolommen zijn standaard allemaal even breed, maar dit kunt u aanpassen.
- | Alle cellen in dezelfde rij van de pagina-indelingstabel zijn van gelijke hoogte. De hoogte wordt bepaald door de hoogte van het grootste object in die rij.
- | De grootte van de ingevoegde objecten wordt automatisch aangepast aan de hand van de grootte van de cellen in de pagina-indelingstabel.

Gerelateerde onderwerpen:
- | Pagina's aanmaken
- | De pagina-indelingstabel


Tekstobject

Tekst is een erg belangrijk onderdeel van de inhoud van een website. Naast uit afbeeldingen, video's en Flash-animaties, bestaat een website grotendeels uit tekst.

Schrijven voor het web is niet hetzelfde als iets schrijven wat gedrukt gaat worden. Het internet heeft namelijk andere kenmerken, zoals de ondersteuning voor het weergeven van tekst (het scherm van een computer of een mobiel apparaat), hoe de tekst wordt gelezen (op een computer leest men tekst meestal snel door, in tegenstelling tot het geconcentreerd lezen van een boek) en een potentieel onbeperkt aantal alternatieven (stelt u zich eens voor hoeveel sites er zijn die over hetzelfde onderwerp gaan).

Om de aandacht van bezoekers te krijgen, ze te verleiden om uw website te lezen en ze ervan te overtuigen dat u hen iets kan bieden wat de moeite waard is, moet de tekst die u schrijft, geschikt zijn voor online publicatie. Wat u schrijft moet interessant en relevant zijn. Verdeel de tekst in korte zinnen en alinea's zodat het beter leesbaar wordt en minder zwaar oogt. Let vooral op de opmaak: gebruik vette en cursieve tekst, titels en subtitels, etc. zorgvuldig en consistent.

Bezoekers voelen zich meer aangetrokken tot websites die zorgvuldig zijn uitgedacht. Er iets niets wat een bezoeker er zodanig van weerhoudt om terug te keren naar een site, of op de site te blijven, dan een tekst vol spelfouten, een onaantrekkelijke indeling, gecompliceerde tekst, etc.

Met WebSite X5 kunt u teksten schrijven met behulp van de ingebouwde editor, waarin u alle gereedschappen voor de opmaak ter beschikking hebt. Teksten die zijn geschreven in andere programma's kunnen worden toegevoegd door simpelweg te kopiëren en plakken.

Wat u moet doen

Dubbelklik op het Tekstobject in de Pagina-indelingstabel om het venster Tekstobject te openen. U komt dan terecht in de ingebouwde editor, waarin u uw tekst kunt schrijven en de opmaak kunt verzorgen.

De editor ziet er als volgt uit:

U heeft de volgende opdrachten ter beschikking:

 Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]
U kunt de geselecteerde tekst knippen, kopiëren en plakken. Van geplakte tekst wordt eventuele opmaak gewist (vet, cursief, etc.) die hierop was toegepast in het oorspronkelijke document. In plaats daarvan wordt de opmaak van deze editor erop toegepast.

Plakken speciaal
U kunt deze optie gebruiken voor als u de oorspronkelijke opmaak van geknipte of gekopieerde tekst wilt behouden wanneer deze in uw tekst wordt geplakt.

Met de opdrachten Knippen, Kopiëren en Plakken kunt u tekst die u eerder hebt geschreven in andere editors naar de ingebouwde editor van WebSite X5 halen.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPSLOCK+BACKSPACE]
De eerste van deze twee opdrachten maakt het effect van de laatst uitgevoerde actie ongedaan, en de tweede opdracht herstelt het eerder ongedaan gemaakte effect weer.

Link invoegen [CTRL+L]
Met deze optie opent u het venster Links, waarin u een hyperlink kunt instellen op het geselecteerde woord / de geselecteerde woorden.

Afbeelding invoegen
U kunt een afbeelding toevoegen (in de indeling .JPG, .GIF, .PNG of .BMP) aan de tekst. De grootte van afbeeldingen die worden ingevoegd in een Tekstobject wordt automatisch aangepast op basis van de grootte van de cel in de Pagina-indelingstabel. Als u de afmetingen van een afbeelding wilt wijzigen, selecteer deze dan en versleep de handgrepen totdat de afbeelding de gewenste grootte heeft. Voor specifieke pagina-indelingen zou u er de voorkeur aan kunnen geven om aan een Afbeeldingobject te werken in het venster Afbeeldingobject.

HTML-code inschakelen
Selecteer deze optie als u tekst direct als HTML-code wilt invoegen op de pagina. Als u in de HTML-modus aan het werkt bent, worden de tekens < and > [EDIT] niet geïnterpreteerd als "minder dan" en "meer dan". In plaats daarvan wordt de tekst hiertussen geïnterpreteerd als een HTML-tag.

Rolloverinstellingen
U kunt een rollovereffect toepassen op de tekst, zodat er geschoven kan worden binnen de tekst. De instellingen hiervoor bepaalt u in het venster Rolloverinstellingen.

Inhoud aanpassen aan de celbreedte
Als u deze optie actief is, ziet u een voorbeeld van hoe de tekst eruit zal zien in de cel waarin hij zal worden ingevoegd.

Lichte/donkere achtergrond
U kunt kiezen of u een lichte of donkere achtergrond wilt hebben voor het venster Teksteditor. Deze optie is bijvoorbeeld handig wanneer u aan teksten werkt die in het wit zijn geschreven.

Lettertype - Tekengrootte
U kunt een tekentype (lettertype) kiezen om te gebruiken voor uw tekst, en de grootte ervan kiezen.

In de keuzelijst vindt u alle lettertypen die beschikbaar zijn op uw computer. Als u een lettertype kiest dat niet beschikbaar is op de computer van de websitebezoeker, wordt dit lettertype automatisch omgezet naar een vergelijkbaar lettertype.

Vet [CTRL+B] - Cursief [CTRL+I] - Onderstreept [CTRL+U]
U kunt de geselecteerde tekst vet, cursief en/of onderstreept maken.

Tekstkleur - Achtergrondkleur tekst
U kunt in het Kleurenscherm dat wordt geopend een kleur kiezen voor de geselecteerde tekst of voor de achtergrond van de geselecteerde tekst.

Opsomming
U kunt een lijst met opsommingstekens invoegen.

Inspringen / Inspringing verkleinen
Hiermee kunt u de inspringing van de geselecteerde alinea vergroten of verkleinen.

Links uitlijnen - Centreren - Rechts uitlijnen - Uitvullen
U kunt de geselecteerde tekst horizontaal links of rechts uitlijnen, centreren, of uitvullen.

Tekst aan de rechterkant - Standaard - Tekst aan de linkerkant
Deze opties zijn actief wanneer er een afbeelding wordt ingevoegd binnen tekst. U kunt ervoor kiezen om de afbeelding normaal in te voegen, net als een willekeurig woord (standaard), maar ook om de tekst rondom de afbeelding te laten weergeven, aan de linker- of rechterkant.

Klik met de rechtermuisknop om een pop-upmenu weer te geven waarin ook de opdrachten Ongedaan maken, Knippen, Kopiëren, Plakken, Plakken speciaal en Alles selecteren te vinden zijn.

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten
- | Link invoegen
- | Rolloverinstellingen


Rolloverinstellingen

Dit venster wordt geopend als u op de knop [image] klikt in de Tekstobject-editor. Met de opties kunt u de instellingen voor een rollovereffect bepalen.
Allereerst dient u de optie Activeer rollover in te schakelen. Daarna kunt u kiezen hoe u het effect onder Type wilt visualiseren.

-

Beweging: u kunt uw rolloverstijl kiezen. U kunt kiezen uit:

Geen - Schuifbalk tonen: de tekst schuift niet, maar aangezien de celhoogte vaststaat (zie de optie Hoogte), kan het zijn dat dit niet voldoende is om alle tekst weer te geven. In dit geval wordt er automatisch een schuifbalk toegevoegd.

Eenmalige scroll: de tekst schuift in de aangegeven richting en stopt wanneer het eind van de tekst is bereikt.

Doorlopend scrollen: de tekst schuift in de aangegeven richting en wanneer het eind van de tekst is bereikt, wordt er weer opnieuw vanaf het begin geschoven.

Afwisselend scrollen: de tekst schuift in de aangegeven richting en wanneer het eind van de tekst is bereikt, wordt er weer in de tegengestelde richting geschoven.

Scrollen per sectie: de tekst wordt (virtueel) verdeeld in secties op de hoogte die u heeft opgegeven in de sectie Hoogte. Begint met schuiven vanaf de eerste sectie, gevolgd door een pauze, en dan wordt er door de volgende sectie geschoven. Dit gaat zo door totdat er door de laatste sectie is geschoven. Daarna verschijnt de eerste sectie opnieuw. Dit effect werkt het best als de tekst is geschreven en opgemaakt op een gelijkmatige wijze, zodat de tekst gelijk verdeeld kan worden in secties van ongeveer dezelfde hoogte.

-

Richting: u kunt de richting van de rollover bepalen - Boven, Onder, Links of Rechts.

Onder Opties vindt u de volgende items:
- | Effect: u kunt kiezen tussen Lineair, Afwisselend op en neer en Schommelen voor alle typen beweging, met uitzondering van de Doorlopende scroll.
- | Hoogte: u kunt de hoogte opgeven van de cel waarin de tekst zich bevindt.
- | Duur: (sec.): u kunt opgeven hoeveel seconden het effect moet duren. Als u Enkele scroll, Doorlopende scroll of Afwisselend scrollen heeft geselecteerd, is de duur de tijd die het kost voordat het effect is afgerond, voordat er vanaf het begin wordt gestart. Als u Scrollen per sectie heeft geselecteerd, is de duur de tijd die het kost om een sectie weer te geven, voordat er wordt doorgegaan naar de volgende.
- | Stoppen bij aanwijzen: het schuiven stopt wanneer de muisaanwijzer over de tekst wordt gehouden.

 De optie Hoogte is alleen beschikbaar als de rollover op 'verticaal' is ingesteld (richting: boven of onder). Als de rollover op 'horizontaal' is ingesteld (richting: links of rechts), komt het effect beter uit de verf als het Tekstobject een hele rij van de Pagina-indelingstabel inneemt.

Gerelateerde onderwerpen:
- | Tekstobject
- | Tabelobject


Afbeeldingobject

Afbeeldingen behoren tot de meest gebruikte elementen op een webpagina. Ze worden gebruikt om een idee over te brengen, een product onder de aandacht te brengen, een boodschap te verkondigen, of gewoon om de pagina er mooi uit te laten zien. Wat ook het geval is, afbeeldingen zijn belangrijk omdat ze helpen om een algehele indruk te vormen van een website en het beeld te versterken dat hij aantrekkelijk, goed uitgedacht en professioneel is.

Met WebSite X5 kunt u afbeeldingen in alle belangrijke grafische indelingen importeren, en u heeft ook een ingebouwde afbeeldingseditor tot uw beschikking voor het bewerken van foto's: knippen, draaien, corrigeren, en het toevoegen van maskers, filters en kaders. U kunt ook fantastische liggende weergaven en close-ups van uw afbeeldingen maken.

De makers van WebSite X5 zijn zich zeer bewust van het probleem van het ongeoorloofd kopiëren van afbeeldingen van internet. Een ingebouwd systeem voorkomt dat de bezoekers van uw website het oorspronkelijke bestand kunnen traceren, en het is mogelijk om watermerken en copyrights toe te passen.

 Als u afbeeldingen van hoge kwaliteit wilt gebruiken op uw website, ga dan naar uw configuratiescherm op my.websitex5.com. Hier kunt u kiezen uit 6000 royalty-vrije afbeeldingen.

Wat u moet doen

Dubbelklik op het Afbeeldingsobject dat u heeft ingevoegd in de Pagina-indelingstabel om het venster Afbeeldingsobject te openen. Hier kunt u het afbeeldingsbestand kiezen dat u wilt importeren, de eigenschappen ervan bepalen, zoomeffecten instellen, kiezen of u het wilt opnemen in de SiteMap en, zo ja, alle benodigde gegevens invoeren.

De opties voor het aanmaken van een afbeeldingsobject zijn ingedeeld in drie secties:
- | Algemeen
- | Weergave
- | Sitemap

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten
- | Ingebouwde afbeeldingseditor


Afbeeldingobject | Algemeen

U kunt het afbeeldingobject instellen en bewerken met de opties op het tabblad Algemeen in het venster Afbeeldingobject.

Met WebSite X5 kunt u alle belangrijke grafische indelingen (.JPG, .GIF, .PNG, .PSD, .BMP, .TIF, .DIB, .PCX, .RLE, .TGA, .WMF) importeren door simpelweg het afbeeldingsbestand op uw PC te selecteren, of door het direct op internet te selecteren.

Een voorvertoning van de te importeren afbeelding wordt getoond in het vak Voorvertoning. Klik op de knop Bewerken onder de voorvertoning om de ingebouwde Afbeeldingseditor te openen.

U kunt een aantal Eigenschappen bepalen voor het geïmporteerde bestand:

-

Titel: dit is de naam die u aan de afbeelding geeft. Deze wordt ingevoerd in het kenmerk titel van de tag <img> in de HTML-code van de pagina.

-

Alternatieve tekst: dit is de tekst die wordt getoond als de afbeelding om de een of andere reden niet kan worden weergegeven. In de HTML-code van de pagina wordt de alternatieve tekst ingevoerd in het kenmerk alt van de tag <img>.

De parameters Titel en Alternatieve tekst moeten goed gekozen worden, omdat ze belangrijk zijn voor de toegankelijkheid en optimalisatie van de site.

-

Link: u kunt een hyperlink toevoegen aan de afbeelding. Klik op de knop [image] en selecteer een actie die genomen moet worden en de relevante opties in het venster Links.

-

Kwaliteit: u kunt aangeven welke kwaliteit er gehandhaafd moet worden als de afbeelding wordt opgeslagen in de indeling .JPG.
Alle geïmporteerde afbeeldingen worden automatisch geconverteerd naar .JPG, of, als er een transparantiewaarde is ingesteld, naar .PNG. Voor bestanden met de indeling .JPG heeft een hoge compressiefactor een lagere kwaliteit tot gevolg.

Afbeeldingsbestanden dienen te worden ingevoegd in de indeling .GIF of .JPG. Alle afbeeldingen die niet de indeling .JPG, .GIF of .PNG hebben, worden automatisch geconverteerd naar .JPG, overeenkomstig het ingestelde compressieniveau. Alle bestanden worden geconverteerd naar .JPG (of .PNG als er een transparantiewaarde is ingesteld voor het bestand), zelfs als de afbeelding groter is dan de cel in de Pagina-indelingstabel en als de afbeelding wordt bewerkt met de ingebouwde Afbeeldingseditor.
In alle andere gevallen wordt de afbeelding gekopieerd zoals hij is. Dit zorgt ervoor dat een eventueel toegepast transparantie-effect op de .GIF-bestanden wordt behouden.

Tenslotte kunt u de opties onder Beveiliging inschakelen om te voorkomen dat er ongeoorloofde kopieën worden gemaakt van uw afbeeldingen:
- | Kopieerbescherming voor afbeeldingen inschakelen: als u deze optie selecteert, zullen bezoekers de afbeelding niet kunnen kopiëren met de optie Opslaan als in de pop-upmenu's in browsers. De afbeelding wordt opgenomen in een Flash-object zodat hij niet kan worden gekopieerd en, misschien nog wel belangrijker, zodat de oorspronkelijke bestandsnaam van de afbeelding niet kan worden gezien in de HTML-code van de pagina.
- | Watermerk en copyright toevoegen: deze optie biedt extra bescherming, en door hem aan te vinken, wordt er een watermerk over de afbeelding heen geplaatst zodat dit wordt "verborgen". Er wordt ook een copyright toegevoegd. De tekst van het copyright wordt uit het veld Auteur van de website gehaald, in het venster Algemene instellingen | Algemeen van stap 1.

 Hieronder volgt informatie over de werking van het beveilingssysteem voor de afbeeldingen:
- | Als het beveiligingssysteem wordt geactiveerd, worden de afbeeldingen opgenomen in een Flash-object. Dit betekent dat de waarden van de Titel en de Alternatieve tekst niet worden behouden in de HTML-code, waardoor ze niet kunnen worden gebruikt voor de paginaoptimalisatie.
- | Om een optimale efficiëntie van het beveiligingssysteem te behouden, worden beveiligde afbeeldingen niet opgenomen in de SiteMap. Als deze hier wel in opgenomen zouden worden, zouden bezoekers van uw website de oorspronkelijke bestandsnaam van de afbeelding kunnen achterhalen via het XML-bestand van de sitemap en op deze wijze de afbeelding kunnen downloaden.
- | Als u het beveiligingssysteem van WebSite X5 niet wilt activeren, maar wel enige bescherming wenst, kunt u een watermerk instellen als een masker voor de afbeelding in de ingebouwde afbeeldingseditor.

Gerelateerde onderwerpen:
- | Afbeeldingobject
- | Afbeeldingseditor


Afbeeldingobject | Weergave

Op het tabblad Weergave van het venster Afbeeldingobject kunt u uw afbeelding een panoramische weergave met zoom- (close-up) en bewegingseffecten geven.

U heeft de volgende opties ter beschikking:

 Automatisch de afbeeldingsgrootte aanpassen: deze optie is standaard actief. De grootte van de afbeelding wordt automatisch aangepast aan de grootte van de cel in de Pagina-indelingstabel waarin u hem invoegt.

Handmatig de afbeelding vergroten en verplaatsen: als u deze optie selecteert, kunt u de afbeelding vergroten door erop te klikken. De maximale grootte wordt bepaald door de ingestelde zoomfactor. U kunt de vergrote afbeelding verplaatsen om een specifiek detail naar de voorgrond te brengen. Klik hiervoor op de afbeelding en versleep hem tot u de gewenste positie bereikt.
Om dit effect te bereiken, wordt de afbeelding eerst verkleind naar de grootte van de cel in de Pagina-indelingstabel en dan herberekend op basis van de Maximale zoomfactor (als u Vrije verplaatsing kiest als de Verplaatsingsmodus) of in verhouding tot de ingestelde hoogte (als u Horizontale panoramische weergave of Verticale panoramische weergave kiest als Verplaatsingsmodus). De uiteindelijke afbeelding zal groter zijn dan het weergavegebied en kan hierin verplaatst worden.

Automatisch de afbeelding vergroten en verplaatsen: deze optie is bijna gelijk aan de vorige, met het verschil dat de afbeelding wordt verplaatst door de muisaanwijzer naar de rand van de afbeelding te bewegen.

Als u de optie Handmatig de afbeelding vergroten en verplaatsen of Automatisch de afbeelding vergroten en verplaatsen heeft geselecteerd, kunt u de Zoominstellingen bepalen:

-

Verplaatsingsmodus: u kunt aangeven in welke richting de afbeelding zich moet verplaatsen, handmatig of automatisch.

-

Vrije verplaatsing: de afbeelding kan horizontaal of verticaal worden versleept. Geef de waarde voor de Maximale zoom in. Een zoomfactor van bijvoorbeeld 200% zal de afbeelding twee keer zo groot weergeven dan de oorspronkelijke grootte.

Voor ... | ... na

-

Horizontale panoramische weergave: u kunt de afbeelding horizontaal verslepen. Dit effect werkt goed op afbeeldingen die veel breder zijn dan dat ze lang zijn. Voer de hoogte (in pixels) in van de afbeelding in het veld Hoogte.

Voor ... | ... na

-

Verticale panoramische weergave: u kunt de afbeelding verticaal verslepen. Dit effect werkt goed op afbeeldingen die veel langer zijn dan dat ze breed zijn. De waarde in het veld Hoogte voor deze optie is de hoogte in pixels die u wilt aanhouden voor de cel in de Pagina-indelingstabel.

Voor ... | ... na

-

Maximale zoom: deze optie is alleen beschikbaar voor de optie Vrije verplaatsing. U kunt de zoomfactor voor de afbeelding zo instellen dat hij groter is dan het beschikbare weergavegebied. Als de afbeelding niet vergroot was, zou u hem niet kunnen verslepen.

-

Hoogte: deze optie is alleen beschikbaar voor de opties Horizontale panoramische weergave en Verticale panoramische weergave. In het eerste geval kunt u de hoogte (in pixels) van de afbeelding instellen. In het tweede kunt u de hoogte instellen van de cel instellen waarin Pagina-indelingstabel de afbeelding is ingevoegd.

-

Vergroting van afbeelding inschakelen: deze optie is standaard actief. De afbeelding kan worden vergroot of verkleind door erop te klikken. Als de pagina wordt geopend, wordt de afbeelding weergegeven in de oorspronkelijke grootte en geeft het pictogram in de rechteronderhoek aan dat het mogelijk is om te zoomen. Elke muisklik vergroot de afbeelding met de huidige zoomfactor.

-

Zoombalk weergeven: deze optie is alleen beschikbaar als Vergroting van afbeelding inschakelen staat aangevinkt. U kunt een zoombalk weergeven in het afbeeldingsvenster. Hierin kan de gebruiker vervolgens de muisaanwijzer naar voren en naar achteren bewegen om de zoomfactor in te stellen.

-

Navigator weergeven: als u deze optie selecteert, zal de gebruiker een klein venster te zien krijgen binnen de afbeelding, waarin een miniatuur van de afbeelding wordt weergegeven. Dit is de navigator. Het doel van de navigator is om de hele afbeelding te tonen en om het detail dat momenteel te zien is in het vak te markeren.
De volgende acties zijn mogelijk:
- | Klik op het vak en versleep het naar een nieuwe positie. Dit is hetzelfde als de afbeelding handmatig verplaatsen.
- | Klik binnen de navigator, maar buiten het detailvak, om de navigator te verslepen binnen het afbeeldingsvenster.
- | Klik op de rechteronderhoek van de navigator en versleep hem zijwaarts om de grootte van de navigator aan te passen.
Als u de muisaanwijzer buiten het afbeeldingsvenster beweegt, verdwijnt de navigator uit beeld.

-

Automatische constante verschuiving inschakelen: als u deze optie selecteert, zal de afbeelding continu verplaatsen terwijl hij wordt weergegeven. Dit geeft aan bezoekers aan dat er meer te zien valt en dat de afbeelding vergroot kan worden. De gebruiker kan de afbeelding zelf verplaatsen door de muisaanwijzer in de buurt van de rand van de afbeelding te houden. Hij kan inzoomen door eenmaal te klikken, en nogmaals klikken om de afbeelding terug te brengen naar de oorspronkelijke grootte.

Gerelateerde onderwerpen:
- | Afbeeldingobject
- | Afbeeldingseditor


Afbeeldingobject | SiteMap

Met de opties op het tabblad SiteMap in het venster Afbeeldingobject kunt u extra informatie aan de SiteMap van de website toevoegen over de afbeelding waaraan u werkt.

Vink allereerst de optie Afbeelding aan sitemap toevoegen aan. De gegevens van de afbeelding worden dan toegevoegd aan de SiteMap die WebSite X5 automatisch aanmaakt (zie Automatisch aanmaken van een sitemap in Algemene instellingen | Geavanceerd). De volgende instellingen kunnen worden bepaald:
- | Titel: u kunt de afbeelding een titel geven (optioneel).
- | Bijschrift: u kunt de afbeelding een bijschrijft geven, of een korte beschrijving (optioneel).
- | Geografische positie: u kunt informatie zoals een adres, stad of land opgeven waarmee de geografische positie van de afbeelding wordt gegeven.
- | Licentie-URL: u kunt de URL geven van het bestand dat de gebruikerslicentie van de afbeelding bevat (optioneel).

 Afbeeldingen die beveiligd zijn tegen ongeoorloofd kopiëren en ongeoorloofd gebruik kunnen niet aan de SiteMap worden toegevoegd (zie Beveiliging in Afbeeldingobject | Algemeen).

Gerelateerde onderwerpen:
- | Afbeeldingobject
- | Afbeeldingseditor
- | Hoe u de sitemap aanmaakt en aan de website koppelt


Tabelobject

Tabellen zijn erg handig voor het indelen en weergeven van informatie.

Tabellen kunnen informatie vaak duidelijker weergeven dan een lange, omslachtige tekst. Als u een tabel gebruikt om een prijslijst van een hotel te tonen, met daarin de prijzen van de verschillende typen kamers in verschillende perioden, zal dit een stuk overzichtelijker zijn en beter leesbaar dan pagina's tekst met hierin dezelfde informatie.

Tabellen kunnen ook afbeeldingen bevatten die de pagina aantrekkelijker maken en de eentonigheid van een lange tekst doorbreken.

Als u ervoor kiest om een tabel te gebruiken om uw informatie weer te geven, zorg er dan voor dat het niet te ingewikkeld is, dat de informatie duidelijk en logisch wordt gepresenteerd, en dat de tabel goed leesbaar en aantrekkelijk is.

Wat u moet doen

Dubbelklik op het Tabelobject dat u heeft ingevoegd in de Pagina-indelingstabel om het venster Tabelobject te openen. Dit venster bevat een editor die u kunt gebruiken om uw tabel te maken.

De standaard tabel bestaat uit twee rijen en drie kolommen, en beslaat de gehele breedte van de cel waarin hij zich bevindt. U kunt naar wens rijen en kolommen toevoegen of verwijderen, de grootte ervan veranderen, en cellen samenvoegen en splitsen.

U heeft de volgende opdrachten ter beschikking:

 Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]
U kunt de geselecteerde tekst knippen, kopiëren en plakken. Van geplakte tekst wordt eventuele opmaak gewist (vet, cursief, etc.) die hierop was toegepast in het oorspronkelijke document. In plaats daarvan wordt de opmaak van deze editor erop toegepast.

Plakken speciaal
U kunt deze optie gebruiken voor als u de oorspronkelijke opmaak van geknipte op gekopieerde tekst wilt behouden wanneer deze in uw tabel wordt geplakt.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPSLOCK+BACKSPACE]
De eerste van deze twee opdrachten maakt het effect van de laatst uitgevoerde actie ongedaan, en de tweede opdracht herstelt het ongedaan gemaakte effect.

Link invoegen [CTRL+L]
Met deze optie opent u het venster Links, waarin u een hyperlink kunt instellen op de geselecteerde woorden en/of afbeeldingen.

Afbeelding invoegen
U kunt een afbeelding toevoegen (in de indeling .JPG, .GIF, .PNG of .BMP) aan de geselecteerde cel. Als de grootte van de afbeelding moet worden aangepast, selecteer deze dan en versleep de handgrepen langs de rand van de afbeelding totdat deze de gewenste grootte heeft.

HTML-code inschakelen
Selecteer deze optie als u tekst direct als HTML-code wilt invoegen in de tabel. Als u in de HTML-modus aan het werk bent, worden de tekens < and > [EDIT] niet geïnterpreteerd als "minder dan" en "meer dan". In plaats daarvan wordt de tekst hiertussen geïnterpreteerd als een HTML-tag.

Rolloverinstellingen
U kunt een rollovereffect toepassen op de tekst, zodat er geschoven kan worden binnen de tekst. De instellingen hiervoor bepaalt u in het venster Rolloverinstellingen.

Lichte/donkere achtergrond
U kunt kiezen of u een lichte of donkere achtergrond wilt hebben voor het venster Tabeleditor. Deze optie is bijvoorbeeld handig wanneer u aan teksten werkt die in het wit zijn geschreven.

Rij invoegen / Rij verwijderen / Kolom invoegen / Kolom verwijderen
U kunt een rij of kolom toevoegen na degene waarin de muisaanwijzer staat, en de rij of kolom verwijderen waarin de muisaanwijzer staat.

Cellen samenvoegen - Cellen splitsen
U kunt aangrenzende cellen samenvoegen om er een enkele cel van te maken, of u kunt een cel in twee horizontaal aangrenzende cellen splitsen.

Lettertype - Tekengrootte
U kunt een tekentype (lettertype) kiezen om te gebruiken voor uw tekst, en voor de grootte ervan.

In de keuzelijst vindt u alle lettertypen die beschikbaar zijn op uw computer. Als u een lettertype kiest dat niet beschikbaar is op de computer van de websitebezoeker, wordt dit lettertype automatisch omgezet naar een vergelijkbaar lettertype.

Vet [CTRL+B] - Cursief [CTRL+I] - Onderstreept [CTRL+U]
U kunt de geselecteerde tekst vet, cursief en/of onderstreept maken.

Tekstkleur - Achtergrondkleur tekst
U kunt in het Kleurenscherm dat wordt geopend een kleur kiezen voor de geselecteerde tekst of voor de achtergrond van de huidige cel.

Kleur celrand
U kunt een kleur kiezen voor de randen van de huidige cel. U kunt de kleur en breedte kiezen van alle vier randen van de cel.

Lijst met opsommingstekens
U kunt een lijst met opsommingstekens invoegen.

Links uitlijnen - Centreren - Rechts uitlijnen - Uitvullen
U kunt de geselecteerde tekst horizontaal links of rechts uitlijnen, centreren, of uitvullen.

Tekst aan de rechterkant - Standaard - Tekst aan de linkerkant Tekst aan de rechterkant
Deze opties zijn actief wanneer er een afbeelding wordt ingevoegd in een cel met tekst. U kunt ervoor kiezen om de afbeelding normaal in te voegen, net als een willekeurig woord (standaard), maar ook om de tekst rondom de afbeelding te laten weergeven, aan de linker- of rechterkant.

Boven uitlijnen - Midden uitlijnen - Onder uitlijnen
U kunt ervoor kiezen om de geselecteerde tekst boven, in het midden, of onder uit te lijnen.

Klik op de rechtermuisknop om een pop-upmenu weer te geven, waarin ook de opdrachten Ongedaan maken, Knippen, Kopiëren, Plakken en Plakken speciaal te vinden zijn, plus de volgende twee opdrachten:

-

Rijhoogte
U kunt de hoogte (in pixels) van de geselecteerde rijen opgeven. Een waarde van 0 geeft de minimale hoogte die nodig is om de inhoud te kunnen tonen.

-

Kolombreedte
U kunt de breedte (in pixels) van de geselecteerde kolommen opgeven.

De grootte van de rijen, kolommen en afzonderlijke cellen kan worden veranderd door de randen te verslepen met de muis (houd de linkermuisknop ingedrukt terwijl u de muis beweegt). U kunt de breedte van afzonderlijke cellen veranderen. De wijzigingen beïnvloeden dan alleen de geselecteerde cel.

Een tabel zonder tekst wordt niet weergegeven.

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten
- | Link invoegen
- | Rolloverinstellingen


Flash-animatieobject

WebSite X5 kan vele verschillende soorten animaties en speciale effecten afspelen. Hiermee maakt u uw website aantrekkelijker.

U kunt elke willekeurige soort Flash-animatie aan uw website toevoegen (in een .swf-indeling), van simpele banners met tekst en afbeeldingen tot complexe interactieve video's die ofwel op uw computer staan opgeslagen of reeds op internet gepubliceerd zijn.

U kunt op het tabblad Geavanceerd alle bestanden toevoegen die nodig zijn voor het correct functioneren van uw animatie.

Wat u moet doen

Dubbelklik op het Flash-animatieobject dat u heeft ingevoegd in de Pagina-indelingstabel om het venster Flash-animatieobject te openen. Hier kunt u de naam opgeven van het in te voegen bestand, de eigenschappen ervan bepalen en eventuele hieraan gekoppelde bestanden bijvoegen.

De opdrachten waarmee u aan Flash-animatieobjecten kunt werken, zijn verdeeld over twee tabbladen:
- | Algemeen
- | Geavanceerd

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten

 Probeer de SWiSH Max-software om Flash-animaties te maken in een ... flits!
Ga naar http://www.incomedia.eu/en/swish_max4.html voor meer informatie.


Flash-animatieobject | Algemeen

Met de opties op het tabblad Algemeen van het venster Flash-animatieobject kunt u een bestand selecteren om in te voegen.

Het is mogelijk om een op uw computer of op internet opgeslagen Flash-animatiebestand te gebruiken. Als het bestand op uw computer staat, selecteer dan Lokaal bestand op PC. Klik hiervoor op de knop [image] om door de beschikbare bestanden te bladeren en er een in de indeling .swf te kiezen. Als het bestand op internet staat, selecteer dan Internetbestand en typ het adres in waar het staat opgeslagen.

Vink Voorvertoning aan om een voorvertoning van uw animatie te bekijken.

 Om Flash-bestanden, of de voorvertoning, te bekijken, dient u Macromedia Flash Player geïnstalleerd te hebben op uw computer.

U kunt de volgende Eigenschappen instellen voor de animatie die u hebt ingevoegd:
- | Alternatieve tekst: voer de tekst in die u wilt weergeven als de Flash-animatie om de een of andere reden niet kan worden afgespeeld.
- | Breedte: voer de breedte (in pixels) in van de Flash-animatie. De hoogst mogelijke waarde wordt tussen haakjes getoond. Deze waarde hangt af van de instellingen van de Pagina-indelingstabel.
- | Hoogte: voer de hoogte (in pixels) in van de Flash-animatie.
- | Flash-versie: geef aan welke versie van de Flash-speler gebruikers nodig zullen hebben om de Flash-animatie te bekijken. Als de gebruiker de juiste versie niet heeft, zal er een updateverzoek worden weergegeven.
- | Transparante achtergrond: selecteer deze optie als u de Flash-animatie een transparante achtergrond wilt geven.

Gerelateerde onderwerpen:

-

Flash-animatieobject

Probeer de SWiSH Max-software om Flash-animaties te maken in een ... flits!
Ga naar http://www.incomedia.eu/en/swish_max4.html voor meer informatie.


Flash-animatieobject | Geavanceerd

Op het tabblad Geavanceerd van het venster Flash-animatieobject kunt u aangeven welke bestanden er nodig zijn om de Flash-animatie correct te laten werken.

Alle bestanden die aan de Flash-animatie worden gekoppeld, worden in een tabel weergegeven. De bestandsnaam en het Serverpad worden ook gegeven.

U kunt de volgende opties gebruiken voor de gekoppelde bestanden:
- | Toevoegen: u kunt een nieuw bestand toevoegen aan de lijst in het venster Gekoppeld bestand uploaden.
- | Bewerken: u kunt de instellingen wijzigen van het bestand dat u hebt geselecteerd in de tabel met gekoppelde bestanden, in het venster Gekoppeld bestand uploaden.
- | Verwijderen: u kunt het geselecteerde bestand verwijderen uit de tabel met gekoppelde bestanden.

Deze optie is ook beschikbaar:

-

Padnaam voor het uploaden van het Flash-bestand: u kunt de padnaam opgeven van de map waarnaar het .swf-bestand van de Flash-animatie geüpload moet worden.

Gerelateerde onderwerpen:

-

Flash-animatieobject

Probeer de SWiSH Max-software om Flash-animaties te maken in een ... flits!
Ga naar http://www.incomedia.eu/en/swish_max4.html voor meer informatie.


Video/Audio-object

Met WebSite X5 kunt u de bezoekers van uw website vermaken door video's en audio toe te voegen.

Video's beleven momenteel hun gloriemoment: bijna iedereen kan een video maken, deze naar de computer kopiëren en hem op internet publiceren. Video's uploaden naar uw website en ze delen met uw bezoekers is ontzettend makkelijk met WebSite X5. Het programma kan alle belangrijke indelingen afspelen en bevat een ingebouwde speler voor .FLV- en .MP4-bestanden. U kunt lokale bestanden (op uw computer) importeren, of bestanden die u op internet vindt, waaronder portals zoals YouTube en Vimeo.

Wat u moet doen
Dubbelklik op het Video/Audio-object in de Pagina-indelingstabel om het venster Video/Audio-object te openen. Hier kunt u het afbeeldingsbestand kiezen dat u wilt importeren, de eigenschappen ervan bepalen, kiezen of u het wilt opnemen in de SiteMap en, zo ja, de benodigde gegevens invoeren.

De opties waarmee u een Video/Audio-object kunt maken, zijn verdeeld over de volgende secties:
- | Algemeen
- | Sitemap

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten


Video/Audio-object | Algemeen

Met de opties op het tabblad Algemeen in het venster Video/Audio-object kunt u het bestand kiezen waarmee u het Video/Audio-object wilt maken, en aangeven hoe hij afgespeeld moet worden.

Hoe een Video/Audio-object wordt ingevoegd is afhankelijk van de locatie waar het te importeren bestand staat opgeslagen:

-

Lokaal bestand op PC: als u deze optie kiest, dubbelklik dan op de knop [image] om het bestand te zoeken op uw computer. Het bestand moet een van de volgende indelingen hebben: .MP4, .FLV, .AVI, .WMV, .MPG, .MOV, .MP3, .WMA, .WAV, .MID, .AIF, .M4A.

-

Internetbestand: als u deze optie kiest, voer dan de URL in waar het video- of audiobestand online gevonden kan worden.

-

YouTube/Vimeo-video-URL: als u deze optie kiest, voer dan de URL in waar het video/audio-bestand gevonden kan worden op de YouTube- of Vimeo-portal.

Als u op deze wijze een video importeert van YouTube, zal de grootte hiervan worden aangepast aan de hand van de instellingen van WebSite X5. Als u de oorspronkelijke grootte wilt behouden, kunt u hem importeren met het HTML- en widgetsobject in plaats van met het Video/Audio-object.

Er is een Voorvertoning van een Video/Audio-object mogelijk.

Er worden verschillende spelers gebruikt voor het afspelen van de verschillende video/audio-indelingen:

Speler | Videobestanden | Audiobestanden
WebSite X5 Media Player: | .MP4 en .FLV | .MP3
Microsoft Windows Media Player: | .AVI, .WMV en .MPG | .WAV en .WMA
QuickTime Player: | .MOV en .AIF | .M4A

Ongeacht welke speler er wordt gebruikt, kunt u de volgende Eigenschappen instellen:
- | Alternatieve tekst: voer de tekst in die u wilt weergeven als de video/audio om de een of andere reden niet kan worden afgespeeld.
- | Breedte: voer de breedte (in pixels) in van de video- of audio-besturingsbalk. De hoogst mogelijke waarde wordt tussen haakjes getoond. Deze waarde hangt af van de instellingen van de Pagina-indelingstabel.
- | Hoogte: voer de hoogte (in pixels) in van de video- of audio-besturingsbalk. De hoogst mogelijke waarde van 35 pixels voor de audio-besturingsbalk wordt tussen haakjes getoond. De minimumwaarde is 15 pixels.
- | Besturingsbalk weergeven: u kunt een besturingsbalk weergeven met alle benodigde knoppen voor het afspelen van video en audio.
- | Automatisch afspelen: als dit wordt aangevinkt, zal de video/audio automatisch starten.

De volgende Eigenschappen kunnen ook worden ingesteld voor bestanden die worden afgespeeld met de WebSite X5 Media Player:
- | Volledige weergave inschakelen: de knop voor volledige weergave zal beschikbaar zijn in de video-besturingsbalk.
- | Automatisch de besturingsbalk verbergen: de besturingsbalk zal alleen worden weergegeven als de muisaanwijzer in het venster wordt gehouden waarin de video/audio wordt afgespeeld.
- | Kleur besturingsbalk: u kunt de kleur van de besturingsbalk bepalen in het Kleurenscherm.

Gerelateerde onderwerpen:

-

Video/Audio-object


Video/Audio-object | SiteMap

Met de opties op het tabblad SiteMap in het venster Video/Audio-object kunt u in de SiteMap extra informatie toevoegen over de video waaraan u werkt.

Vink allereerst de optie Afbeelding aan sitemap toevoegen aan. Wanneer WebSite X5 de SiteMap aanmaakt (zie Automatisch aanmaken van een sitemap in Algemene instellingen | Geavanceerd), wordt de informatie over de video toegevoegd. U kunt nu doorgaan met de volgende opties:
- | Titel: dit is verplicht. U moet de video een titel geven. Google laat maximaal 100 tekens toe voor titels.
- | Bijschrift: dit is verplicht. U moet een bijschrift (korte beschrijving) invoeren voor de video. Google laat maximaal 2048 tekens toe. Langere bijschriften worden ingekort.
- | Categorie: dit is optioneel. U kunt een categorie opgeven waar de video deel van uitmaakt. Google heeft de regel dat een video slechts tot één categorie kan behoren, en dat de maximumlengte van de categorienaam 256 tekens is.
- | Kernwoorden van de website: dit is optioneel. U kunt een korte lijst van tags opgeven (korte beschrijvingen van de belangrijkste aspecten van de video). Google heeft de regel dat een video maximaal 32 tags mag bevatten.
- | Voorvertoningsafbeelding van de video: dit is verplicht. U moet een voorvertoningsafbeelding opgeven voor de video. Google raadt aan om miniaturen te gebruiken van 120x90 pixels, in de indeling .JPG, .PNG of .GIF.
- | Gepubliceerd op: dit is optioneel. U kunt de datum opgeven waarop de video voor het eerst is gepubliceerd.
- | Lengte (sec.): dit is optioneel. Dit geeft aan hoe lang de video duurt. Google raadt u sterk aan dat u deze informatie opgeeft. Vul een waarde in tussen 0 en 28800 (gelijk aan 8 uur).
- | Inhoud geschikt voor iedereen: dit is optioneel. U kunt opgeven of de inhoud van de video geschikt is voor jonge mensen. Google waarschuwt dat als een een video gemarkeerd is als niet geschikt voor jonge mensen, de video enkel beschikbaar is voor mensen die het SafeSearch-filter uitgeschakeld hebben. De SafeSearch-filterfunctie van Google filtert sites met expliciete seksuele of pornografische inhoud en verwijdert deze uit de zoekresultaten.

Gerelateerde onderwerpen:
- | Video/Audio-object
- | Hoe u de sitemap aanmaakt en aan de website koppelt


Galerie-object

Digitale camera's en online services komen tegenwoordig op zo'n grote schaal voor dat het erg makkelijk is om hele fotocollecties op internet te publiceren en te delen.
U kunt uw familiefotoalbums publiceren en delen met familieleden en vrienden die ver weg wonen. Of u kunt albums en catalogussen maken voor uw hobby's en werk.

Met WebSite X5 kunt u prachtige galeries aan uw website toevoegen om niet alleen uw eigen foto's te laten zien, maar ook uw eigen video's. De galeries zijn in Flash of JavaScript en gebruiken verschillende weergave- en navigatiemethoden: de knoppenbalk en de miniaturen worden op verschillende manieren weergegeven.

Normaal gesproken wijken JavaScriptgaleries niet alleen af van Flash-galeries door de verschillende technologie die wordt gebruikt, maar vooral door het gebruik van het ShowBox-venster, waarin vergrote afbeeldingen worden weergegeven. Wanneer de gebruiker op een van de miniaturen klikt, wordt de betreffende afbeelding of video geopend in een venster dat de hoofdpagina bedekt. Als de muisaanwijzer over de afbeelding wordt gehouden, worden er knoppen weergegeven waarmee naar de vorige/volgende afbeelding kan worden gesprongen, zonder terug te hoeven gaan naar de miniaturen.

U kunt het uiterlijk van de ShowBox naar wens aanpassen. Met de opties op het tabblad Stijlen en modellen | ShowBox in Stap 4 | Geavanceerde instellingen kunt u bijvoorbeeld de kleur, transparantie, schaduw en effecten instellen.

Wat u moet doen

Dubbelklik op het galerie-object dat u in de Pagina-indelingstabel hebt ingevoegd om het venster Galerie-object te openen. Hier kunt u het type galerie kiezen dat u wilt gebruiken in Flash of JavaScript, een lijst afbeeldingen/video's aanmaken om in de galerie te gebruiken, de instellingen naar wens aanpassen en, als u wilt, de miniatuurafbeeldingen veranderen.

De opties waarmee u een galerie kunt aanmaken zijn verdeeld in drie tabbladen:
- | Stijl
- | Lijst
- | Miniaturen

 JavaScriptgaleries kunnen worden geopend vanaf een link op de pagina's. Zie Links voor meer informatie.

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten
- | Stijlen en modellen | ShowBox


Galerie | Stijl

Galerie-object | Stijl

Met de opties op het tabblad Stijl in het venster Galerie-object kunt u het gewenste type galerie kiezen en de algehele stijl ervan bepalen.

WebSite X5 geeft u de keuze uit twee typen galeries: Galeries in Flash en galeries in JavaScript.

De mogelijke galeries in Flash zijn:
- | Klassieke diavoorstelling In deze galerie worden de afbeeldingen en video's een voor een gepresenteerd. De manier waarop de afbeeldingen of video's worden weergegeven hangt af van de instellingen: u kunt speciale effecten en overgangen instellen. De besturingsbalk geeft u controle over de volgorde van afspelen. U kunt ook miniaturen weergeven in de besturingsbalk zodat de gebruiker de afbeelding of video die hem interesseert onmiddellijk kan vergroten.
- | Horizontale galerie In deze galerie wordt een horizontale reeks miniaturen gepresenteerd, boven of onder de afbeelding op de voorgrond. Houd de muisaanwijzer over de miniaturen om ze naar links of rechts te laten schuiven. Klik op een miniatuur om de vergrote afbeelding of video op de voorgrond af te spelen. De vergrote afbeeldingen verschijnen op het scherm volgens uw instellingen.
- | Verticale galerie Deze galerie werkt hetzelfde als de vorige, behalve dat de miniaturen verticaal verschijnen, aan de linker- of rechterzijde van de afbeelding op de voorgrond.

De mogelijke galeries in JavaScript zijn:
- | Miniaturen In deze galerie worden alle miniaturen vertoond. Klik op een miniatuur om een afbeelding of video te openen in de ShowBox op de voorgrond.
- | Miniaturen per kaders Deze galerie lijkt erg op de vorige, maar als u veel afbeeldingen in uw galerie hebt, kunt u ze verdelen in kaders en opgeven hoeveel rijen miniaturen u wilt tonen. Met een besturingsbalk kan de gebruiker tussen kaders schakelen, terwijl hij op dezelfde pagina blijft.
- | Horizontale miniaturen Er wordt een enkele rij miniaturen weergegeven in deze galerie. Klik op een miniatuur om de overeenkomstige afbeelding of video te tonen in de ShowBox.
- | Verticale miniaturen Deze galerie werkt hetzelfde als de vorige, met het verschil dat de miniaturen verticaal worden weergegeven.

De instellingen verschillen per galerietype.

De volgende Instellingen zijn beschikbaar voor Flash-galeries:
 |  | Klassieke diavoorstelling | Horizontale galerie | Verticale galerie
- | Breedte: u kunt de maximale breedte (in pixels) van de afbeeldingen bepalen. | Ja | Ja | Ja
- | Hoogte: u kunt de maximale hoogte (in pixels) van de afbeeldingen bepalen. | Ja | Ja | Ja
- | Miniaturen weergeven in de besturingsbalk: deze optie is standaard actief. De besturingsbalk (wordt weergegeven bij aanwijzen) toont de opdrachtknoppen en miniaturen van alle afbeeldingen. De gebruiker kan kiezen welke afbeelding of video hij wil bekijken, zonder ze een voor een te hoeven bekijken. | Ja | Nee | Nee
- | Zichtbare miniaturen: hier kunt u het aantal miniaturen instellen dat naast de hoofdafbeelding moet worden weergegeven. | Nee | Ja | Ja
- | Positie miniaturen: u kunt aangeven waar de miniaturen moeten worden weergegeven ten opzichte van de hoofdafbeelding. | Nee | Ja | Ja

De volgende Eigenschappen zijn ook beschikbaar voor Flash-galeries:
- | Toon besturingsbalk: deze optie is standaard actief. U kunt aangeven of de besturingsbalk alleen moet worden weergeven bij aanwijzen. De gebruiker kan de besturingsbalk gebruiken om de afbeeldingen en video's in een galerie te bekijken. De standaard besturingsbalk bevat de volgende knoppen: Diavoorstelling starten, [image] Vorige afbeelding en [image] Volgende afbeelding.
- | Automatisch afspelen: de diavoorstelling voor afbeeldingen en video's start automatisch zodra de galerie wordt weergegeven.
- | Willekeurige weergave: de afbeeldingen en video's worden in willekeurige volgorde getoond, niet in de volgorde waarin ze zijn toegevoegd.
- | Kleur besturingsbalk: u kunt de kleur van de besturingsbalk bepalen in het Kleurenscherm.
- | Achtergrondkleur: u kunt de achtergrondkleur van de galerie bepalen in het Kleurenscherm.
- | Tekengrootte: u kunt de grootte bepalen van de tekens die worden weergegeven in de bijschriften van de afbeelding of video op de voorgrond.
- | Soundtrack: u kunt een soundtrack kiezen (in de indeling .MP3) die moet worden afgespeeld terwijl de galerie wordt weergegeven.

De Instellingen voor JavaScriptgaleries zijn:
- | Zichtbare miniaturen: u kunt aangeven hoeveel miniaturen er daadwerkelijk worden vertoond.
- | Rijen per pagina: u kunt opgeven hoeveel rijen er worden getoond binnen een kader. Deze instelling is alleen beschikbaar voor de galerie Miniaturen in celstructuur.
- | Grotere afbeelding in ShowBox weergeven als erop geklikt wordt: deze instelling is standaard actief. U kunt direct in de miniatuur een link instellen naar de afbeelding of video die moet worden weergegeven in de ShowBox.
- | Breedte / Hoogte: u kunt de maximumhoogte en -breedte van de ShowBox instellen. Deze instelling is alleen beschikbaar als de optie Grotere afbeelding in ShowBox weergeven als erop geklikt wordt staat aangevinkt.

Gerelateerde onderwerpen:
- | Galerie-object
- | Stijlen en modellen | ShowBox


Galerie-object | Lijst

Met de opties op het tabblad Lijst van het Galerie-object kunt u een lijst samenstellen van afbeeldingen of video's die aan de galerie toegevoegd moeten worden.

Alle bestanden die al aan de galerie zijn toegevoegd, worden getoond in de lijst Naam afbeeldingsbestand. Selecteer een bestand uit de lijst om er een voorvertoning van te bekijken.
In de bestandenlijst vindt u de padnaam van elke afbeelding en video, het hieraan gekoppelde effect, een vinkje dat aangeeft dat het bestand een link heeft, en een beschrijving.

U hebt de volgende opties ter beschikking om het galerie-object te maken:

-

Toevoegen / Verwijderen: u kunt bestanden toevoegen aan de galerie, of ze eruit verwijderen. U kunt bestanden in de volgende indelingen toevoegen: .JPG, .GIF, .PNG, .PSD, .BMP, .TIF, .DIB, .PCX, .RLE, .TGA, .WMF. U kunt ook videobestanden toevoegen in de indeling .FLV en .MP4. Klik op de knop Toevoegen om een submenu weer te geven met de volgende items: Afbeelding toevoegen, Video toevoegen en YouTube-/Vimeo-video toevoegen.

In het venster dat wordt geopend wanneer u klikt op YouTube-/Vimeo-video toevoegen kunt u een URL opgeven van een video die reeds is gepubliceerd op YouTube of Vimeo.

-

Naar boven / Naar onder: u kunt het geselecteerde bestand vóór het vorige bestand of na het volgende bestand plaatsen in de lijst Naam afbeeldingsbestand.

-

Bewerken: u kunt de ingebouwde Afbeeldingseditor gebruiken om het geselecteerde item in de lijst te bewerken.

U kunt verschillende opties instellen voor elke afbeelding en video, afhankelijk van de galeriestijl die u hebt gekozen (zie Galerie-object | Style).
- | Effect: klik op de knop [image] om het venster Eigenschappen effect te openen, waar u overgangs-, bewegings- en zoomeffecten kunt instellen voor afbeeldingen en video's in de galerie. De effecten kunnen alleen worden bekeken in Flash-galeries. In JavaScriptgaleries worden alle afbeeldingen en video's weergegeven met een vervagingseffect.
- | Link: klik op de knop [image] om het Links-venster te openen. U kunt instellen welke link gekoppeld moet worden aan de afbeelding die u heeft geselecteerd in de Lijst afbeeldingen. In JavaScriptgaleries vervangt de link met deze optie een eventuele optie voor een vergrote afbeelding, zelfs als de instelling Grotere afbeelding in ShowBox weergeven als erop geklikt wordt is geselecteerd. In Flash-galeries kunt u ook links naar video's toevoegen.
- | Beschrijving: u kunt een beschrijving toevoegen aan de afbeelding of video die u heeft geselecteerd in de Lijst afbeeldingen. De beschrijving zal worden weergegeven onderaan het venster waarin de vergrote afbeelding of video wordt vertoond.

Gerelateerde onderwerpen:
- | Galerie-object
- | Afbeeldingseditor
- | Eigenschappen effect


Galerie-object | Miniaturen

Met de opties op het tabblad Miniaturen in het venster Galerie-object kunt u de grafische aspecten instellen van de miniaturen in de galeries waar ze in te vinden zijn.

Een miniatuur is een kleine versie van de afbeelding of video in de galerie, en wordt automatisch aangemaakt door het programma. Miniaturen worden weergegeven in een kader om ze eruit te laten zien als dia's, negatieven, post-its, etc.

Om het uiterlijk van de miniaturen te bepalen kunt u kiezen tussen:

-

Standaardafbeelding: u kunt het kader van de miniatuur kiezen uit een verzameling kaders.

-

Aangepaste afbeelding: u kunt een afbeeldingsbestand (in de indeling .JPG, .GIF, .PNG, .BMP, .PSD, .TIF, .DIB, .PCX, .RLE, .TGA of .WPG) laden die de afbeelding bevat van het kader dat u wilt gebruiken.

Als u ervoor kiest om een nieuw kader te maken, doe dit dan en sla het op in een bestand (in een van de bovenstaande indelingen). Kaders moeten vierkant zijn en als u de buitenste transparantie wilt behouden, dient u het bestand op te slaan in de indeling .PNG.

U hebt ook de volgende Opties ter beschikking voor miniaturen:

-

Buitenste marge van de afbeelding (%): u kunt de marge opgeven tussen de miniatuurafbeelding en het kader ervan.

-

Kleurverzadiging inschakelen: als deze optie wordt aangevinkt, kunt u de kleurverzadiging van de kader van het miniatuur instellen in het Kleurenscherm. Er wordt dan een kleureffect toegepast op het kader om de gewenste kleur te krijgen.

Kleurverzadiging heeft geen effect op zwart-witte kaders.

Gerelateerde onderwerpen:

-

Galerie-object


E-mailformulierobject

Als u op internet surft, komt u regelmatig pagina's tegen waar u wordt gevraagd om een formulier in te vullen, dat vervolgens verstuurd wordt naar de eigenaar als een e-mail. Deze formulieren kunnen verzoeken voor websiteregistratie zijn, of aanmeld- en wachtwoordverzoeken om toegang te verkrijgen tot het ledengedeelte, of worden gebruikt voor marktonderzoek.

Ongeacht het doel van het formulier, met WebSite X5 kunt u gemakkelijk een e-mailformulier maken. U kunt de gewenste velden en het uiterlijk kiezen, en bovenal beslissen hoe de gegevens moeten worden verzameld en wie ze ontvangt.

Wat u moet doen

Dubbelklik op het E-mailformulierobject in de Pagina-indelingstabel om het venster E-mailformulierobject te openen. U kunt kiezen welke velden u wilt opnemen, het uiterlijk bepalen, en kiezen hoe het formulier moet worden verzonden naar u en wie het ontvangt.

De verschillende opties voor het aanmaken van e-mailformulieren zijn ingedeeld in de volgende secties:
- | Lijst
- | Verzenden
- | Stijl

 Als u uw website test op uw computer, zult u een waarschuwingsbericht te zien krijgen waarin staat dat de e-mail voor gegevensverzameling niet zal worden verzonden. Het e-mailformulier is pas volledig functioneel nadat de site is gepubliceerd op de server.

Het e-mailformulier functioneert naar behoren als de server waarop de site is gepubliceerd de PHP-programmeertaal ondersteunt en de MAIL-opdracht actief is. U kunt deze informatie over uw serverdiagnostiek verkrijgen via de Websitetest in het online Configuratiescherm.

Als er problemen optreden bij het versturen van e-mails is het mogelijk dat de server die u gebruikt geen standaard configuratie heeft. Probeer de scriptinstellingen te veranderen en de instellingen voor het versturen van e-mails met gebruik van de opties in het venster Voorkeuren. Neem voor meer informatie contact op met uw webprovider.

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten
- | Configuratiescherm
- | Voorkeuren


E-mailformulierobject | Lijst

De opties op het tabblad Lijst in het venster E-mailformulierobject worden gebruikt om een lijst samen te stellen van velden die moeten worden opgenomen in het e-mailformulier.

De bestaande velden worden getoond in het overzicht Lijst e-mailformulieren. Hierin worden de Veldnaam, het Veldtype, de Breedte, of een veld wel of niet Verplicht is, en de Beschrijving getoond. Deze waarden kunnen worden ingevoerd via het venster Veld invoegen bij het aanmaken van de velden.

De Lijst e-mailformulieren geeft niet alleen een overzicht van de belangrijkste punten van de velden, maar u kunt hem ook gebruiken om aan de velden te werken:
- | Dubbelklik op een veld om het venster Veld invoegen te openen en de eerder ingevoerde waarden ervoor te veranderen;
- | Klik nog een keer op een geselecteerd veld om hem te hernoemen (dit kan ook worden gedaan door het Label van het veld te veranderen in het venster Veld invoegen);
- | Selecteer een veld en gebruik de opdrachten op de knoppenbalk naast de lijst om een veld te kopiëren, te verwijderen, te verplaatsen naar een andere plek op het formulier, of de instellingen te wijzigen.
U kunt ook de indeling van de velden in de lijst controleren. Er wordt met een stippellijn aangegeven hoeveel rijen er zijn in het formulier. Als een veld zich op dezelfde rij bevindt als een andere, verschijnt het pictogram [image] naast de breedte. Als de totale breedte van de velden op dezelfde rij groter is dan de lengte van de rij, verschijnt het pictogram [image] om de fout aan te geven. Als u de breedtes niet verandert, zullen de velden die niet in de rij passen, worden vertoond in de volgende rij.

De opties waarmee u een lijst velden kunt maken om op te nemen in het formulier worden naast de lijst weergegeven:
- | Toevoegen: u kunt een nieuw veld toevoegen aan het formulier in het venster Veld invoegen.
- | Dupliceren: u kunt een kopie maken van het geselecteerde veld.
- | Verwijderen: u kunt het geselecteerde veld uit het formulier verwijderen.
- | Naar boven / Naar beneden: u kunt het geselecteerde veld boven/onder het vorige/volgende veld plaatsen.
- | Bewerken: u kunt de instellingen van het geselecteerde veld wijzigen in het venster Veld invoegen.

Het venster Veld invoegen, dat wordt geopend met de knoppen Toevoegen en Bewerken is hetzelfde als het venster dat wordt geopend als u begint met het aanmaken van velden. Het is verdeeld in twee secties:
- | Veldtype
- | Opties

 De knoppen Versturen en Herstellen worden automatisch onderaan het formulier toegevoegd door het programma.

Gerelateerde onderwerpen:

-

E-mailformulierobject


E-mailformulierobject | Lijst | Veldtype

Met de opties op het tabblad Veldtype van het venster Veld invoegen kunt u de lijst met velden aanmaken die zullen worden getoond op uw e-mailformulier.

De beschikbare opties zijn:

 Tekstveld: een enkele regel tekst, die wordt getoond als een leeg vak waar de bezoeker een gepast antwoord invoert, zoals zijn naam, telefoonnummer, faxnummer, etc.

E-mailadres: een enkele regel tekst voor het invoeren van een e-mailadres. Een automatische filter controleert of er een geldig e-mailadres wordt ingevoerd, met het teken "@" en een punt.

Tekstruimte: een tekstveld dat meer dan één rij inneemt, waarin de bezoeker opmerkingen of vragen kan invullen.

Datum: een tekstveld waarin de bezoeker de datum kan invullen. Deze kan worden ingetypt of worden geselecteerd vanaf de kalender.

Keuzelijst: de bezoeker moet een antwoord kiezen uit de keuzelijst.

Lijst: de bezoeker moet een van de mogelijke antwoorden kiezen uit een lijst.

Meerkeuzevragen: de bezoeker kan een of meer mogelijke antwoorden kiezen uit de lijst.

Lijst met opties: de bezoeker kan één antwoord kiezen uit de lijst.

Wachtwoord: een tekstveld waarin de ingevoerde tekens worden weergegeven als punten of asterisken (afhankelijk van het besturingssysteem van de PC). Dit wordt gedaan om de privacy van bezoekers te waarborgen tijdens het invoeren van een wachtwoord om toegang te verkrijgen tot een service.

Bijgevoegd bestand: een tekstveld waarin de bezoeker een bestand kan kiezen om te versturen als bijlage. De knop [image] wordt gebruikt om te bladeren door de beschikbare bestanden.

Neem contact op met uw webprovider om ervoor te zorgen dat bijlagen goed worden toegevoegd en verstuurd.

Controlevraag: een tekstveld van één regel waarin de bezoeker het antwoord op een vraag geeft. Deze vragen zijn bedoeld om een onderscheid te maken tussen echte mensen en spamprogramma's.

Te accepteren voorwaarden: een tekstveld waarin de voorwaarden worden getoond die de bezoeker moet accepteren om het formulier te kunnen versturen. Dit veld wordt bijvoorbeeld gebruikt om het privacybeleid m.b.t. persoonlijke gegevensbescherming te tonen.

Afhankelijk van het geselecteerde veld, heeft u verschillende opties ter beschikking. De opties die beschikbaar zijn in alle velden zijn:
- | Label: u kunt een beschrijving toevoegen aan het veld. Deze tekst zal boven, naast of binnen het betreffende veld worden weergegeven om aan te geven welke gegevens er gevraagd worden of om de vraag te tonen die aan de bezoeker wordt gesteld.
- | Breedte (%): u kunt de breedte van het veld bepalen (5% tot 100% van de totaal beschikbare ruimte).
- | Op dezelfde regel als het vorige veld weergeven: selecteer deze optie als u wilt dat uw nieuwe veld op dezelfde rij als het vorige veld wordt weergegeven. Twee velden kunnen alleen op dezelfde regel worden getoond als hun totale breedte niet groter is dan de breedte van de regel.
- | Instellen als verplicht veld: vink deze optie aan als de bezoeker dit veld verplicht in moet vullen om door te kunnen gaan. Deze optie is niet beschikbaar voor Meerkeuzevelden, en is standaard actief voor Controlevraagvelden.

De volgende opties zijn veldspecifiek.
Tekstveld:

-

Maximaal aantal tekens: vink deze optie aan als u een limiet wilt instellen op het aantal tekens dat kan worden ingevoerd. U kunt bijvoorbeeld een maximum van 16 tekens instellen voor een tekstveld waarin een creditcardnummer moet worden ingevuld.

-

Filter voor tekstinvoer: u kunt gegevensvalidatieniveaus instellen om te controleren of de bezoeker de gegevens correct heeft ingevuld. De volgende filterniveaus zijn beschikbaar:
- | Geen: alle alfanumerieke en numerieke tekens worden geaccepteerd.
- | Alleen cijfers: alleen numerieke tekens worden geaccepteerd.
- | Telefoon-/Faxnummer: dit veld accepteert numerieke tekens, het teken "-" en spaties.
- | Datum: dit veld accepteert numerieke tekens en het teken "/".
E-mailadres:

-

Verzoeken om bevestiging van e-mailadres: vink deze optie aan om automatisch een ander veld toe te voegen waarin de bezoeker zijn e-mailadres moet herhalen. Er wordt automatisch gecontroleerd of de invoer in de twee velden overeenkomt. Als er een verschil wordt gevonden, wordt er een waarschuwingsbericht weergegeven.
Tekstruimte:

-

Maximaal aantal tekens: selecteer deze optie om het maximum aantal tekens in te stellen dat kan worden ingevoerd in het veld.

-

Aantal rijen: u kunt de hoogte van het veld instellen, en het aantal rijen waarin tekst kan worden ingevuld (maximaal 30).
Datum:

-

Datumnotatie: u kunt kiezen welke notatie er gebruikt moet worden voor het invoeren van de datum, met voorbeelden van de meest gebruikelijke nationale en internationale notaties.

-

Kalenderpictogram weergeven: deze optie staat standaard aangevinkt en geeft als hij actief is het "Kalenderpictogram" weer naast het datumveld. Als de bezoeker op het pictogram klikt, wordt er een kalender weergegeven, waarop de bezoeker een datum kan selecteren zonder deze te hoeven typen.
Lijst:

-

Aantal rijen: u kunt de hoogte van het veld instellen, en het aantal rijen dat in de lijst verschijnt (maximaal 30).
Meerkeuzevragen / Lijst met opties:

-

Aantal kolommen: u kunt het aantal kolommen instellen waarin de mogelijke keuzes worden getoond.
Wachtwoord:

-

Verzoeken om wachtwoordbevestiging: vink deze optie aan om automatisch een ander veld toe te voegen waarin de bezoeker zijn wachtwoord moet herhalen. Er wordt automatisch gecontroleerd of de invoer in de twee velden overeenkomt. Als er een verschil wordt gevonden, wordt er een waarschuwingsbericht weergegeven.
Controlevraag:

-

Juiste antwoord: u kunt het juiste antwoord opgeven, dat zal worden vergeleken met het antwoord van de bezoeker.
Te accepteren voorwaarden:

-

Voorwaarden: u kunt de tekst van de voorwaarden invoeren die de bezoeker moet accepteren voor het versturen van het formulier.

Ten slotte kunt u met gebruik van de volgende opties een lijst mogelijke antwoorden invoeren voor de velden Keuzelijst, Lijst, Meerkeuzevragen en Lijst met opties:
- | Toevoegen / Verwijderen: u kunt mogelijke antwoorden toevoegen/verwijderen. Klik nogmaals op een geselecteerd item om deze te bewerken.
- | Naar boven / Naar beneden: u kunt de volgorde van de antwoorden in de lijst veranderen door het geselecteerde item een plaats omhoog of omlaag te bewegen.
- | Bewerken: u kunt het geselecteerde antwoord bewerken.

Gerelateerde onderwerpen:

-

E-mailformulierobject | Lijst


E-mailformulierobject | Lijst | Opties

Met de items op het tabblad Opties in het venster Veld invoegen kunt u een aantal geavanceerde eigenschappen instellen voor de velden in het e-mailformulier.

U heeft de volgende opties ter beschikking:
- | Beschrijving veld: u kunt een bericht toevoegen waarin wordt uitgelegd hoe de bezoeker het veld dient in te vullen. Er wordt, als u dit eerder hebt ingesteld, een (aanpasbaar) pictogram weergeven naast het veld, dat aangeeft dat er meer informatie beschikbaar is. Als de gebruiker de muisaanwijzer over het pictogram houdt, wordt er knopinfo weergegeven met de beschikbare informatie.
- | <name>-kenmerk: u kunt de waarde opgeven die het kenmerk <name> van het veld in de HTML-code van het formulier moet hebben wanneer de code wordt gegenereerd. Deze optie is bijvoorbeeld handig als het Type gegevensindiening van e-mailformulier (zie E-mailformulierobject | Versturen) is ingesteld op Gegevens naar een scriptbestand sturen.
- | Naam databaseveld: u kunt de naam opgeven die aan een veld gegeven moet worden, zodat de verzamelde gegevens goed worden herkend en in een database kunnen worden opgeslagen. Deze optie is bijvoorbeeld handig als het Type gegevensindiening van e-mailformulier (zie E-mailformulierobject | Versturen) is ingesteld op Gegevens naar een database sturen.

Gerelateerde onderwerpen:
- | E-mailformulierobject | Lijst
- | E-mailformulierobject | Versturen


E-mailformulierobject | Versturen

Met de opties op het tabblad Versturen in het venster E-mailformulierobject kunt u instellen hoe de e-mailformulieren verstuurd moeten worden.

In het vak Versturen van gegevens moet u opgeven hoe de gegevens die zijn verzameld met de formulieren naar de webbeheerder moeten worden gestuurd. Er zijn drie opties:

 Gegevens via e-mail versturen: dit is de standaardoptie. De gegevens die verzameld worden met de formulieren worden automatisch naar een specifiek PHP-script gestuurd per e-mail.

Gegevens naar een database sturen: de gegevens die verzameld worden met de formulieren wordt naar een MySQL-database bestuurd, via een specifiek PHP-script.

Gegevens naar een scriptbestand sturen: de gegevens die verzameld worden met de formulieren worden verwerkt met het opgegeven script (PHP, ASP, etc.). Deze optie is nuttig als u uw eigen script wil gebruiken, bijvoorbeeld voor het indienen van gegevens naar een server die geen PHP heeft, of voor andere specifieke procedures voor gegevensbeheer.

U zult bepaalde waarden in moeten vullen, afhankelijk van het Type gegevensindiening van e-mailformulier dat u heeft geselecteerd:
Gegevens via e-mail versturen: | - | E-mailadres afzender: als u deze optie selecteert, kunt u het adres opgeven waar de ingevulde formulieren naartoe worden gestuurd. De afzender is standaard gelijk aan het bestemmingsadres, dat in dit geval overeenkomt met die van de websitebeheerder. Als u het e-mailadres van de bezoeker opgeeft, wordt het mogelijk om de optie Beantwoorden van het e-mailprogramma te gebruiken.
 | - | E-mailadres gebruiker: u kunt het adres opgeven waar de verzamelde gegevens naartoe moeten worden gestuurd. Er kan meer dan één adres worden opgegeven. Scheid de adressen dan van elkaar met puntkomma's.
 | - | Onderwerp: u kunt het onderwerp opgeven van de e-mail met de verzamelde gegevens van het e-mailformulier.
 | - | Bericht: u kunt de tekst invoeren van de e-mail met de verzamelde gegevens van het e-mailformulier.
 | - | Verzamelde gegevens bijvoegen als CSV-bestand: u kunt ervoor kiezen om een kopie van de verzamelde gegevens bij de e-mail te voegen in de indeling .CSV. Gegevens in de indeling .CSV worden getoond als tekst, in een lange lijst items, gescheiden door puntkomma's. Deze bestanden kunnen eenvoudig worden geïmporteerd door spreadsheetprogramma (bijv. Microsoft Excel).
Gegevens naar een database sturen: | - | Naam host: dit is de URL van de MySQL-server waar uw online database staat opgeslagen. De database staat gewoonlijk op dezelfde server als de website en kan daardoor worden geïdentificeerd als "localhost". Vraag dit na bij uw webprovider.
 | - | Naam database: voer in dit veld de naam in van de database waarin u wilt werken. Vraag dit aan uw webprovider.
 | - | Naam tabel: voer de naam in van de spreadsheet in de database waarin de gegevens moeten worden opgeslagen. Spreadsheets kunnen worden aangemaakt in de database met het online programma. Als u de naam van een nieuwe spreadsheet invoert, zal deze automatisch worden aangemaakt.
 | - | Gebruikersnaam: voer de gebruikersnaam in die u van uw webprovider hebt ontvangen om toegang te verkrijgen tot uw database.
 | - | Wachtwoord: voer het wachtwoord in dat u van uw webprovider hebt ontvangen om toegang te verkrijgen tot uw database.
Gegevens naar een scriptbestand sturen: | - | Scriptbestand (bijv. PHP, ASP): u kunt de scriptbestanden importeren die u wilt gebruiken voor het verzamelen en versturen van gegevens van de e-mailformulieren. Het scriptbestand moet handmatig worden aangemaakt.

In het vak Bevestigingsbericht aan de gebruiker zijn de volgende opties beschikbaar:
- | Bevestigingsbericht versturen naar de gebruiker: vink deze optie aan als u wilt dat er een bevestigingsbericht wordt aangemaakt die automatisch naar de bezoeker wordt verstuurd zodra het e-mailformulier is ingevuld en verstuurd.
- | E-mailadres afzender: vink deze optie aan om een geldig en actief e-mailadres in te voeren dat u wilt gebruiken als de afzender van het bevestigingsbericht. Het e-mailadres van de afzender van het bevestigingsbericht is standaard gelijk aan die van de websitebeheerder, welke wordt gebruikt in het veld Bestemmingsadres e-mail in de sectie Type gegevensindiening van e-mailformulier. Als u een andere Afzender e-mail invoert, zal het bevestigingsbericht worden verstuurd van een ander adres dan degene waarop de ingediende formulieren worden ontvangen. Deze optie is handig als u er de voorkeur aan geeft om met bezoekers te communiceren via een algemeen e-mailadres (zoals info@mijnbedrijf.com of noreply@mijnbedrijf.com) in plaats van een persoonlijk adres (zoals naam.achternaam@mijnbedrijf.com).
- | E-mailadres gebruiker: u kunt opgeven van welk veld op het e-mailformulier het bevestigingse-mailadres afkomstig moet zijn.
- | Onderwerp: u kunt het onderwerp van het bevestigingsbericht opgeven.
- | Bericht: u kunt het bericht van het bevestigingsbericht schrijven.
- | Verzamelde gegevens bijvoegen: u kunt de verzamelde gegevens bij de e-mail laten voegen.

Tenslotte hebt u onder Opties de volgende mogelijkheden:
- | Activeer "Captcha" antispamfilter: u kunt de Captcha antispamfilter toevoegen aan de e-mail. Een reeks vervormde letters wordt in willekeurige volgorde weergeven. De bezoeker moet ze correct overnemen in een veld om het e-mailformulier te kunnen versturen.
- | Bevestigingspagina na versturen van gegevens: met deze optie gaat u naar de sitemap, waar u kunt aangeven welke pagina er moet worden weergegeven nadat het e-mailformulier is ingediend en de verzamelde gegevens zijn verstuurd per e-mail. Het is een goed idee om een specifieke pagina te hebben voor dit doel, in plaats van de homepage te tonen, zodat u een dankbetuiging kunt laten weergeven. Deze pagina moet worden ingesteld als Verborgen (zie Stap 2 - Werkbalk van sitemap).

 Als u het uiterlijk van uw e-mailformulier wilt aanpassen, kunt u dit doen met de opties in het venster Stijlen en modellen | E-mail van Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:
- | E-mailformulierobject
- | Stijlen en modellen | E-mail


E-mailformulierobject | Stijl

Met de opties op het tabblad Stijl in het venster E-mailformulierobject kunt u het uiterlijk van uw e-mailformulier aanpassen.

Selecteer allereerst het Formulieritem waaraan u wilt werken. U kunt dit doen door het te selecteren uit de keuzelijst, of door op het item te klikken in het venster Voorvertoning.

U kunt de volgende items aanpassen in Formulieritem:

 Labels: dit is een beschrijvende tekst van het veld en geeft ofwel aan welke gegevens benodigd zijn, of stelt een vraag.

Velden: de bezoeker voert de benodigde gegevens in.

Knoppen "Versturen" en "Herstellen": deze knoppen worden automatisch onderaan het e-mailformulier toegevoegd. Ze zijn er respectievelijk voor om het e-mailformulier te versturen en om de tot dusver ingevulde gegevens te wissen.

Beschrijving en validatie van velden: dit zijn berichten die worden weergegeven terwijl het formulier wordt ingevuld. Ze geven extra informatie, geven aan waar er onjuiste gegevens zijn ingevoerd, of verzoeken de bezoeker om een leeg verplicht veld in te vullen.

De verschillende items bevatten een aantal opties:
Labels: | - | Lettertype: u kunt het lettertype, de tekenstijl en de tekstgrootte kiezen.
 | - | Kleur: in het Kleurenscherm kunt u kiezen welke kleur er moet worden gebruikt voor de tekst.
 | - | Herhalen: u kunt opgeven waar het label van het veld moet worden vertoond. Er zijn drie mogelijkheden: Labels boven de velden weergeven, Labels binnen de velden weergeven en Labels links van de velden weergeven. Als u wilt dat het label links van het veld wordt getoond, kunt u de breedte ervan opgeven als een percentage van de rij waarin deze verschijnt.
Velden: | - | Kleur: in het Kleurenscherm kunt u de kleur opgeven die moet worden gebruikt voor de tekst (voor normale en "geselecteerde" toestanden), voor de achtergrond (voor normale en "geselecteerde" toestanden) en voor de rand (voor normale en "fout"-toestanden).
Knoppen 'Versturen' en 'Herstellen': | - | Kleur: u kunt in het Kleurenscherm de kleur opgeven die moet worden gebruikt voor de tekst, achtergrond en randen van de knoppen.
 | - | Achtergrondafbeelding: u kunt een afbeeldingsbestand (in de indeling .JPG, .GID of .PNG) gebruiken als achtergrondafbeelding voor de knoppen.
 | - | Knop "Herstellen" tonen: deze optie is standaard actief. Er wordt automatisch een knop "Herstellen" (waarmee de inhoud van de velden kan worden gewist) onderaan het e-mailformulier toegevoegd, naast de knop "Versturen".
Beschrijving en validatie van velden: | - | Pictogrambestand voor de veldbeschrijving: u kunt een afbeeldingsbestand gebruiken (in de indeling .JPG, GIF of .PNG) als pictogram naast het veld, waarmee wordt aangegeven dat er meer informatie beschikbaar is.
 | - | Beschrijving bij selectie van het veld weergeven: selecteer deze optie als u wilt dat er automatisch een bericht met meer informatie wordt weergegeven wanneer het veld is geselecteerd.
 | - | Als er een fout optreedt tijdens de gegevensvalidatie: u kunt kiezen hoe het standaardbericht moet worden weergegeven als het veld onjuist wordt ingevuld, of als een verplicht veld niet is ingevuld. Er zijn drie mogelijkheden: Dialoogvenster van de browser weergeven, Intern pop-upvenster weergeven en Knopinfo tonen naast ongeldig veld.

 U kunt het uiterlijk aanpassen van e-mails die worden verstuurd in het venster Stijlen en modellen van Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:
- | E-mailformulierobject
- | Stijlen en modellen | E-mail


Productenlijstobject

Een van de meest interessante functies van WebSite X5 is de mogelijkheid een webwinkel te ontwerpen. U kunt uw producten in een virtuele etalage plaatsen, waardoor ze bekeken kunnen worden door mensen van over de hele wereld, die uw producten direct online kunnen kopen.

Met WebSite X5 kunt u producten toevoegen, online winkelwagens beheren en online catalogussen aanmaken met het productenlijstobject. De productenlijst is het hart van uw webwinkel, want dit is de plek waar uw klanten door de inhoud kunnen bladeren, een beschrijving kunnen lezen van elk artikel op de productkaarten en de artikelen kunnen kopen die hen aanspreken.

Wat u moet doen

Dubbelklik op het productenlijstobject dat u heeft toegevoegd aan de pagina-indelingstabel om het venster Productenlijstobject te openen. Hier kunt u de lijst aanmaken van alle producten die u wilt tonen aan bezoekers. Ook kunt u instellen hoe u wilt dat de productkaarten weergegeven worden.

De beschikbare opties worden weergegeven op twee tabbladen:
- | Lijst
- | Instellingen

 Om ervoor te zorgen dat het productenlijstobject goed werkt, moet u de producten al aan het Winkelwagentje voor e-commerce hebben toegevoegd in Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Beschikbare objecten
- | Winkelwagentje voor e-commerce


Productenlijstobject | Lijst

Op het tabblad Lijst in het venster Productenlijst kunt u aangeven welke producten u wilt vertonen in het productenlijstobject.

In het venster wordt de complete Lijst categorieën en producten getoond van de producten die zijn toegevoegd aan het Winkelwagentje voor e-commerce in Stap 4 - Geavanceerde instellingen.

Er bevindt zich een selectievakje naast iedere categorie en ieder product. Vink de categorieën en/of producten aan die u wilt toevoegen aan het productenlijstobject dat u aan het maken bent.

Het aanvinken van een categorie en van alle producten binnen een categorie levert niet hetzelfde resultaat op. Alleen in het eerste geval worden nieuwe producten die later aan een categorie worden toegevoegd ook automatisch toegevoegd aan de productenlijstobjecten waar de categorie aan gekoppeld is.

Gerelateerde onderwerpen:
- | Productenlijstobject
- | Winkelwagentje voor e-commerce


Productenlijstobject | Instellingen

U kunt de opties gebruiken op het tabblad Instellingen in het venster Productenlijst om het uiterlijk van de kaders te ontwerpen waarin de aan de lijst toegevoegde producten worden weergegeven.

Allereerst dient u een Weergavemodus voor de productkaders te kiezen. U heeft verschillende mogelijkheden:

 Alleen tekst
In deze productkaderindeling worden de volgende gegevens getoond: Productnaam, beschrijving, keuzelijst met variaties (indien van toepassing), prijs, hoeveelheidsveld en "Nu kopen"-knop (naast hoeveelheidsveld).

Afbeelding en tekst
In deze productkaderindeling wordt aan de linkerkant een foto van het product getoond en aan de rechterkant de productgegevens.

Tekst en afbeelding
Deze indeling is hetzelfde als de vorige, maar de gegevens worden hier aan de linkerkant getoond en de productfoto aan de rechterkant.

Alleen afbeelding
Hierbij worden alle productgegevens onder de foto getoond, maar zonder de volledige beschrijving.

Afbeelding en tekst afwisselen
Hierbij wordt het productkader weergegeven met de afbeelding en tekst afwisselend aan de linker- en rechterkant.

De Kaderinstellingen zijn:
- | Aantal kaders per rij: u kunt aangeven hoeveel productkaarten er in dezelfde rij moeten worden weergegeven.
- | Kaderhoogte: u kunt de hoogte (in pixels) opgeven van elke productkaart. De grootte van de foto's van ieder product wordt automatisch aangepast aan de hand van deze waarde. Als de beschrijvingen te lang zijn om volledig te worden weergegeven, wordt er een schuifbalk getoond.
- | Afbeeldingsbreedte (%): als u een indeling hebt gekozen waarin de foto's en tekst naast elkaar worden getoond, kunt u opgeven hoeveel ruimte de foto krijgt, en hoeveel ruimte de tekst krijgt. Als de foto bijvoorbeeld 30% van de beschikbare ruimte inneemt op de productkaart, zal de overige 70% worden ingenomen door de tekst.
- | Binnenmarge: de marge is de ruimte tussen de rand van de productkaart en de inhoud ervan. U kunt deze optie gebruiken om aan te geven hoe breed deze ruimte moet zijn.

De beschikbare opties onder Grafisch zijn:
- | Lettertype: u kunt het lettertype, de tekenstijl en de lettergrootte voor de tekst in de productkaart aanpassen. Als u op deze optie klikt, wordt er een venster geopend waar u uw keuzes kunt maken.
- | Tekstkleur / Achtergrondkleur / Randkleur: met deze opties wordt het Kleurenscherm geopend, waarin u de kleuren voor de tekst, achtergrond en rand van de productkaart kunt kiezen.
- | Randbreedte: u kunt aangeven hoe dik de rand van de productkaart moet zijn.

U hebt de volgende Opties ter beschikking:
- | Hoeveelheidsveld tonen: als u deze optie voor de productkaart aanvinkt, zal het hoeveelheidsveld worden getoond. Dit is handig voor gebruikers die meer dan één exemplaar van hetzelfde artikel willen kopen.
- | Prijs tonen: als u deze optie aanvinkt, zal de prijs van het artikel worden getoond op de productkaart.
- | Link naar de afbeelding inschakelen: als u deze optie aanvinkt, zal er aan alle foto's op de productkaarten een link worden toegevoegd naar de vergrote versie ervan. De vergrote foto's worden getoond in het ShowBox-venster.

 U kunt het uiterlijk van het ShowBox-venster naar wens aanpassen. Ga hiervoor naar Stijlen en modellen | ShowBox in Stap 4 - Geavanceerde instellingen om de kleur, schaduw, transparantie en effecten in te stellen.

Gerelateerde onderwerpen:
- | Productenlijstobject
- | Stijlen en modellen | ShowBox


HTML- en widgetsobject

WebSite X5 bevat een specifiek object voor elk type inhoud die u aan een pagina toe wilt voegen: tekst, afbeeldingen, animaties, e-mailformulieren, etc. En met het HTML- en widgetsobject zijn de mogelijkheden nagenoeg onbeperkt. Met dit type object kunt u HTML-code direct aan de pagina's toevoegen en hierdoor bepaalde functies toevoegen die anders niet gebruikt zouden kunnen worden.

Widgets zijn bijzonder nuttig. Dit zijn kleine programma's die geïnstalleerd en uitgevoerd kunnen worden binnen een webpagina. Een mooi voorbeeld van een widget is Google Maps. De gebruiker voert hierbij een minimale hoeveelheid informatie in, waarna de kaart die hij wil bekijken wordt weergegeven, zonder dit allemaal op de site van Google Maps te hoeven doen.

Wat u moet doen

Dubbelklik op het HTML- en widgetsobject in de Pagina-indelingstabel om het venster HTML- en widgetsobject te openen. Hier kunt de HTML- en/of CSS-code invoeren door deze te typen of te kopiÃ«ren van andere websites door simpelweg de betreffende widget te kopiëren en hem op uw pagina te plakken.

De opties zijn beschikbaar in de volgende secties:

- | HTML-code
- | Geavanceerd

Gerelateerde onderwerpen:

- | Pagina-indelingstabel
- | Beschikbare objecten


HTML- en widgetsobject | HTML-code

Gebruik de opdrachten op het tabblad HTML-code van het venster HTML- en widgetsobject om de HTML-code in te voeren die u aan uw pagina wilt toevoegen. U kunt de code intypen of dubbelklikken op een van de beschikbare widgets.

De beschikbare opties zijn:

Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]
Met deze drie opdrachten kunt u de geselecteerde code knippen, kopiÃ«ren en plakken.

Ongedaan maken [CTRL+Z] - Opnieuw [ALT+CAPS+BACKSPACE]
Maak de laatste bewerking ongedaan of voer de laatste ongedaan gemaakte bewerking opnieuw uit.

Gekleurde syntaxmarkering is geïntroduceerd in de sectie HTML-code, zodat het lezen van de code en het vinden van fouten eenvoudiger wordt. Bepaalde delen van de code worden in een andere kleur weergegeven, zonder dat de betekenis van de tekst op wat voor manier dan ook veranderd wordt.

Alle beschikbare widgets worden getoond in de Lijst widgets. Dubbelklik op degene die u wilt toevoegen. Er zal dan een ander venster worden geopend waarin u de beschikbare opties kunt instellen. Wanneer u de HTML-code voor de widget bevestigt, wordt deze opgesteld en automatisch toegevoegd aan de editor.

Onder Eigenschappen hebt u de volgende opties ter beschikking:

- | Breedte: hier wordt de breedte van het HTML- en widgetsobject weergegeven. Deze waarde wordt automatisch bepaald aan de hand van de toegewezen ruimte in de Pagina-indelingstabel .
- | Hoogte: u kunt de hoogte instellen van het HTML- en widgetsobject.
- | Schuifbalken weergeven: deze optie staat standaard aangevinkt en voegt automatisch een schuifbalk toe als het HTML- en widgetsobject groter is dan de opgegeven Hoogte.

Gerelateerde onderwerpen:

-

HTML- en widgetsobject


HTML- en widgetsobject | Geavanceerd

Gebruik de opdrachten op het tabblad Geavanceerd van het venster HTML- en widgetsobject om een stijlpagina (CSS) en/of de lijst bestanden aan te maken om te koppelen aan het HTML- en widgetsobject waaraan u werkt.

U kunt een editor gebruiken onder CSS-code (dezelfde editor als in de sectie HTML-code) om de stijlpaginacode in te voeren. Het doel van de CSS'en is om het uiterlijk te bepalen van de HTML-pagina's waaraan ze zijn gekoppeld.

Alle gekoppelde bestanden verschijnen in de tabel Bestanden gekoppeld aan HTML-code. In deze tabel vindt u hun bestandsnamen en het Serverpad.

Met de volgende opdrachten kunt u aan de lijst gekoppelde bestanden werken:

- | Toevoegen: u kunt een nieuw bestand toevoegen aan de lijst in het venster Gekoppeld bestand uploaden.
- | Bewerken: u kunt de instellingen wijzigen van het bestand dat u hebt geselecteerd in de lijst, in het venster Gekoppeld bestand uploaden .
- | Verwijderen: u kunt het geselecteerde bestand uit de lijst verwijderen.

Gerelateerde onderwerpen:
- | HTML- en widgetsobject
- | Gekoppeld bestand uploaden


Afbeeldingseditor

WebSite X5 bevat naast de mogelijkheid afbeeldingen te optimaliseren ook een ingebouwde afbeeldingseditor om professionele laatste wijzigingen aan te brengen op de afbeeldingen.
De afbeeldingseditor vindt u in de vensters waarin afbeeldingsbestanden kunnen worden geïmporteerd, zoals het Afbeeldingsobject, het Galerie-object en het venster waarin u nieuwe producten kunt aanmaken voor in het Winkelwagentje voor e-commerce. Klik op de knop Bewerken in deze vensters om de afbeeldingseditor te starten.

De afbeeldingseditor is onderverdeeld in de volgende gedeelten:
- | Bijsnijden en roteren
- | Filters
- | Watermerk
- | Masker
- | Kader
- | Effecten
- | Bibliotheek

De afbeeldingseditor bevat ook de volgende knoppen:
- | OK: met deze optie wordt de afbeeldingseditor afgesloten en gaat u terug naar het hoofdvenster. De wijzigingen die u heeft aangebracht aan de afbeelding worden opgeslagen en toegepast.
- | Annuleren: met deze optie wordt de afbeeldingseditor afgesloten en gaat u terug naar het hoofdvenster, zonder dat de wijzigingen die u heeft aangebracht aan de afbeelding worden opgeslagen.
- | Opslaan als: met deze optie kunt u een kopie van de oorspronkelijke afbeelding opslaan in de indeling .PNG.

Gerelateerde onderwerpen:
- | Afbeeldingobject
- | Galerie-object
- | Winkelwagentje voor e-commerce


Afbeeldingseditor | Uitsnijden en roteren

U kunt de opties op het tabblad Uitsnijden en roteren in de Afbeeldingseditor gebruiken om een deel van de afbeelding uit te snijden en te bewaren. Dit stuk wordt dan weergegeven, terwijl de rest wordt verwijderd.

U kunt het gedeelte dat u wilt behouden direct in de voorvertoning markeren (met het uitsnijdvak), en de handgrepen van het uitsnijdvak met de muis heen en weer slepen om de grootte van het vak aan te passen. U kunt het uitsnijdvak ook verplaatsen om een detail van het geselecteerde deel naar de voorgrond te brengen. Om dit te doen, klikt u erop, houdt u de linkermuisknop ingedrukt en sleept u het naar een nieuwe positie.

U hoeft het uitsnijden niet te bevestigen. Het deel buiten het uitsnijdvak (donkerder dan het origineel) zal niet worden weergegeven. Als u van gedachten verandert en het uitsnijdvak ongedaan wilt maken, klik dan naast het vak om het te verwijderen en uw selectie te annuleren.

Rechts in beeld vindt u de volgende opties:
- | Uitsnijden: hier worden de waarden (in pixels) van de X- en Y-coördinaten weergegeven die overeenkomen met de linkerbovenkant van het geselecteerde deel. De Breedte en Hoogte van het stuk binnen het vak worden ook gegeven. U kunt de grootte van het geselecteerde stuk aanpassen door de waarden in deze velden te wijzigen (als alternatief voor het verslepen van de handgrepen aan de rand van het uitsnijdvak).
- | Spiegelen: u kunt de afbeelding horizontaal of verticaal spiegelen.
- | Rotatie: U kunt de afbeelding 0°, 90°, 180° of 270° met de klok mee draaien.

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Afbeeldingseditor | Filters

U kunt de opties op het tabblad Filters in de Afbeeldingseditor gebruiken om de kleur te corrigeren en om grafische filters toe te voegen aan uw afbeelding.

- | Filters: hieronder vindt u een lijst van de beschikbare filters. Dit zijn: Helderheid/Contrast, Kleurbalans (RGB) (rood, groen, blauw), Kleurintensiteit (HSL) (kleurtoon, verzadiging, helderheid), Detail, Onscherp, Zwart-wit, Sepia, Mozaïek, Staand, Spreiding, Olieverf, Canvas, Ruis, Marmer. Klik op een van de filters om deze toe te passen. Deze wordt dan aangevinkt.
- | Instellingen: u kunt de instellingen van het geselecteerde filter wijzigen.

Aangebrachte wijzigingen op de filters worden onmiddellijk toegepast, en weergegeven in de voorvertoning van de afbeelding.

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Afbeeldingseditor | Watermerk

U kunt de opties op het tabblad Watermerk in de Afbeeldingseditor gebruiken om een watermerk toe te passen op de geïmporteerde afbeelding, om hem te beschermen tegen ongeoorloofd kopiëren. Het watermerk past de afbeelding aan, waarbij soms copyrightinformatie op de afbeelding wordt geplaatst, wat mensen ontmoedigt om er kopiëren van te maken of hem op welke manier dan ook te gebruiken.

- | Watermerk: hieronder vindt u de verschillende watermerken die u kunt toepassen op uw afbeelding. U kunt ook uw eigen watermerk toepassen. Selecteer hiervoor de tweede voorvertoning in de lijst (Aangepast...) en importeer het afbeeldingsbestand dat u hebt voorbereid.
- | Instellingen: het op de afbeelding toegepaste watermerk kan 90°, 180° of 270° worden geroteerd, en horizontaal of verticaal worden gespiegeld.

 Een watermerk moet een grafisch bestand zijn in de indeling .GIF, .PNG, .PSD of .WMF, met een transparantie-instelling. Het watermerk wordt over de oorspronkelijke afbeelding heen gelegd, zodat enkel de gedeelten hiervan die overeenkomen met de transparante gedeelten van het watermerk zichtbaar zijn.
De indeling .GIF kan slechts één transparantieniveau verwerken, terwijl de indelingen .PNG en .PSD er tot 256 kunnen verwerken. Het wordt daarom aanbevolen om een van deze laatste twee indelingen te gebruiken.

+

=

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Afbeeldingseditor | Masker

U kunt de opties op het tabblad Masker van de Afbeeldingseditor gebruiken om een masker toe te passen op de geïmporteerde afbeelding en zo het uiterlijk ervan te veranderen.

- | Masker hieronder vindt u de verschillende maskers die u kunt toepassen op uw afbeelding. U kunt ook een aangepast masker toepassen. Selecteer hiervoor de tweede voorvertoning uit de lijst (Aangepast...) en importeer het afbeeldingsbestand dat u hiervoor heeft gemaakt.
- | Instellingen: u kunt het masker dat u hebt toegepast op de afbeelding 90°, 180° of 270° roteren, en u kunt hem horizontaal of verticaal spiegelen.

 Een masker is in principe een 256-kleurenafbeelding in grijstinten. Er wordt een masker over de oorspronkelijke afbeelding heen gelegd zodat het gedeelte dat wordt afgedekt door de zwarte stukken onzichtbaar wordt gemaakt, en het gedeelte in het witte stuk zichtbaar blijft.

+

=

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Afbeeldingseditor | Kader

U kunt de opties op het tabblad Kader van de Afbeeldingseditor gebruiken om een kader toe te passen op de geïmporteerde afbeelding.

- | Kader: hieronder vindt u de verschillende kaders die u kunt toepassen op uw afbeelding. U kunt ook uw eigen kader toepassen. Selecteer hiervoor de tweede voorvertoning in de lijst (Aangepast...) en importeer het afbeeldingsbestand met hierin het aangepaste kader.
- | Instellingen: u kunt het kader dat u heeft toegepast op de afbeelding 90°, 180° of 270° roteren, en u kunt het ook horizontaal of verticaal spiegelen.

 Een kader moet een afbeeldingsbestand zijn in de indeling .GIF, .PNG, .PSD of .WMF, met een transparantie-instelling. Het kader wordt over de oorspronkelijke afbeelding heen gelegd, zodat enkel de gedeelten ervan die overeenkomen met de transparante gedeelten van het kader zichtbaar zijn.
De indeling .GIF kan slechts één transparantieniveau verwerken, terwijl de indelingen .PNG en .PSD er tot 256 kunnen verwerken. Het wordt daarom aanbevolen om een van deze laatste twee indelingen te gebruiken.

+

=

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Afbeeldingseditor | Effecten

U kunt gebruikmaken van de mogelijkheden op het tabblad Effecten in de Afbeeldingseditor om de belangrijkste kleurinstellingen te bepalen en de verschillende grafische effecten toe te passen op het geïmporteerde bestand.

- | Effecten: hier vindt u de effecten die u kunt toepassen op de afbeelding. Dit zijn: Schaduw, Gespiegeld, Buitenste gloed, Gekleurde rand, Verloop, Schuine kant, Ribbels, Kader, Rotatie, Perspectief, Schuintrekkenen Transparantie. Klik op het effect dat u wilt toepassen. (Deze wordt dan aangevinkt.)
- | Instellingen: u kunt de instellingen van het geselecteerde effect wijzigen.

Aangebrachte wijzigingen worden onmiddellijk toegepast op de voorvertoning van de afbeelding.

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Afbeeldingseditor | Bibliotheek

U kunt de opties op het tabblad Bibliotheek in de Afbeeldingseditor gebruiken om een stijlpagina toe te passen op een afbeelding, of u kunt de instellingen die u heeft toegepast op deze afbeelding opslaan als een nieuwe stijlpagina, die u vervolgens kunt toepassen op andere afbeeldingen.

In de bibliotheek vindt u een lijst Vooringestelde stijlpagina's en eventuele Aangepaste stijlpagina's, als u die heeft aangemaakt. U hebt de volgende opties ter beschikking:
- | Toepassen: u kunt de geselecteerde stijlpagina toepassen op de afbeelding.
- | Toevoegen: u kunt de tot dusver bepaalde instellingen voor de huidige afbeelding opslaan met deze afbeeldingseditor en hier een nieuwe stijlpagina mee maken. Deze wordt vervolgens toegevoegd aan de lijst Aangepaste stijlpagina's.
- | Verwijderen: u kunt een stijlpagina uit de lijst Aangepaste stijlpagina's verwijderen, maar u kunt Vooringestelde stijlpagina's niet verwijderen.

Wat u moet doen

Door de bibliotheek te gebruiken, kunt u tijd besparen. Als u denkt dat u dezelfde instellingen zult willen toepassen op meerdere afbeeldingen, kunt u de bepaalde instellingen van de eerste afbeelding opslaan in een nieuwe stijlpagina en deze toepassen op alle andere afbeeldingen.

Zo maakt u een nieuwe stijlpagina:
- | Open het tabblad Algemeen van het venster Afbeeldingsobject en klik op de knop Bewerken, onder de voorvertoning, om de afbeeldingseditor te openen.
- | Gebruik de opties op de verschillende tabbladen in de afbeeldingseditor om de eerste afbeelding te perfectioneren.
- | Open het tabblad Bibliotheek en klik op de knop Toevoegen. Er zal dan een nieuwe stijlpagina worden aangemaakt met dezelfde instellingen als de eerste afbeelding. Er zal dan een voorvertoning van de nieuwe stijlpagina worden toegevoegd aan de lijst Aangepast.

Zo past u een stijlpagina toe:
- | Open het tabblad Algemeen van het venster Afbeeldingsobject en klik op de knop Bewerken, onder de voorvertoning, om de afbeeldingseditor te openen.
- | Open het tabblad Bibliotheek en selecteer uit de lijst Vooringestelde of Aangepaste stijlpagina's de voorvertoning van de stijlpagina die u wilt toepassen op de afbeelding.
- | Klik op de knop Toepassen.

Gerelateerde onderwerpen:

-

Afbeeldingseditor


Celstijl

WebSite X5 maakt het makkelijk voor u om pagina's voor uw website te maken door de beschikbare ruimte te verdelen in cellen in de pagina-indelingstabel. Het aantal cellen hangt af van hoeveel rijen en kolommen de pagina-indelingstabel heeft. Om een pagina aan te maken (er inhoud aan toe te voegen) hoeft u enkel objecten naar de cellen te slepen (één object per cel).

De cel is daarom een precieze ruimte op de pagina: het bevat zijn eigen inhoud en desgewenst ook een unieke vormgeving die afwijkt van die van de andere cellen. U kunt de marges, de achtergrond en de celranden instellen, zodat op alle inhoud van de pagina de juiste nadruk wordt gelegd.

Wat u moet doen

Als u bezig bent met de stap Pagina's aanmaken en u heeft een van de beschikbare objecten naar een cel in de Pagina-indelingtabel gesleept, kunt u de vormgeving van de cel aanpassen door te klikken op de [image] -knop en de opties te gebruiken in het venster Celstijl, die dan geopend wordt.

De opties zijn onderverdeeld in de volgende secties:
- | Stijl
- | Tekst
- | Bibliotheek

Gerelateerde onderwerpen:
- | Pagina's aanmaken
- | Pagina-indelingstabel


Celstijl | Stijl

U kunt de opties op het tabblad Stijl in het venster Celstijl gebruiken om het uiterlijk aan te passen van de cel waar u aan werkt in de Pagina-indelingstabel.

U moet eerst een achtergrond voor de cel kiezen. U hebt de keuze uit:

 Gekleurde achtergrond: de achtergrond is ingevuld met een effen kleur.

Achtergrond met kleurverloop: de achtergrond is ingevuld met een schaduwkleur en u kunt de begin- en eindschaduwkleur kiezen, evenals de richting van de schaduw.

Achtergrond met afbeelding: er wordt een afbeelding gebruikt als de achtergrond van de cel.

Aanpassen aan celachtergrond: de achtergrondafbeelding wordt precies aan de celgrootte aangepast (zie Hoe u een achtergrondafbeelding maakt die in de cel past).

U kunt de Instellingen voor elke achtergrondstijl bepalen.

De instellingen voor Gekleurde achtergrond zijn:
- | Achtergrondkleur: in het Kleurenscherm kunt u kiezen welke kleur u wilt gebruiken als achtergrondkleur.
- | Transparantie: hier kunt u instellen hoe transparant de achtergrondkleur moet zijn. Lage waarden maken de pagina-achtergrond transparanter, zodat hij meer doorschijnt.

De instellingen voor Gekleurde achtergrond zijn:
- | Beginkleur / Eindkleur: in het Kleurenscherm kunt u kiezen welke kleur u wilt gebruiken als achtergrondschaduw. Ook kunt u de begin- en eindkleur van de schaduw kiezen.
- | Spreiding: u kunt aangeven of de kleur aan het begin of aan het eind donkerder moet zijn, en over hoeveel ruimte (in pixels) het kleurverloop optreedt. Een verticale schaduw van grijs naar wit en een spreiding van 250 betekent bijvoorbeeld dat het grijs bovenaan langzaamaan wit wordt in de eerste 250 pixels, en dat de ruimte hieronder geheel wit zal zijn.
- | Richting: u kunt kiezen in welke richting de achtergrondkleur het kleurverloop moet optreden, vanaf Boven, Onder, Links of Rechts.
- | Transparantie: u kunt de mate van transparantie van de achtergrondkleur instellen. Lage waarden (richting 0) vergroten de transparantie, waardoor de pagina-achtergrond doorschijnender wordt.

De instellingen voor Achtergrond met afbeelding zijn:
- | Achtergrondkleur: u kunt de achtergrondkleur van de cel aanpassen door in het Kleurenscherm een kleur te kiezen.
- | Afbeelding: selecteer het afbeeldingsbestand dat u wilt gebruiken voor de celachtergrond. U kunt alleen JPG-, GIF- of PNG-afbeeldingen gebruiken.
- | Herhalen: selecteer deze optie als u wilt dat de achtergrondafbeelding wordt herhaald. Hij kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat alle beschikbare ruimte wordt bedekt.
- | Uitlijning: u kunt instellen hoe de achtergrondafbeelding moet worden uitgelijnd binnen het celgebied.
- | Kleurverzadiging: u kunt de kleurtoon van de achtergrondafbeelding veranderen door een nieuwe kleur te kiezen in het Kleurenscherm.
- | Transparantie: u kunt de mate van transparantie van de achtergrondafbeelding instellen. Lage waarden (richting 0) vergroten de transparantie, waardoor de pagina-achtergrond doorschijnender wordt.

De instellingen voor Aanpassen aan celachtergrond zijn:
- | Achtergrondkleur: u kunt de achtergrondkleur van de cel bepalen in het Kleurenscherm.
- | Afbeelding: selecteer het afbeeldingsbestand dat u wilt gebruiken voor de celachtergrond. U kunt alleen JPG-, GIF- of PNG-afbeeldingen gebruiken.
- | Blokbreedte / Blokhoogte: selecteer deze optie als u de grootte van de blokken van de achtergrondafbeelding wilt aanpassen. U kunt kiezen welk deel van de afbeelding gelijk moet blijven en welke moet worden herhaald (zie Hoe u een achtergrondafbeelding maakt die in de cel past).
- | Kleurverzadiging: u kunt de kleurtoon van de achtergrondafbeelding veranderen door een nieuwe kleur te kiezen in het Kleurenscherm.
- | Transparantie: u kunt de mate van transparantie van de achtergrondafbeelding instellen. Lage waarden (richting 0) vergroten de transparantie, waardoor de pagina-achtergrond doorschijnender wordt.

De instellingen voor de Rand zijn:
- | Kleur en dikte: met de eerste optie stelt u in het Kleurenscherm de kleur van de celrand in, en met de tweede optie kunt u de breedte ervan instellen.
- | Aangepaste randen: vink deze optie aan als u de kleur en breedte van elke zijde van de cel apart wilt instellen.

 De randkleur wordt ook gebruikt als de transparantiekleur van de afbeelding.

Gerelateerde onderwerpen:
- | Celstijl
- | Hoe u een achtergrondafbeelding maakt die in de cel past


Celstijl | Tekst

Met de opties op het tabblad Tekst in het venster Celstijl kunt u tekst toevoegen aan de cel waaraan u werkt in de Pagina-indelingstabel, en het uiterlijk ervan bepalen.

Allereerst dient u te bepalen wat u toe gaat voegen - tekst of een afbeelding. U kunt kiezen uit:

 Titel: dit is de tekst die zal worden weergegeven als de titel van de huidige cel.

Afbeelding koptekst: u kunt een afbeelding toevoegen aan de koptekst van de huidige cel. De afbeelding wordt dan naast de titel weergegeven.

Beschrijving: dit is de tekst die zal worden getoond onder de huidige cel.

Zodra u de nodige elementen hebt toegevoegd, kunt u verschillende Instellingen ervoor bepalen. Selecteer het element waarvoor u de stijl wilt bepalen uit de keuzelijst of door op het element te klikken in de Voorvertoning.

De opties voor Titel en Beschrijving zijn:
- | Inhoud: voer de tekst in voor de titel of celbeschrijving.
- | Tekstkleur: kies de kleur van de tekst in het Kleurenscherm.
- | Lettertype: u kunt het lettertype, de tekenstijl en de tekstgrootte bepalen.
- | Uitlijning: u kunt kiezen of u wilt dat de tekst Links/Rechts wordt uitgelijnd, of dat de tekst wordt Gecentreerd.
- | Horizontale marge / Verticale marge: u kunt een waarde (in pixels) opgeven voor de tekstmarges, zodat de tekst precies zover van de celrand af staat als u wilt.

De opties voor de Afbeelding koptekst zijn:
- | Afbeelding: kies het afbeeldingsbestand dat u wilt toevoegen. U kunt alleen JPG-, GIF- of PNG-afbeeldingen gebruiken.
- | Uitlijning: u kunt kiezen of u wilt dat de afbeelding Links/Rechts wordt uitgelijnd, of dat de tekst wordt Gecentreerd.
- | Horizontale marge / Verticale marge: u kunt een waarde (in pixels) opgeven voor de afbeeldingsmarges, zodat de afbeelding precies zover van de celrand, en van de titel (als die er is), af staat als u wilt.

Gerelateerde onderwerpen:

-

Celstijl


Celstijl | Bibliotheek

Gebruik het tabblad Bibliotheek in het venster Celstijl om bestaande instellingen te kiezen, die eerder zijn opgeslagen als stijl, om toe te passen op de huidige cel, of om de instellingen die u heeft bepaald voor de huidige cel op te slaan als een nieuwe stijl, om op andere cellen toe te kunnen passen.

In de bibliotheek vindt u een lijst Vooringestelde stijlen en eventuele Aangepaste stijlen, als u die heeft aangemaakt. U heeft de volgende opdrachten ter beschikking:
- | Toepassen: u kunt de instellingen van de geselecteerde stijl toepassen op de huidige cel.
- | Toevoegen: u kunt de instellingen die u heeft bepaald op de tabbladen Stijl en Tekst van de huidige cel opslaan als nieuwe stijl en deze toevoegen aan de lijst Aangepaste stijlen.
- | Verwijderen: u kunt de geselecteerde stijl in de lijst Aangepaste stijlen verwijderen. U kunt een Vooringestelde stijl niet verwijderen.

 Terwijl er een nieuwe stijl wordt aangemaakt, worden de instellingen voor de huidige cel behouden, maar niet de inhoud, want die kan veranderen van cel tot cel verschillen. De Tekstkleur of het Lettertype wordt bijvoorbeeld opgeslagen in de nieuwe stijl, maar niet de inhoud van de Titel of Celbeschrijving van de oorspronkelijke cel.

Wat u moet doen

De bibliotheek kan u een hoop tijd besparen: als u denkt dat u dezelfde grafische instellingen zult willen toepassen op verschillende cellen, dan kunt u de instellingen die u heeft bepaald voor de eerste cel opslaan als nieuwe stijlpagina, en deze stijl vervolgens toepassen op alle andere cellen.

Zo maakt u een nieuwe stijl:
- | Selecteer in de pagina-indelingstabel de cel waar u aan wilt werken en klik op [image] om het venster Celstijl te openen.
- | Gebruik de opties op de tabbladen Stijl en Tekst om uw cel het gewenste uiterlijk te geven.
- | Open het tabblad Bibliotheek en klik op de knop Toevoegen om een nieuwe stijl aan te maken met de tot dusver bepaalde instellingen. Er zal dan een voorvertoning van de nieuwe stijlpagina worden toegevoegd aan de lijst Aangepaste stijlen.

Zo past u een stijl toe:
- | Selecteer in de pagina-indelingstabel de cel waaraan u wilt werken en klik op [image] om het venster Celstijl te openen.
- | Open het tabblad Bibliotheek en selecteer uit de lijst Vooringestelde of Aangepaste stijlen de voorvertoning van de stijl die u wilt gebruiken.
- | Klik op de knop Toepassen.

Gerelateerde onderwerpen:

-

Celstijl


Links

Naast vaste navigatiemenu's, die automatisch worden aangemaakt vanuit de Sitemap, kunnen gebruikers ook door uw website navigeren door de links te volgen die u met WebSite X5 kunt toepassen op tekst en afbeeldingen. Deze links openen interne/externe pagina's en bestanden, geven afbeeldingen weer, voegen items toe aan de winkelwagen, etc.

Als u een link toepast, bepaalt u de actie die wordt uitgevoerd als u erop klikt. U kunt ook de knopinfo instellen en aanpassen die eraan moet worden gekoppeld. Knopinfo geeft een korte uitleg wat er zal gebeuren als de gebruiker op een link klikt.

Wat u moet doen

De knop [image] Link invoegen is actief als het mogelijk is om een link toe te passen op een tekst of afbeelding. Als u op deze knop klikt, wordt het Links-venster weergegeven. Hier kunt u kiezen welk type link u wilt toepassen.

De opties voor het toepassen van links zijn beschikbaar in twee secties:
- | Actie
- | Beschrijving

Gerelateerde onderwerpen:
- | Wijzig sjabloon | Werkbalk
- | Tekstobject
- | Afbeeldingobject
- | Galerie-object


Links invoegen - Actie

Links | Actie

Met de opties op het tabblad Actie in het venster Links kunt u een type link kiezen en deze instellen.

 Websitepagina
U kunt een link maken naar een pagina op uw website. Als u op [image] klikt, kunt u de sitemap doorbladeren en kiezen naar welke pagina u een link wilt maken. U kunt instellen dat de link in hetzelfde venster moet worden geopend, in een nieuw browservenster of in een pop-upvenster. In het laatste geval wordt er een nieuw browservenster geopend en kunt u de Breedte en Hoogte ervan instellen.

Bestand of URL
U kunt een link maken naar een externe webpagina op uw computer of naar een pagina die reeds is gepubliceerd. Selecteer Lokaal bestand op PC om een bestand op uw computer te kiezen en klik daarna op [image] om het bestand te zoeken en te selecteren. Selecteer Internetbestand om een gepubliceerde webpagina te kiezen en typ vervolgens de URL in in het onderstaande veld. Ten slotte kunt u kiezen of de pagina in hetzelfde venster, in een nieuw venster of in een pop-upvenster moet worden weergegeven. U kunt hier weer de Breedte en Hoogte van het pop-upvenster opgeven.

Bestand of URL met ShowBox
U kunt een link aanmaken om elk willekeurig bestand op uw computer weer te geven, of een bestand dat reeds is gepubliceerd op internet, in een speciale ShowBox. In tegenstelling tot een externe pop-up wordt het bestand bij een interne pop-up weergegeven op de voorgrond van de oorspronkelijke pagina, die automatisch ondoorzichtig en lichter/donkerder wordt.
Om een bestand te kiezen waarnaar gelinkt moet worden, selecteert u Lokaal bestand op PC en klikt u op [image] om door de bestanden op uw computer te bladeren. U kunt ook Internetbestand selecteren en het adres (URL) invoeren dat aangeeft waar het bestand zich bevindt op internet. Met de beschikbare Eigenschappen van ShowBox kunt u de Breedte en Hoogte van de ShowBox instellen, en er een Bijschrift aan toevoegen.

ShowBox-galerie
U kunt een link maken om een Galerie van afbeeldingen weer te geven in een ShowBox. Om een lijst afbeeldingen te maken, gebruikt u de opties Toevoegen, Verwijderen, Naar boven en Naar beneden.U kunt ook de Maximale breedte en Maximale hoogte van uw ShowBox-venster instellen.

U kunt uw ShowBox aanpassen met de opties in Stijlen en modellen | ShowBox in Stap 4 - Geavanceerde instellingen: u kunt kleuren, schaduwen, transparantie en effecten aanpassen.

E-mailadres
U kunt een link instellen waarmee het standaard e-mailprogramma van de bezoeker geopend wordt. Als u dit type link instelt, dient u het e-maildres van de ontvanger in te vullen. Als u E-mailadresbeveiliging inschakelen aanvinkt, zal het opgegeven e-mailadres worden versleuteld in de HTML-code van de pagina, zodat deze niet kan worden herkend door spyware die het internet doorzoekt om adressen voor spam-campagnes te verkrijgen.

Bellen via internet
U kunt een link aanmaken die een programma opent waarmee kan worden gebeld via internet (bijv. Skype). De persoon die u wilt bellen, moet worden opgegeven in het daarvoor bestemde veld. U kunt ook het Type actie opgeven. Kies uit Bellen, Contactpersoon toevoegen, Chat, Profiel weergeven, Skype-VoiceMail en Bestand versturen.

Geluid
U kunt een link aanmaken om audio mee te genereren. Om een audiobestand te kiezen om een link naar te maken, selecteert u Lokaal bestand op PC en klikt u op [image] om door de bestanden op uw computer te bladeren. U kunt ook Internetbestand selecteren en het adres (URL) intypen dat de webpagina vaststelt waarvan u een link naar het audiobestand wilt aanmaken. Alleen de indeling .MP3 wordt ondersteund.
Als een bezoeker op een link klikt, wordt er knopinfo getoond met een Afspelen/Pauze-knop om de audio mee te starten/stoppen. Als de muisaanwijzer buiten de knopinfo wordt bewogen, verdwijnt hij en wordt de audio stopgezet.

De knopinfo op de audiolink wordt automatisch aangemaakt door het programma. Het uiterlijk ervan hangt af van de instellingen die u hebt bepaald in het venster Stijlen en modellen | Knopinfo in Stap 4 - Geavanceerde instellingen.

Pagina afdrukken
U kunt een link aanmaken waarmee de getoonde pagina wordt afgedrukt.

Berichtvenster
Hiermee wordt een klein pop-upbericht aangemaakt die uw bezoeker een waarschuwingsbericht geeft. Om dit type link in te stellen, hoeft u alleen het bericht in te vullen in het hiervoor bestemde veld. Vink Als pop-upvenster weergeven aan om het bericht weer te geven zoals Windows dit ook doet.

Favorieten en standaardpagina
Hiermee kunt u uw bezoekers de webpagina aan hun lijst met Favorieten laten toevoegen door erop te klikken, of de website als hun startpagina laten instellen. Vul hiervoor simpelweg uw internetadres (URL) en de titel van uw website in.

RSS-feed
Hiermee kunt u de RSS-feed van de website laten weergeven. De verbinding is alleen actief als er daadwerkelijk een RSS-feed is aangemaakt via het betreffende venster in de Geavanceerde instellingen.

Wanneer u uw website test, verschijnt er een waarschuwing dat de RSS-feed pas zal worden weergegeven wanneer uw website online is gezet.

Blog
U kunt een link aanmaken waarmee de blog wordt geopend die aan uw website gekoppeld is. Om ervoor te zorgen dat deze link correct werkt, moet u al eerder een Blog hebben aangemaakt via het hiervoor bestemde gedeelte in de Geavanceerde instellingen. Met de beschikbare opties kunt u aangeven of de blog in hetzelfde venster of in een nieuw venster in de browser moet worden weergegeven.

Sitemap
Hiermee kunt u een link instellen waarmee de complete sitemap op een specifieke pagina wordt weergegeven. De items in de sitemap worden automatisch aangemaakt en bevatten actieve links naar de enkele pagina's. De sitemap is een erg handig hulpmiddel voor de gebruiker om door de site te navigeren. De items in de sitemap kunnen worden weergegeven via de knoppen Alles uitvouwen en Alles samenvouwen.

Zelfs als de link Sitemap niet wordt gebruikt, wordt de Sitemap aangemaakt en gekoppeld aan de HTML-code van de pagina's via de metatag <sitemap>, zodat de inhoud beter geïndexeerd wordt door zoekmachines.

Winkelwagen bekijken
Met deze optie kunt u een link aanmaken die de pagina 'Winkelwagentje' weergeeft, met hierop een lijst van de reeds bestelde producten.

Aan winkelwagen toevoegen
U kunt een link aanmaken naar het Winkelwagentje, zodat de gebruiker een product kan bestellen of aan de winkelwagen kan toevoegen.
In het eerste geval selecteert u De productenlijst van de geselecteerde categorie weergeven en selecteert u de betreffende categorie uit de productcatalogustabel.
In het tweede geval selecteert u Product direct in winkelwagentje leggen en selecteert u het product uit de lijst. U kunt ook de Optie en het Aantal van het product opgeven om aan het Winkelwagentje toe te voegen.

De links Winkelwagen bekijken en Aan winkelwagen toevoegen werken alleen correct als u de Winkelwagen al heeft aangemaakt in de sectie Winkelwagentje voor e-commerce in Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:

-

Links


Links | Beschrijving

U kunt de opties op het tabblad Beschrijving van het venster Links gebruiken om een beschrijving aan een link te koppelen. De beschrijving wordt toegevoegd aan het kenmerk <title> van het element <a> in de HTML-code, en wordt gebruikt om een korte uitleg te geven (Knopinfo). Knopinfo wordt weergegeven naast de muisaanwijzer, wanneer deze boven een link gehouden wordt. De knopinfo legt uit wat er gebeurt als er op de link wordt geklikt (er wordt een nieuwe pagina/website geopend, een afbeelding weergegeven, een bestand gedownload, etc.).

U kunt de volgende opties gebruiken om knopinfo te maken:
- | Tekst: voer de uitleg van de link in.
- | Afbeelding: voeg een afbeelding toe die moet worden weergegeven naast de uitleg in de knopinfo, of in plaats van de uitleg.
- | Breedte: geef de breedte van de knopinfo op (in pixels).

 De Tekst, Afbeelding en Breedte zijn verschillend voor elke link, dus ze moeten elke keer opnieuw worden bepaald. Het grafische aspect van knopinfo is geldig gedurende het gehele project en wordt bepaald in het venster Stijlen en modellen van Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:
- | Links
- | Stijlen en modellen | Knopinfo


Kleurenscherm

Iedere keer dat er aan u wordt gevraagd om de kleur van een pagina-element te kiezen, zult u het Kleurenscherm te zien krijgen. Aan de zijkant van het venster wordt de standaard kleur of de laatst gekozen kleur weergegeven als een knop.

Als u op een knop klikt om ergens een kleur aan toe te voegen, zoals de knop Tekstkleur, wordt er een palet van 48 kleuren weergegeven. Klik op een van de kleuren om deze te selecteren.

In dit venster wordt het hoofdpalet en de volgende mogelijkheden weergegeven:
- | Transparant: Deze optie wordt alleen getoond wanneer u deze kunt gebruiken. Hiermee kunt u het gekozen element onzichtbaar maken in plaats van gekleurd.
- | Laatst gebruikte kleuren: Onder de algemene kleurenopties ziet u een rij kleuren. Dit zijn de 8 laatst gebruikte kleuren.
- | Meer kleuren: klik op deze optie om een nieuw venster te openen waarin u nieuwe kleuren kunt maken en toevoegen.
- | Pipetje: als u op het pipetje klikt, kunt u elke willekeurige kleur "oppakken", zelfs buiten het Website X5-venster. Klik op het pipetje en houd de rechtermuisknop ingedrukt. Beweeg de cursor dan naar het gewenste object en laat de muisknop los om de kleur "op te zuigen".


Eigenschappen effect

In dit venster kunt u effecten bepalen voor afbeeldingen in een diavoorstellingobject dat is ingevoegd met de editor in het venster Wijzig sjabloon, en voor afbeeldingen die u heeft geselecteerd in het Galerie-object.

De opdrachten zijn onderverdeeld in de volgende secties:

1. Effecttype

In dit gedeelte kunt u een effect toepassen op de afbeeldingen waaraan u werkt:
- | Effectenlijst: hier vindt u een lijst van alle beschikbare effecten. Als u "1 - Willekeurig" kiest, wordt het geselecteerde effect toegepast op de afbeeldingen in de diavoorstelling in willekeurige volgorde. Als u een selectie maakt, wordt het effect van de diavoorstelling weergegeven in het vak Voorvertoning.
- | Weergavetijd: U kunt opgeven hoeveel seconden iedere afbeelding moet worden weergegeven.

2. Zoom en positie
Op dit tabblad kunt u de hoeveelheid zoom opgeven evenals de plaatsing (beweging) die moet worden toegepast op de afbeelding waar u aan werkt.
- | Beginpositie: voer het zoompercentage en de X- en Y-coördinaten in waarvandaan de afbeelding verplaatst moet worden.
- | Eindpositie: voer het zoompercentage en de X- en Y-coördinaten in tot waar de afbeelding verplaatst moet worden.
In beide gevallen kunt u, in plaats van de coördinaten onder in beeld in te voeren, de begin- en eindpositie van de verplaatsing bepalen door binnen het kader van de voorvertoning de afbeelding te verslepen.

U kunt een overgangseffect en een zoom-en-positie-effect toepassen op dezelfde afbeelding. Het overgangseffect wordt als eerst toegepast en de afbeelding wordt weergegeven aan de hand van de ingegeven waarden voor de beginpositie. Daarna wordt de afbeelding verplaatst, en als het nodig is wordt de grootte aangepast, totdat de ingegeven coördinaten voor de eindpositie zijn bereikt.

De volgende sectie is alleen beschikbaar voor afbeeldingen in een diavoorstellingobject dat is ingevoegd met de editor in het venster Wijzig sjabloon bij het aanpassen van een sjabloon.

3. Pagina
In dit gedeelte kunt u opgeven op welke pagina's van uw website de afbeeldingen die zijn geselecteerd uit de diavoorstelling moeten worden vertoond. Vink hiervoor de gewenste pagina's op de sitemap aan.

Het aangeven op welke pagina's een specifieke diavoorstellingafbeelding moet worden weergegeven kan handig zijn, bijvoorbeeld als u reclameboodschappen wilt invoegen. In de diavoorstelling kunt u alle banners instellen die u op uw website wilt gebruiken. Deze functie betekent dat alleen relevante reclameboodschappen worden weergegeven op specifieke pagina's of in specifieke gedeelten.

Gerelateerde onderwerpen:
- | Wijzig sjabloon | Diavoorstelling
- | Galerie-object | Lijst


Gekoppeld bestand uploaden

Dit venster wordt geopend wanneer u klikt op de knop Toevoegen... in de tabel van gekoppelde bestanden die u vindt in het venster Flash-animatieobject | Geavanceerd of het venster HTML- en widgetsobject | Geavanceerd.

De beschikbare opties zijn:
- | Gekoppeld bestand om naar de server te uploaden: u kunt een bestand importeren dat is gekoppeld aan de Flash-animatie waaraan u werkt.
- | Serverpad: voer de padnaam in van de map op de server waarnaar het geïmporteerde bestand, dat is gekoppeld aan het Flash-animatieobject, geüpload moet worden.
- | Bestand aan pagina koppelen (alleen .js- en .css-bestanden): als het geïmporteerde bestand een JavaScript- (.js-indeling) of een stijlpaginabestand (.css-indeling) is, moet deze worden gekoppeld aan de pagina voordat hij werkt. Als u deze optie aanvinkt, zal de benodigde code automatisch worden toegevoegd aan de sectie <HEAD> van de HTML-code van de pagina.

Gerelateerde onderwerpen:
- | Flash-animatieobject | Geavanceerd
- | HTML- en widgetsobject | Geavanceerd


Geavanceerde instellingen

Zodra u de sitemap heeft gemaakt in Stap 2 en de verschillende pagina's en de inhoud ervan in Stap 3 hebt bepaald, kunt u doorgaan naar Stap 4, waar u kunt kiezen uit een aantal geavanceerde functies om uw website af te ronden en te perfectioneren. U kunt uw website een specifieke stijl meegeven door het uiterlijk van menu's en tekst aan te passen, en u kunt vele belangrijke functies toevoegen, zoals het winkelwagentje voor e-commerce, een blog en een ledengedeelte.

De geavanceerde functies zijn:

 Hoofdmenu
In dit gedeelte kunt u de stijl ontwerpen van het hoofdmenu, dat bovenaan elke webpagina verschijnt (als u een horizontale menustructuur hebt gekozen bij het bepalen van de algemene instellingen in stap 1) of aan de zijkant (als u een verticale menustructuur hebt gekozen) van elke webpagina, en helpt bezoekers hun weg te vinden door uw website.

Keuzelijst
Met deze optie kunt u bepalen hoe de keuzelijsten eruit moeten zien. Ze worden weergegeven wanneer de muisaanwijzer over een item in het hoofdmenu wordt gehouden.

Paginamenu
Als u paginamenu's hebt toegevoegd, kunt u het uiterlijk ervan hier bepalen. Paginamenu's geven een lijst pagina's in de huidige menulaag weer.

Stijlen en modellen
In dit venster kunt u kiezen welke stijl u wilt toepassen op de verschillende tekstelementen op de pagina's, op de ShowBox die is gekoppeld aan het Galerie-object, op de knopinfo die is gekoppeld aan de Links en aan e-mails als u het E-mailformulierobject heeft gebruikt, of als u een Winkelwagentje voor e-commerce hebt toegevoegd.

Welkomstpagina
Met deze optie kunt u een welkomstpagina instellen. De welkomstpagina is uw introductie tot de website. Het zou een soundtrack kunnen bevatten en links naar andere talen, als u een meertalige website hebt.

Reclameboodschap
In dit gedeelte kunt u een reclameboodschap instellen en naar wens aanpassen die kan worden weergegeven op de homepage of op alle pagina's op uw website. U kunt instellen waar op de pagina's de boodschap moet worden getoond.

Blog
In dit gedeelte kunt u een blog aanmaken en instellen. Een blog is een soort online dagboek waar u nieuws kunt publiceren, waarop bezoekers kunnen reageren.

RSS-feed
In dit gedeelte kunt u een RSS-feed maken en beheren. Dit is een nuttig hulpmiddel als u een actueel nieuwskanaal wilt hebben.

Toegangsbeheer
In dit gedeelte kunt u profielen aanmaken voor de gebruikers die toegang mogen krijgen tot de beschermde pagina's op uw website. U kunt ze indelen in groepen. Beschermde pagina's, zoals ingesteld bij stap 2, toen u de Sitemap aanmaakte, zijn de pagina's op uw website die bij elkaar het ledengedeelte vormen en waarvoor bezoekers zich moeten aanmelden met wachtwoord om ze te openen. In het profiel van elke gebruiker wordt ingesteld tot welke beschermde pagina's binnen het ledengedeelte hij/zij toegang heeft.

Winkelwagentje voor e-commerce
In dit gedeelte kunt u een webwinkel opzetten en beheren. Hier kunt u alle benodigde aspecten van uw online winkel instellen, zoals de productenlijst, verzend- en betaalwijzen, de indeling van het bestelformulier, etc.

Voor meer informatie over het aanmaken van de sitemap en het verschil tussen eerste- en tweedelaags items, keuzelijsten en paginamenu's, zie de uitleg in Sitemap aanmaken.


Hoofdmenustijl

In dit venster kunt u de stijl van de knoppen in het hoofdmenu ontwerpen.

Menu's worden automatisch aangemaakt en bijgewerkt door het programma op basis van de aangemaakte sitemap in Stap 2 - Sitemap aanmaken. Het hoofdmenu toont alle items in de eerste laag van de sitemap, en is het middel dat bezoekers normaal gesproken gebruiken om door uw website te navigeren. Het hoofdmenu wordt weergegeven op elke pagina van uw website. Als u gekozen hebt voor een horizontale menustructuur op uw website, wordt het hoofdmenu direct boven of onder de koptekst weergegeven. Als u gekozen hebt voor een verticale menustructuur, wordt het menu weergegeven in een kolom aan de linker- of rechterzijde van de pagina-inhoud.

Afhankelijk van de gekozen stijlinstellingen, zal WebSite X5 de knoppen voor het hoofdmenu als volgt aanmaken:
- | Grafische knop: als u een rechthoekige vorm voor de knop kiest, met een enkele, effen kleur, worden de menuknoppen aangemaakt als tekst en worden de instellingen ervan gedefinieerd in een stijlpagina (CSS). Grafische knoppen worden sneller geladen en sneller online weergegeven.
- | 3D-knoppen: als u ervoor kiest om voor uw knop een willekeurige andere vorm te gebruiken dan een rechthoek, en een 3D-stijl in te stellen, worden de menuknoppen aangemaakt als afbeeldingen. 3D-knoppen geven u meer mogelijkheden voor grafische instellingen en lettertypen van de knoplabel.

Wat u moet doen

Zodra u een websitestructuur hebt uitgekozen, waarbij u een keuze heeft gemaakt tussen een Horizontaal menu en een Verticaal menu (Stap 1 - Sjabloonselectie of Stap 1 - Wijzig sjabloon) en u de sitemap hebt aangemaakt (Stap 2 - Sitemap aanmaken), kan WebSite X5 het menu aanmaken, waarmee door de website kan worden genavigeerd. Wanneer u naar Stap 4 - Geavanceerde instellingen gaat, kunt u de Hoofdmenustijl kiezen en deze naar wens aanpassen.

De opties voor het aanpassen van de knoppen zijn beschikbaar in de volgende secties:
- | Algemeen
- | Menu-items
- | 3D-stijl

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Hoofdmenustijl | Algemeen

Met de opties in de sectie Algemeen in het venster Hoofdmenustijl, kunt u de algehele vormgeving van het hoofdmenu bepalen.

De opties voor de Stijl zijn:
- | Breedte: u kunt de breedte (in pixels) van de menu-itemknoppen opgeven.
- | Horizontale marge / Verticale marge: de marge is de ruimte tussen de knoprand en de tekst binnen de knop. U kunt deze optie gebruiken om op te geven hoeveel ruimte er horizontaal en/of verticaal overgelaten moet worden rondom de tekst.
- | Afstand tussen knoppen: voer in hoeveel ruimte er overgelaten moet worden tussen knoppen in.

De opties voor de Tekst zijn:
- | Lettertype: geef in het venster dat wordt geopend het lettertype, de tekenstijl en de tekstgrootte aan.
- | Uitlijning: kies of u wilt dat de tekst in het Midden van de knop wordt uitgelijnd, of Links/Rechts ervan.
- | Gebruik de anti-alias om de tekst te tonen: vink deze optie aan als u gladdere tekstranden wilt hebben.

Ten slotte, de Opties zijn:

-

Automatisch schuiven inschakelen: als u deze optie aanvinkt, schuift het verticale menu mee met de pagina-inhoud, zodat het altijd zichtbaar blijft.

Bij het opgeven van de breedte van de knoppen moet u rekening houden met de algehele beschikbare ruimte voor het menu. U kunt deze parameter wijzigen als u geen standaardsjabloon gebruikt (zie Aangepaste sjabloon).

Gerelateerde onderwerpen:

-

Hoofdmenustijl


Hoofdmenustijl | Menu-items

U kunt de opties op het tabblad Menu-items in het venster Hoofdmenustijl gebruiken om de kleuren, achtergrondafbeeldingen, stijl van de teksten en verschillende toestanden van de hoofdmenuknoppen te bepalen.

Selecteer eerst het Menu-item waaraan u wilt werken. U kunt het uiterlijk bepalen van het [image] Menu-item en van [image] Item bij aanwijzen / Huidige pagina. U kunt een menu-item selecteren uit de keuzelijst of u kunt direct aan de Voorvertoning werken, die altijd wordt weergegeven en in real-time wordt bijgewerkt, aan de hand van de opties die u selecteert.

In beide bovenstaande gevallen zijn de opties onder Stijl:
- | Achtergrondkleur / Tekstkleur / Randkleur: selecteer deze opties om de kleur van de achtergrond, de tekst en de rand te bepalen in het Kleurenscherm.
- | Achtergrondafbeelding: u kunt ervoor kiezen om een afbeelding weer te laten geven als de achtergrond voor de knop. Klik op de knop [image] om door de beschikbare afbeeldingen te bladeren. U kunt alleen JPG-, GIF- of PNG-afbeeldingen gebruiken.
- | Lettertypestijl: u kunt de tekststijl op de knop voor het Menu-item instellen als Geen, Laag reliëf, Hoog reliëf en Schaduw. Voor Item bij aanwijzen / Huidige pagina kunt u Normaal, Vet, Cursief en Vet cursief aan deze stijlen toevoegen.

Gerelateerde onderwerpen:

-

Hoofdmenustijl


Hoofdmenustijl | 3D-stijl

U kunt de opties op het tabblad 3D-stijl in het venster Hoofdmenustijl gebruiken om knoppen met een 3D-effect te ontwerpen.

Met de opties in het vak Vorm kunt u de volgende zaken instellen:
- | Vorm: kies de vorm van de knop uit de lijst beschikbare vormen.
- | Afronding: u kunt opgeven hoe geaccentueerd de schuine hoeken van de knoppen moeten zijn (voor vormen met afgeronde hoeken).
- | De vorm van de knoppen samenvoegen: u kunt deze optie gebruiken om de knoppen samen te voegen tot een enkel blok. De gekozen vorm wordt toegepast op het blok.

De opties in het vak 3D-stijl zijn:
- | Stijl: u kunt het uiterlijk van de knop instellen als Plat, Plat gewelfd, Gewelfd, Verzonken, etc.
- | Lichtval: u kunt de richting van het lichteffect op de knop instellen.
- | Verloopfactor: u kunt het arceringsniveau voor de knop kiezen.
- | Tranparantie afbeelding: u kunt de transparantie opgeven van de afbeeldingen die worden toegevoegd aan de knoppen op het tabblad Menu-items.

In het vak 3D-rand vindt u de volgende opties:
- | Randstijl: u kunt een Normale, Gewelfde of Verzonken stijl voor de knopranden instellen.
- | Buitenste breedte / Binnenste breedte: u kunt de buitenste/binnenste breedte van de knoprand instellen.
- | Enkel buitenste rand: als u deze optie aanvinkt, worden uw randvoorkeuren toegepast op de rand rondom het samengevoegde blok knoppen.

Gerelateerde onderwerpen:

-

Hoofdmenustijl


Keuzelijststijl

In dit venster worden de opties weergegeven voor het instellen van enkele geavanceerde grafische functies van de keuzelijsten.

Keuzelijsten worden automatisch aangemaakt en bijgewerkt door het programma op basis van de aangemaakte sitemap in Stap 2 - Sitemap aanmaken. Ze worden weergegeven wanneer de muisaanwijzer over een item in het hoofdmenu wordt gehouden.

Wat betreft het hoofdmenu maakt WebSite X5 de knoppen voor de keuzelijst-items aan als Grafische knoppen of 3D-knoppen, afhankelijk van de instellingen die u hebt gekozen (zie Hoofdmenustijl).

Wat u moet doen

Zodra u de websitestructuur hebt ontworpen op basis van Horizontale menu's of Verticale menu's (Stap 1 - Sjabloonselectie of Stap 1 - Wijzig sjabloon) en u ook de sitemap hebt aangemaakt (Stap 2 - Sitemap aanmaken), kan WebSite X5 het menu aanmaken en hiermee de navigatie van de website regelen. Als u naar Stap 4 - Geavanceerde instellingen gaat en klikt op Keuzelijststijl, kunt u de vormgeving van deze keuzelijsten aanpassen.

De opties voor het aanpassen van de knoppen in keuzelijsten zijn ingedeeld in de volgende secties:
- | Algemeen
- | Menu-items
- | 3D-stijl

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Keuzelijststijl | Algemeen

Gebruik de opties op het tabblad Algemeen in het venster Keuzelijststijl om de algemene instellingen te bepalen.

Allereerst dient u het Menutype kiezen dat u wilt maken. U kunt kiezen tussen:

In één kolom schikken: de items in de keuzelijst worden onder elkaar getoond in een enkele kolom.

In meerdere kolommen schikken: de items in de keuzelijst worden getoond in verschillende aangrenzende kolommen. Er wordt automatisch een nieuwe kolom toegevoegd wanneer:
- | het aantal menu-items groter is dan het gekozen aantal bij Max. items per kolom;
- | de paginalijst wordt onderbroken door een scheidingsteken (zie De structuur van de sitemap ontwerpen).
Als u Verticaal menu heeft gekozen in het venster Sjabloonselectie of Wijzig sjabloon, is de volgende optie ook beschikbaar:

 Verticaal accordeonmenu: alle items in de keuzelijst worden getoond in een enkele kolom. Als u op een item klikt, worden alle onderstaande items naar beneden verplaatst om ruimte te creëren voor een nieuwe lijst items die voorheen verborgen was. Deze items zijn gerelateerd aan het geselecteerde item.

Zodra u het menutype hebt bepaald, kunt u aan de slag met de opties in het vak Stijl:
- | Breedte: u kunt de breedte (in pixels) van de menu-itemknoppen opgeven.
- | Horizontale marge / Verticale marge: de marge is de ruimte tussen de knoprand en de tekst. U kunt deze optie gebruiken om op te geven hoeveel ruimte er horizontaal en/of verticaal overgelaten moet worden rondom de tekst.
- | Max. items per kolom: deze optie is alleen beschikbaar voor het menutype In meerdere kolommen schikken. U kunt het maximaal aantal items opgeven dat kan worden getoond in iedere kolom van de keuzelijst.

De opties voor de Tekst zijn:
- | Lettertype: geef in het venster dat wordt geopend het lettertype, de tekenstijl en de tekstgrootte aan.
- | Uitlijning: kies of u wilt dat de tekst in het Midden van de knop wordt uitgelijnd, of Links/Rechts ervan.

De Opties zijn:

-

Effect: u kunt kiezen welk weergave-effect u wilt instellen voor de keuzelijst. Geen, Vervagen, Bladeren van boven, Bladeren van links, en Bladeren van linksboven.

Gerelateerde onderwerpen:

-

Keuzelijststijl


Keuzelijststijl | Menu-items

Met de opties op het tabblad Menu-items van het venster Keuzelijststijl kunt u de kleuren, achtergrondafbeeldingen en tekststijl in de verschillende toestanden van de keuzelijstknoppen aanpassen.

Allereerst moet u het Menu-item selecteren waaraan u wilt werken. U kunt instellen hoe u wilt dat het [image] Menu-item, het [image] Item bij aanwijzen en het [image] Scheidingsteken eruitzien. U kunt een menutoestand selecteren uit de keuzelijst of u kunt direct aan de Voorvertoning werken, die altijd wordt weergegeven en in real-time wordt bijgewerkt.

In het vak Stijl heeft u de volgende opties ter beschikking:
- | Achtergrondkleur / Tekstkleur / Randkleur: u kunt de kleur van de achtergrond, de tekst en de rand van de knop bepalen in het Kleurenscherm. U kunt de Tekstkleur alleen bepalen voor Scheidingstekens.
- | Achtergrondafbeelding: u kunt een afbeelding kiezen die moet worden weergegeven als de knopachtergrond voor de toestanden Actief item en Item bij aanwijzen. Klik op de knop [image] om door de beschikbare afbeeldingsbestanden te bladeren. U kunt bestanden in de indeling .JPG, .GIF of .PNG gebruiken.
- | Lettertypestijl: u kunt kiezen tussen Normaal, Vet, Cursief en Vet cursief voor de tekst van de toestanden Item bij aanwijzen en Scheidingsteken.
- | Opsommingsteken: u kunt de afbeelding kiezen die moet worden gebruikt als opsommingsteken naast de knoppen en scheidingstekens. Klik op de knop [image] om door de beschikbare afbeeldingsbestanden te bladeren. U kunt bestanden in de indeling .JPG, .GIF of .PNG gebruiken.

Gerelateerde onderwerpen:

-

Keuzelijststijl


Keuzelijststijl | 3D-stijl

U kunt door gebruik te maken van de opties op het tabblad 3D-stijl in het venster Keuzelijststijl een 3D-effect toepassen op de knoppen.

In het vak Vorm kunt u de volgende zaken instellen:
- | Vorm: kies de vorm van de knop uit de lijst beschikbare vormen.
- | Afronding: u kunt opgeven hoe geaccentueerd de schuine hoeken van de knoppen moeten zijn (voor niet-rechthoekige vormen met afgeronde hoeken).
- | De vorm van de knoppen samenvoegen: u kunt deze optie gebruiken om knoppen samen te voegen tot een enkel blok. De gekozen vorm wordt toegepast op het blok.

De opties in het vak 3D-stijl zijn:
- | Stijl: u kunt het uiterlijk van de knop instellen als Plat, Plat gewelfd, Gewelfd, Verzonken, etc.
- | Lichtval: u kunt de richting van het lichteffect op de knop instellen.
- | Verloopfactor: u kunt het contrastniveau voor de knop kiezen.
- | Transparantie afbeelding: u kunt de transparantie van de afbeelding opgeven van de afbeeldingen die worden toegevoegd aan de knoppen op het tabblad Menu-items.

In het vak 3D-rand vindt u de volgende opties:
- | Randstijl: u kunt een Normale, Gewelfde of Verzonken stijl voor de knopranden instellen.
- | Buitenste breedte / Binnenste breedte: u kunt de buitenste/binnenste breedte van de knoprand instellen.
- | Enkel buitenste rand: als u deze optie aanvinkt, worden uw randvoorkeuren toegepast op de rand rondom het samengevoegde blok knoppen.

Gerelateerde onderwerpen:

-

Keuzelijststijl


Paginamenustijl

In dit venster vindt u de opties voor enkele geavanceerde instellingen voor het ontwerpen van de knoppen in de paginamenu's.

Keuzelijsten worden automatisch aangemaakt en bijgewerkt door het programma op basis van de aangemaakte sitemap in Stap 2 - Sitemap aanmaken. Paginamenu's zijn optioneel, en ze geven een lijst van de beschikbare pagina's voor de huidige laag weer. Als een bezoeker een pagina opent die deel uitmaakt van een laag, en deze laag ook andere pagina's bevat, toont het paginamenu alle pagina's van die laag. Paginamenu's zijn altijd verticaal en kunnen aan de linker- of rechterkant van de pagina-inhoud worden weergegeven.

Net als voor het hoofdmenu maakt WebSite X5 de knoppen in de paginamenu's aan als Grafische knoppen of als 3D-knoppen, afhankelijk van uw instellingen (zie Hoofdmenustijl).

Wat u moet doen

Zodra u een websitestructuur hebt uitgekozen, waarbij u een keuze heeft gemaakt tussen een Horizontaal menu en een Verticaal menu (Stap 1 - Sjabloonselectie of Stap 1 - Wijzig sjabloon) en u de sitemap hebt aangemaakt (Stap 2 - Sitemap aanmaken), kan WebSite X5 het menu aanmaken, waarmee door de website kan worden genavigeerd. Als u naar Stap 4 - Geavanceerde instellingen gaat, kunt u de optie Paginamenustijl kiezen om het uiterlijk van dit menutype naar wens aan te passen.

De opties voor het aanpassen van de paginamenuknoppen zijn ingedeeld in de volgende secties:
- | Algemeen
- | Menu-items

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Paginamenustijl | Algemeen

Gebruik de opties op het tabblad Algemeen van het venster Paginamenustijl om de algemene instellingen te definiëren.

Allereerst, als u een pagina wilt weergeven die de pagina's van de huidige laag toont, moet u de optie Paginamenu weergeven aanvinken.

Nadat u dit heeft gedaan, kunt u beginnen te werken aan de opties onder Stijl:
- | Positie van het menu: kies of u wilt dat het paginamenu aan de linker- of rechterkant wordt weergegeven.
- | Breedte: kies de breedte (in pixels) van de knoppen in het paginamenu.
- | Horizontale marge / Verticale marge: de marge is de ruimte tussen de knoprand en de tekst binnen de knop. Gebruik deze optie om in te stellen hoeveel ruimte u wilt openlaten tussen de tekst en de knopranden.
- | Afstand tussen knoppen: u kunt kiezen hoeveel ruimte er opengelaten moet worden tussen de knoppen.

De opties onder Tekst zijn:
- | Lettertype: kies het lettertype, de tekenstijl en de tekstgrootte in het venster dat wordt geopend.
- | Uitlijning: kies hoe u de tekst op de knoppen uitgelijnd wilt hebben: Links, Centreren of Rechts.

De opties voor de Rand zijn:
- | Randkleur: kies de kleur van de knoprand in het Kleurenscherm.
- | Dikte: kies hoe dik u de knopranden wilt hebben.

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Paginamenustijl | Menu-items

Gebruik de opties op het tabblad Menu-items in het venster Paginamenustijl om het uiterlijk van de items in het paginamenu te bepalen.

Selecteer eerst het Menu-item waaraan u wilt werken. U kunt het uiterlijk bepalen van het [image] Menu-item, van [image] Item bij aanwijzen / Huidige pagina, van het [image] Scheidingsteken en van de [image] Scheidingslijn. Om een menu-item te selecteren kunt u de keuzelijst gebruiken of direct aan de Voorvertoning werken, aangezien deze in real-time wordt bijgewerkt als er wijzigingen worden aangebracht.
- | Achtergrondkleur / Tekstkleur / Lijnkleur: met deze optie wordt het Kleurenscherm geopend. Hierin kunt u de kleur kiezen van de achtergrond en van de tekst van het Menu-item, het Item bij aanwijzen / Huidige paginaen het Scheidingsteken, alsook de kleur van de Scheidingslijn.
- | Opsommingsteken: deze optie kan worden geselecteerd voor het Menu-item, Item bij aanwijzen / Huidige pagina en het Scheidingsteken. U kunt een afbeelding importeren (in de indeling .JPG, .GIF of .PNG) die weergegeven moet worden aan de linkerkant van de knoppen voor paginamenu-items, alsof het een lijst met opsommingstekens is.
- | Lettertypestijl: u kunt de lettertypestijl bepalen voor de knoppen Item bij aanwijzen / Huidige pagina en Scheidingsteken. Hierbij kunt u kiezen uit Normaal, Vet, Cursief en Vet cursief.
- | Lijnstijl: deze optie is alleen beschikbaar voor de Scheidingslijn. U kunt kiezen uit Effen, Streepje, Punt, Laag reliëf en Hoog reliëf.

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Stijlen en modellen

In dit venster kunt u kiezen welke stijl u wilt toepassen op de verschillende tekstelementen op de pagina's, op de ShowBox die is gekoppeld aan het Galerie-object en het Productlijstobject, op de knopinfo die gekoppeld is aan de Links en aan e-mails als u het E-mailformulierobject heeft gebruikt of als u een Winkelwagentje voor e-commerce hebt toegevoegd.

Een stijl kan over het algemeen worden gedefinieerd als een reeks aanwijzingen voor tekstopmaak en afbeeldingen die worden toegepast op een element om ze aan te passen. Door Stijlen en modellen te gebruiken, kunt u een aantal verschillende indelingen in een enkele bewerking opnemen.

Wat u moet doen

Als u de sitemap heeft ontworpen (Stap 2 - Sitemap aanmaken) en inhoud aan de pagina's hebt toegevoegd (Stap 3 - Pagina's aanmaken), kunt u doorgaan naar Stap 4 - Geavanceerde instellingen en de stijlen en modellen instellen om de verschillende terugkerende elementen op uw website naar wens aan te passen.

De opties zijn onderverdeeld in de volgende secties:
- | Tekst
- | ShowBox
- | Knopinfo
- | E-mail

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Stijlen en modellen | Tekst

De opties op het tabblad Tekst in het venster Stijlen en modellen worden gebruikt voor het instellen van de stijl van de verschillende teksten die op de website verschijnen.

Kies het Pagina-item waaraan u wilt werken uit de keuzelijst of uit de Voorvertoning.

De verschillende Pagina-items waar u een stijl voor kunt bepalen zijn:

 Paginatitel: deze optie verwijst naar de naam van elke webpagina zoals deze is ingevoerd bij het Aanmaken van de sitemap of, indien anders vermeld in de Uitgebreide paginatitel, in het venster Pagina-eigenschappen.

Paginapad: dit verwijst naar de tekst die direct onder de paginatitel verschijnt, en toont het pad dat is gevolgd om op deze webpagina te komen (breadcrumbs). Dit pad wordt automatisch ingevuld door het programma.

Paginatekst: dit is de tekst van de enkele alinea's die worden ingevoegd met behulp van het Tekstobject . De stijl die hier wordt aangegeven, wordt standaard toegepast op tekst die is ingevoerd met de Tekstobject -editor. De standaard stijl kan later nog worden gewijzigd met behulp van de beschikbare opties in de editor. De standaard paginatekststijl wordt ook toegepast op de tekst die automatisch wordt toegevoegd door het programma, zoals de pagina's in het Ledengedeelte, op de Blog , in de Zoekmachine en in de SiteMap.

Actieve link / Link bij aanwijzen / Bezochte link: deze opties verwijzen naar hyperlinks die zijn gemaakt met het Tekstobject. Een link kan van uiterlijk veranderen als hij van status verandert: actief, bij aanwijzen, al bezocht. Het veranderen van het uiterlijk van een link aan de hand van zijn huidige status helpt de bezoeker door de website te navigeren, omdat hij er hierdoor aan herinnerd wordt welke pagina's hij al heeft bezocht.

Voetmenu: in dit menu worden de items van het hoofdmenu onderaan elke pagina herhaald.

De volgende opties zijn beschikbaar voor het bepalen van de Stijl van de geselecteerde Pagina-items.
- | Zichtbaar: u kunt hier instellen of het geselecteerde pagina-item zichtbaar moet zijn of niet. De optie is niet beschikbaar voor de Paginatekst en de Links, die niet onzichtbaar kunnen worden gemaakt. Als u een pagina onzichtbaar maakt, betekent dit niet dat hij uit de paginacode wordt verwijderd. Het betekent simpelweg dat het item niet zichtbaar zal zijn wanneer de pagina wordt gepubliceerd. U zou de Paginatitel bijvoorbeeld onzichtbaar kunnen willen maken, omdat u er de voorkeur aan geeft om een afbeelding toe te voegen in plaats van tekst. Maar de tag <title> in de HTML-code zal nog steeds aanwezig zijn.
- | Achtergrondkleur / Tekstkleur: u kunt de kleur voor de achtergrond en voor de tekst van het geselecteerde pagina-item kiezen in het Kleurenscherm. U kunt geen achtergrondkleur kiezen voor de Paginatekst omdat dit afhankelijk is van de gekozen sjabloon (zie Sjabloonselectie of Aangepaste sjabloon en/of van de Celstijl waarmee het Tekstobject wordt ingevoegd.
- | Lettertype: u kunt het lettertype, de tekenstijl en de tekstgrootte van de tekst bepalen in het venster dat wordt geopend.
- | Uitlijning: u kunt kiezen of het pagina-item Links/Rechts moet worden uitgelijnd, of moet worden Gecentreerd. Deze optie is niet beschikbaar voor de Links omdat de uitlijning van hyperlinks wordt bepaald bij het aanmaken van het Tekstobject, ongeacht de stijl.
- | Tekststijl: deze optie is alleen beschikbaar voor de Links, en kan worden ingesteld als Normaal of Onderstreept.
- | Muisaanwijzer: Deze optie is alleen beschikbaar voor de Actieve link en wordt automatisch overgenomen door de andere twee Links. U kunt het aspect opgeven van de muisaanwijzer wanneer deze over een link wordt bewogen. Klik op de knop [image] om het .CUR- of .ICO-bestand te kiezen dat u wilt gebruiken.
- | Bovenrand / Onderrand: in het Kleurenscherm kunt u de kleur kiezen van de bovenrand/onderrand die kan worden toegevoegd aan de items Paginatitel, Paginapad en Voetmenu.

Gerelateerde onderwerpen:

-

Stijlen en modellen


Stijlen en modellen | ShowBox

Met de opties op het tabblad ShowBox in het venster Stijlen en modellen kunt u de stijl bepalen van de ShowBox die wordt gebruikt in JavaScriptgaleries (zie Galerie-object) in de link Galerie met ShowBox (zie Links | Actie) en in het Productlijstobject. In alle gevallen wordt de ShowBox geopend als een link en geeft hij een vergrote afbeelding, video of diavoorstelling weer. Als de bezoeker op een link klikt, wordt de browser gedimd weergegeven om de ShowBox te markeren, welke over de browser heen wordt getoond aan de hand van het gekozen effect.

De verschillende opties onder Stijl zijn:
- | Effect: u kunt opgeven hoe u wilt dat de ShowBox het browservenster binnenkomt. U kunt kiezen uit de volgende effecten: Geen, Vervagen en Schuiven van boven
- | Kleur buitenkant / Kleur binnenkant: u kunt de achtergrondkleur van het gebied buiten/binnen de ShowBox kiezen in het Kleurenscherm dat wordt geopend. De kleur van de buitenste achtergrond is semi-transparant (volgens de mate van Transparantie achtergrond die u heeft ingesteld) en wordt gebruikt om het onderliggende browservenster te dimmen.
- | Transparantie achtergrond: u kunt de mate van transparantie van de achtergrond buiten de ShowBox instellen. Een hogere waarde betekent dat het browservenster eronder minder goed zichtbaar is.
- | Schaduw tonen (CSS3): u kunt een schaduw toevoegen aan de ShowBox. De schaduw zal alleen worden weergegeven door browsers die CSS3 ondersteunen.

U kunt de volgende opties instellen voor de Rand:
- | Randkleur: u kunt de kleur van de ShowBox-rand instellen in het Kleurenscherm dat wordt geopend.
- | Dikte: u kunt instellen hoe breed de ShowBox-rand moet zijn.

U kunt de volgende opties instellen voor de Tekst:
- | Lettertype: u kunt het lettertype, de tekenstijl en de tekstgrootte opgeven die moeten worden gebruikt voor de tekst in de ShowBox.
- | Uitlijning: u kunt kiezen of u wilt dat de tekst Links/Rechts wordt uitgelijnd, of dat de tekst wordt Gecentreerd.
- | Tekstkleur: in het Kleurenscherm kunt u de kleur van de tekst in de ShowBox kiezen.

Gerelateerde onderwerpen:
- | Stijlen en modellen
- | Galerie-object
- | Links | Actie
- | Productenlijstobject


Stijlen en modellen | Knopinfo

De opties op het tabblad Knopinfo in het venster Stijlen en modellen worden gebruikt om de stijl te bepalen van de knopinfo die gekoppeld is aan links die zijn toegevoegd aan tekst of afbeeldingen met de opdracht [image] Link invoegen. Knopinfo is een kort stukje tekst dat wordt weergegeven binnen een "ballon" die wordt getoond als de muisaanwijzer over een link wordt gehouden. Hierin wordt uitgelegd wat er gebeurt als er op de link wordt geklikt.

De opties die beschikbaar zijn voor de Stijl van de knopinfo zijn:
- | Positie knopinfo: u kunt kiezen of de knopinfo Boven, Links, Rechts of Onder de link moet worden weergegeven.
- | Effect: u kunt kiezen welk effect er toegepast moet worden als de knopinfo verschijnt: Vervagen of Stuiteren.
- | Achtergrondkleur: kies een kleur uit het Kleurenscherm voor de achtergrond van de knopinfo.
- | Afronding: u kunt instellen hoe afgerond de hoeken van de knopinfo moet zijn.
- | Schaduw tonen (CSS3): u kunt een schaduw toevoegen rondom de ballon van de knopinfo.
- | Staart tonen: u kunt een pijl toevoegen aan de ballon van de knopinfo die wijst naar de link waaraan hij is gekoppeld.

De opties die beschikbaar zijn voor de Rand van de knopinfo zijn:
- | Randkleur: kies de kleur van de rand van de knopinfo in het Kleurenscherm.
- | Dikte: u kunt instellen hoe breed de rand moet zijn.

De opties voor de Tekst van de knopinfo zijn:
- | Lettertype: u kunt het lettertype, de tekenstijl en de tekstgrootte van de knopinfo bepalen.
- | Uitlijning: u kunt kiezen of u wilt dat de tekst in de knopinfo Links/Rechts wordt uitgelijnd, of dat de tekst wordt Gecentreerd.
- | Tekstkleur: u kunt de kleur van de tekst van de knopinfo kiezen in het Kleurenscherm.

 De stijlinstellingen zijn gedurende het hele project geldig, dus alle knopinfo zal hetzelfde uiterlijk hebben. De inhoud van knopinfo (tekst en afbeeldingen) wordt vastgelegd op het tabblad Beschrijving van het venster Links.

Gerelateerde onderwerpen:
- | Stijlen en modellen
- | Link invoegen | Beschrijving


Stijlen en modellen | E-mail

Met de opties op het tabblad E-mail van het venster Stijlen en modellen kunt u de tekststijl instellen voor de e-mails die u aanmaakt met het E-mailformulierobject of het Winkelwagentje voor e-commerce.

Selecteer het E-mailitem waarvoor u de stijl wilt bepalen uit de keuzelijst of door erop te klikken in de Voorvertoning.

De E-mailitems waar u stijlen voor kunt bepalen zijn:

 E-mailindeling: de e-mails die worden aangemaakt door het programma hebben een identieke indeling. Deze is verdeeld in twee delen: het middengedeelte, waar het bericht wordt weergegeven, en het gebied eromheen, ofwel de achtergrond van de e-mail. Het is mogelijk dat u een rand om het binnenste gedeelte wilt plaatsen, om het bericht te scheiden van het buitenste gedeelte.

Afbeelding / Bedrijfslogo: u kunt een afbeelding toevoegen aan de koptekst van de e-mail. Dit kan een bedrijfslogo zijn, een banner, etc.

Berichtinhoud: dit is het centrale gedeelte van de e-mail, waar het bericht wordt geschreven.

Afsluiting: dit is de tekst waarmee de e-mail wordt afgesloten. Dit is gewoonlijk een standaardbericht dat afwijkt van het centrale berichtgedeelte doordat het meestal in een kleinere lettergrootte is geschreven. Ook kan het een andere kleur hebben.

De opties die u ter beschikking heeft voor het instellen van uw E-mailitems zijn:
E-mailindeling:

-

Kleur buitenkant / Kleur binnenkant: u kunt de achtergrondkleur van de berichttekst en van de e-mailachtergrond kiezen in het Kleurenscherm dat wordt geopend.

-

Randkleur / Dikte: u kunt de kleur en breedte kiezen van de optionele rand die het berichtgebied scheidt van het buitenste gebied.
Afbeelding / Bedrijfslogo:

-

Afbeeldingsbestand: u kunt een afbeelding kiezen om in te voegen in de koptekst van de e-mail. Klik op de knop [image] om het afbeeldingsbestand te selecteren (in de indeling .JPG, .GIF of .PNG) dat gebruikt moet worden.

-

Uitlijning: u kunt opgeven of de afbeelding Links of Rechts van de koptekst van de e-mail moet worden uitgelijnd, of Gecentreerd moet worden.

-

Positie: u kunt opgeven of de afbeelding Binnen of Buiten het centrale berichtgebied van de e-mail moet worden ingevoegd.

-

Breedte: de breedte van het oorspronkelijke bestand wordt automatisch weergegeven. Deze breedte kunt u indien nodig wijzigen.

De maximale breedte van afbeeldingen is 700 pixels, en hangt af van de e-mailindeling. Deze parameter zorgt ervoor dat alle e-mails correct weergegeven worden door alle ontvangers ervan.
Berichtinhoud:

-

Tekstkleur: kies de kleur van uw e-mailbericht in het Kleurenscherm.

-

Lettertype: kies het lettertype, de tekenstijl en de tekstgrootte die gebruikt moeten worden voor de berichttekst van de e-mail.
Afsluiting:

-

Tekstkleur: kies de kleur van de afsluiting van het e-mailbericht in het Kleurenscherm.

-

Lettertype: kies het lettertype, de tekenstijl en de tekstgrootte die gebruikt moeten worden voor de afsluiting van de e-mail.

-

Uitlijning: kies of de afsluiting Links of Rechts van de koptekst van de e-mail uitgelijnd moet worden, of Gecentreerd moet worden.

-

Positie: kies of de afsluiting Binnen of Buiten het centrale berichtgebied van de e-mail moet worden ingevoegd.

-

Tekst: u kunt de tekst van de afsluiting invoeren. De standaardtekst is een mededeling over de vertrouwelijke aard van het bericht.

Gerelateerde onderwerpen:
- | Stijlen en modellen
- | E-mailformulierobject
- | Winkelwagentje voor e-commerce


Welkomstpagina

In dit venster kunt u een welkomstpagina voor uw website maken, en deze zo instellen dat bezoekers kunnen kiezen in welke taal ze uw website willen bekijken.

Zoals de naam al doet vermoeden, is de welkomstpagina een soort digitale omslag van uw website. Er kan een afbeelding op staan, een Flash-animatie, of een video, en de pagina wordt doorgaans gedurende een bepaalde tijd weergegeven voordat de homepage wordt getoond. Soms moet er met de muis geklikt worden om naar de homepage van de website te gaan (met een bericht zoals "introductie overslaan"). Als de website beschikbaar is in meerdere talen, wordt de taal meestal gekozen op deze welkomstpagina.

Welkomstpagina - Wat u moet doen

Niet iedere website heeft een welkomstpagina. Deze wordt normaal gesproken toegevoegd omdat de websitestructuur dit vereist. Als u een welkomstpagina wilt toevoegen, dient u de optie De welkomstpagina weergeven aan te vinken.

Voor uw welkomstpagina kunt u de achtergrond en de inhoud instellen, en u kunt er een soundtrack aan toevoegen.

Onder Pagina-achtergrond hebt u de volgende opties:
- | Achtergrondkleur: u kunt de achtergrondkleur van uw welkomstpagina bepalen in het Kleurenscherm.
- | Afbeelding: u kunt een afbeeldingsbestand (in de indeling .JPG, .GIF or .PNG) importeren om te gebruiken als achtergrond voor de welkomstpagina.
- | Herhalen: u kunt opgeven of de afbeelding die u heeft toegevoegd als achtergrond moet worden herhaald. De afbeelding kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat hij alle beschikbare ruimte inneemt. De grootte van de afbeelding kan ook worden aangepast, zodat hij de hele achtergrond inneemt (de oorspronkelijke verhoudingen worden genegeerd).
- | Uitlijning: u kunt instellen hoe de afbeelding moet worden uitgelijnd in het browservenster.

Onder Pagina-inhoud vindt u de volgende opties:
- | Type: u kunt opgeven wat voor soort inhoud u wilt toevoegen aan uw welkomstpagina. Kies uit Afbeelding, Flash-animatie, Video en HTML-code.
- | Bestand: als u Afbeelding, Flash-animatie of Video kiest als Type inhoud, kunt u het afbeeldingsbestand (in de indeling .JPG, GIF of .PNG), het Flash-animatiebestand (in de indeling .SWF) of het videobestand (in de indeling .FLV of .MP4) importeren dat u wilt gebruiken.
- | HTML-code: als u HTML-code kiest als Type inhoud, kunt u de HTML-code invoeren die moet worden toegevoegd aan de welkomstpagina.
- | Breedte / Hoogte: u kunt de breedte en hoogte (in pixels) opgeven van de afbeelding, Flash-animatie, video of HTML-code die u heeft toegevoegd.

De Opties zijn:
- | Geluid bij laden: u kunt het audiobestand opgeven (in de indeling .MP3) dat moet worden gebruikt als soundtrack als de welkomstpagina wordt weergegeven.
- | Ga naar homepage na [sec]: gebruik deze optie om in te stellen hoeveel seconden de welkomstpagina moet worden weergegeven voordat de homepage wordt geladen.

Taalkeuze - Wat u moet doen

Als de website beschikbaar is in meerdere talen en u wilt de bezoeker een taal laten kiezen door op een knop op de welkomstpagina te klikken, moet u eerst de optie Links naar andere talen weergeven aanvinken.

In het vak Lijst van talen moet u een lijst opstellen van de voor uw website beschikbare talen. Er staan standaard vijf talen in de lijst, maar u kunt de lijst wijzigen met gebruik van de volgende opdrachten:
- | Toevoegen / Verwijderen: u kunt een nieuwe taal toevoegen aan (in het venster Taalinstellingen) of verwijderen uit de lijst.
- | Naar boven / Naar beneden: u kunt de volgorde van de talen in de lijst veranderen door de geselecteerde taal een plaats omhoog of omlaag te bewegen.
- | Voorinstelling: u kunt een van de talen in de lijst instellen als de "standaardtaal". De standaardtaal is de taal waarin de website aanvankelijk wordt weergegeven, voordat de bezoeker een taal kiest. De website in de standaardtaal is de enige versie waarin de welkomstpagina wordt getoond.
- | Bewerken: u kunt de instellingen van de in de lijst van talen geselecteerde taal veranderen in het venster Taalinstellingen.

In het venster Taalinstellingen vindt u de volgende opties:
- | Weer te geven naam van de taal: u kunt de naam invoeren van de taal die u beschikbaar wilt maken. Klik op de pijl naast het veld om een pop-upmenu te openen met een lijst mogelijke talen, en selecteer er een. In plaats daarvan kunt u ook de naam van de taal direct invoeren in het veld.
- | Afbeelding voor de taal (bijv. een vlag): u kunt het afbeeldingsbestand opgeven dat moet worden gebruikt voor het aanmaken van de aan de taal gekoppelde knop. Klik op [image] om het .JPG-, .GIF- of .PNG-bestand te selecteren dat u wilt gebruiken om een knop aan te maken met bijv. de vlag die het land van de taal vertegenwoordigt. Als u geen afbeelding koppelt aan de taal, zal er in plaats van een knop automatisch een tekstlink worden aangemaakt, waarbij de Naam van de taal wordt gebruikt als de tekst, in de kleur die de beste contrast biedt met de achtergrondkleur van de pagina.
- | Serverpad of URL van de website voor deze taal: u kunt de naam van de map op de server opgeven waar deze taalversie van uw website zal worden opgeslagen, bijvoorbeeld "EN" voor de Engelstalige versie van de site. In plaats daarvan kunt u ook de complete URL van de site intypen, bijvoorbeeld "http://www.mijnsite.com/en/index.html". Als u werkt aan de vooringestelde taalversie van de website, geeft u geen complete URL op maar slechts de naam van de map op de server.
- | Deze taal weergeven maar erop wijzen dat hij nog niet beschikbaar is: vink deze optie aan als u van plan bent om een taal aan te bieden, maar deze taal nog niet online is gepubliceerd. Wanneer een bezoeker op de knop (of tekstlink) klinkt, zal er een bericht worden weergeven met een waarschuwing dat de gekozen taal nog niet beschikbaar is.

De laatste optie is:

-

De link uitvoeren in een nieuw venster: selecteer deze optie als u wilt dat uw website wordt geopend in een nieuw browservenster in plaats van in het venster waarin de welkomstpagina wordt getoond.

Hoewel we het nu alleen hebben gehad over de taalkeuze op de welkomstpagina, kan deze functie ook worden gebruikt om andere keuzes te laten maken. U kunt bijvoorbeeld ook verschillende "HTML-versies / Flash-versies" of de optie "Inhoud geschikt voor iedereen / Inhoud alleen geschikt voor volwassenen" aanbieden.

Gerelateerde onderwerpen:
- | Geavanceerde instellingen
- | Taalcentrum


Reclameboodschap

In dit venster vindt u de opties voor het toevoegen van een reclameboodschap aan de homepage, of aan alle pagina's op uw website.

De reclameboodschap kan een afbeelding of een Flash-animatie zijn, die wordt weergegeven op een specifieke plek op de pagina en waar een link aan is gekoppeld naar een landingspagina. De landingspagina is een normale webpagina. Het enige verschil is dat deze een specifieke boodschap overbrengt naar de gebruiker, waarbij hij wordt aangemoedigd om een formulier in te vullen, een aankoop te doen, etc.

Wat u moet doen

Als u een reclameboodschap wilt toevoegen, moet u eerst de optie De reclameboodschap weergeven aanvinken.

U kunt het gewenste Type reclameboodschap kiezen uit de volgende opties:

 Advertenties rechtsboven in beeld weergeven: als de muisaanwijzer in de rechterbovenhoek van de pagina wordt gehouden, komt de hoek van de pagina los en wordt de advertentie eronder weergegeven.

Advertenties weergeven in een vak: de advertentie verschijnt in een vak, in het midden van het browservenster, waarbij deze over de pagina-inhoud heen wordt gelegd.

Advertenties weergeven in een horizontale balk: de advertentie wordt getoond in een banner langs de breedte van het browservenster. Dit kan bovenin het venster zijn, boven de daadwerkelijke pagina-inhoud, of onderin, over de pagina-inhoud heen.

U kunt verschillende Instellingen bepalen voor elk Type reclameboodschap:

-

Afbeelding: u kunt het afbeeldingsbestand (in de indeling .JPG, .GIF of .PNG) of het Flash-animatiebestand (in de indeling .SWF) opgeven die de advertentie bevat die u wilt weergeven.

De volgende opties zijn ook beschikbaar voor Advertenties rechtsboven in beeld weergeven:
- | Stijl: u kunt de klassieke PagePeel in de rechterbovenhoek kiezen, of u kunt een van de andere beschikbare effecten kiezen. De actie is hetzelfde bij alle effecten: de daadwerkelijke advertentie wordt weergeven bij het aanwijzen ervan.
- | Breedte/Hoogte: u kunt de breedte en hoogte (in pixels) opgeven van de ruimte die zal worden ingenomen door de advertentie.

De optie Advertenties weergeven in een vak bevat ook de volgende opties:
- | Positie: u kunt opgeven waar in het browservenster de advertentie geplaatst moet worden. U kunt kiezen uit Midden, Linksboven, Rechtsboven, Linksonder en Rechtsonder.
- | Effect: met deze optie kiest u het toe te passen effect bij het verschijnen van de advertentie. U kunt kiezen uit Vervagen, Wissen naar Onder, Wissen naar Boven, Wissen naar rechts of Wissen naar links.
- | Dit bericht slechts eenmaal tonen: als u deze optie selecteert, wordt de advertentie slechts eenmaal getoond, wanneer de pagina voor het eerst wordt geopend (de volgende keer dat de website wordt bezocht, zal de advertentie weer worden weergegeven).

De optie Advertenties weergeven in een horizontale balk bevat ook de volgende opties:
- | Positie: u kunt opgeven of de advertentiebalk bovenin het browservenster moet verschijnen, boven de pagina-inhoud, of onderin, bovenop de pagina-inhoud.
- | Achtergrondkleur: u kunt de achtergrondkleur van de advertentiebalk opgeven in het Kleurenscherm dat wordt geopend.
- | Dit bericht slechts eenmaal tonen: als u deze optie selecteert, wordt de advertentie slechts eenmaal getoond, wanneer de pagina voor het eerst wordt geopend (de volgende keer dat de website wordt bezocht, zal de advertentie weer worden weergegeven).

De volgende Opties zijn beschikbaar voor alle typen reclameboodschap:

-

Geluid bij laden van pagina: u kunt het audiobestand (in de indeling .MP3) opgeven die u wilt laten afspelen terwijl de advertentie wordt weergegeven.

-

Link naar pagina: u kunt de landingspagina opgeven waarnaar gekoppeld moet worden als op de advertentie wordt geklikt, door deze direct uit de sitemap te selecteren (klik op [image]).

Wat is een landingspagina?
Zoals de naam al doet vermoeden, is een landingspagina de pagina waar de bezoeker "belandt" na het klikken op een link of een advertentie. Deze pagina moet worden aangemaakt op een manier dat de bezoeker onmiddellijk de gewenste informatie vindt, zonder naar een andere plek op de website te hoeven navigeren.
Dit principe kan het best worden uitgelegd met een voorbeeld: u besluit een banner te publiceren om de verkoop van een bepaald artikel te stimuleren. De informatie die in de banner wordt gegeven, is net genoeg om de interesse van de bezoeker te wekken. U stelt daarom een link in van de banner naar de gewenste pagina op uw website. Het zou averechts werken om de bezoeker naar de homepage van de website te sturen, omdat deze pagina te algemeen is en omdat hij door de website zou moeten navigeren om uiteindelijk de informatie te vinden over het gepromote artikel. U loopt hiermee het risico een potentiële klant te verliezen! Wat u dus het best kunt doen, is een nieuwe pagina aanmaken met een eenvoudige lay-out, waarop alle benodigde informatie over het in de banner gepromote artikel wordt getoond, inclusief hoe het kan worden gekocht. U zult doorgaans een specifieke landingspagina moeten aanmaken, maar als dit goed wordt gedaan, is het zeker de moeite waard, omdat de bezoeker naar het doel van de banner wordt geleid (een aankoop doen, in dit voorbeeld).

U heeft de volgende opties ter beschikking onder Weergavemodus:

-

Alleen op de homepage weergeven / Op alle pagina's weergeven: u kunt kiezen of een advertentie alleen op de homepage moet worden weergegeven, of op alle pagina's op de website.

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


De blog

Hier vindt u alle gereedschappen en opties die u nodig heeft om een zeer complete blog in uw website op te nemen en om eventuele reacties van gebruikers te accepteren en te publiceren.

Een blog is een soort online dagboek waarop u berichten kunt publiceren over elk gewenst onderwerp, met wisselende frequentie en regelmaat.

Zodra hij is gepubliceerd, wordt de blog die is aangemaakt met WebSite X5 een afzonderlijk onderdeel dat is gekoppeld aan uw hoofdsite en dat beschikbaar is voor bezoekers via een menu-item dat automatisch wordt toegevoegd aan de sectie Speciale pagina's van het hoofdmenu (zie Sitemap aanmaken). Als u een "Blog"-onderdeel aan het navigatiemenu wilt toevoegen, zult u een alias aan moeten maken voor de speciale pagina door deze te selecteren en te verslepen naar de map Menu.

De blog blijft onderdeel van de website een ziet er hetzelfde uit; alle instellingen die u heeft bepaald in de grafische sjabloon voor de website worden automatisch toegepast op deze blog.

 De blog zal worden gepubliceerd op de URL www.mijnsite.com/blog, waarbij www.mysite.com de URL van uw website is waar de blog aan is gekoppeld.

Op de hoofdpagina van de blog staat een lijst met daarop in chronologische volgorde alle berichten die erop zijn gepubliceerd. Het meest recente bericht staat bovenaan.
Voor elk bericht wordt de titel, auteur, categorie, datum, het tijdstip van publicatie, een uittreksel en de link "Alles lezen" gegeven. Alleen voor het eerste bericht wordt de gehele inhoud getoond, in plaats van enkel een uittreksel.
Als op de link "Alles lezen" wordt geklikt, wordt het betreffende bericht geopend, zodat de gehele inhoud wordt weergegeven. De reacties die reeds zijn gepubliceerd over dit bericht worden onder de inhoud weergegeven, waar ook nieuwe reacties kunnen worden toegevoegd.

Alle pagina's op de blog hebben dezelfde structuur: alle gereedschappen, zoals de recente berichten, archief per maand/categorie, en wolken bevinden zich in een kolom aan de rechterkant van de pagina. U kunt deze kolom aanpassen en kiezen welke gereedschappen u zichtbaar wilt maken voor bezoekers, en in welke volgorde ze in de kolom worden getoond.

Het kunnen ontvangen van reacties van bezoekers op uw berichten is een uitstekende manier om een lopende online discussie te voeren tussen lezers en schrijvers. Om te voorkomen dat er grove, irrelevante of anderzijds ongepaste reacties worden gepubliceerd, kunt u dergelijke ongewenste reacties onderscheppen met het online Configuratiescherm van WebSite X5, en zelf kiezen welke reacties worden gepubliceerd.

Wat u moet doen

Om een blog te maken, hoeft u alleen maar enkele algemene parameters in te stellen en een lijst nieuwsitems aan te maken die u wilt publiceren.

De opties voor het aanmaken van blogs en berichten zijn ingedeeld in drie secties:
- | Berichten
- | Indeling
- | Berichten

Zodra u bent begonnen uw blog te publiceren, dient u bezoekers geïnteresseerd te houden door regelmatig nieuwe berichten te publiceren. Om tijd te besparen bij het uploaden van uw project naar internet kunt u ervoor kiezen om alleen de updates van de blog te publiceren door de optie Enkel de blog en RSS-feeds exporteren te selecteren in het venster Website exporteren naar internet.

Gerelateerde onderwerpen:
- | Geavanceerde instellingen
- | De blog: de kenmerken en hoe het werkt
- | Configuratiescherm


De blog | Berichten

Met de opties op het tabblad Berichten in het venster Blog kunt u enkele algemene instellingen en procedures bepalen voor het aanmaken van de lijst berichten die gepubliceerd moeten worden op uw blog.

U heeft de volgende opties ter beschikking onder Algemene instellingen:
- | Titel: voer in dit veld de titel in die u aan uw blog wilt geven. De titel wordt weergeven in de titelbalk van de browser en is logischerwijs een belangrijk element, aangezien deze het voor gebruikers en zoekmachines makkelijker maakt om de blog te herkennen. Als u uw blog geen titel geeft, wordt de titel van de website standaard gebruikt (deze wordt aangegeven in het venster Algemene instellingen | Algemeen).
- | Beschrijving: schrijf in dit veld een korte beschrijving van uw blog. Schrijf bondig maar duidelijk en kom snel ter zake. Deze beschrijving wordt namelijk gebruikt in de HTML-code, als de inhoud van de metatag <description>, die doorzocht wordt door spiders van zoekmachines om uw blog te vinden. Als u geen beschrijving van uw blog opgeeft in dit veld, zal de beschrijving van de website die u heeft opgegeven in het venster Algemene instellingen | Algemeen worden gebruikt.
- | RSS-feed van de bloginhoud aanmaken: deze optie is standaard actief, en betekent dat er automatisch een RSS-feed wordt aangemaakt samen met de blogberichten.

In de Lijst van berichten ziet u een tabel waarin een overzicht wordt gegeven van alle toegevoegde berichten, inclusief Titel, Auteur, Categorie en Datum van publicatie. Rechts van de tabel vindt u een aantal opties om de lijst van berichten mee samen te stellen:
- | Toevoegen: met deze optie wordt het venster Berichtinstellingen geopend, waar u een nieuw bericht kunt toevoegen.
- | Verwijderen: u kunt het geselecteerde bestand uit de Lijst met berichten verwijderen.
- | Bewerken: met deze optie wordt het venster Berichtinstellingen geopend, waarin u het geselecteerde bericht uit de Lijst met berichten kunt bewerken.

Het venster Berichtinstellingen, dat wordt geopend als u de optie Toevoegen of Bewerken selecteert, wordt in het onderstaande figuur weergegeven. Het is verdeeld in twee secties:
- | Algemeen
- | Geavanceerd

In het deelvenster Algemeen van het venster Berichtinstellingen hebt u de volgende mogelijkheden:
- | Titel: voer de titel van het bericht in.
- | Gepubliceerd op: gebruik de kalender om de datum waarop het bericht is gepubliceerd te selecteren.
- | Auteur: voer de naam van de auteur van het bericht in. U kunt de naam van de auteur intypen in het veld of hem selecteren uit een keuzelijst met eerder gebruikte namen.
- | Categorie: u kunt een categorie opgeven waar het nieuwe bericht onder valt. Net als in het vorige veld kunt u een nieuwe categorie intypen of een bestaande selecteren.
- | Tag: u kunt een lijst met tags (korte beschrijvingen van de belangrijkste onderwerpen die voorkomen in het bericht) invoeren. U kunt meer dan één tag aan berichten koppelen. Doe dit door ze achter elkaar te schrijven, gescheiden door komma's (bijv. "tag1, tag2, tag3, ...").
- | Inhoud: u kunt de inhoud van uw bericht hier schrijven in een editor die lijkt op degene die gebruikt wordt voor het Tekstobject.
- | Korte beschrijving: u kunt een korte beschrijving toevoegen aan het bericht.

In het deelvenster Geavanceerd van het venster Berichtinstellingen hebt u de volgende mogelijkheden:

-

Link naar video/audio: u kunt een audiobestand (in de indeling .MP3, .WMA, .WAV, .MID, .AIF of .M4A) of een videobestand (in de indeling .MP4, .FLV, .AVI, .WMV, .MPG of .MOV) opgeven om aan het bericht te koppelen. Er wordt automatisch een link naar het audio/videobestand aangemaakt en onderaan het artikel weergegeven.

Kan ik aan een bericht een video toevoegen die direct wordt afgespeeld?

Video's kunnen direct vanaf een bericht worden afgespeeld als u handmatig de HTML-code toevoegt in de editor bij het schrijven van het bericht. U kunt bijvoorbeeld de HTML-code van YouTube-video's ongewijzigd kopiÃ«ren en deze in het bericht plakken.

-

Bronnen van bericht: u kunt een lijst bronnen samenstellen die u hebt gebruikt om uw bericht te schrijven, met gebruik van de volgende opdrachten:
- | Toevoegen / Verwijderen: u kunt een nieuwe bron toevoegen of een bestaande bron verwijderen. Klik nogmaals op het geselecteerde item om deze te bewerken.
- | Naar boven / Naar beneden: u kunt een item in de lijst bronnen selecteren en deze naar een andere positie verplaatsen.
- | Bewerken: u kunt het geselecteerde item bewerken.
Om een bron correct in te voeren, schrijft u de naam van de website, gevolgd door de bijbehorende URL, tussen de tekens < > (bijvoorbeeld "WebSite X5 <http://www.websitex5.com>"). De tekst zal dan worden weergegeven als de bron en de URL zal worden gebruikt om er een link naar te maken.

-

Sta gebruikers niet toe om reacties op dit bericht achter te laten: als u deze optie aanvinkt, zal het bezoekers niet zijn toegestaan om reacties achter te laten op het huidige bericht.

Gerelateerde onderwerpen:

-

De blog


De blog | Indeling

U kunt de opties op het tabblad Indeling van het venster Blog gebruiken om het uiterlijk van uw blog te perfectioneren.

Op het tabblad Algemeen in dit venster heeft u de volgende opties ter beschikking:

-

Toon de "AddThis"-knop om uw website te delen met sociale netwerken: uw blog kan gekoppeld worden aan de meest voorkomende sociale netwerken. Als u deze optie selecteert, wordt er automatisch een "AddThis"-knop toegevoegd onderaan elk blogbericht. Bezoekers klikken op deze knop en kiezen via een keuzelijst het sociale netwerk waar ze een account hebben om een link naar het bericht toe te voegen aan hun pagina.

-

Knoptype: met deze optie kunt u uit de beschikbare opties in de keuzelijst het ontwerp van de "AddThis"-knop kiezen.

-

AddThis-account: Als u een AddThis-account heeft (aanbevolen), kunt u uw accountnaam invullen om statistieken te ontvangen van de populariteit van uw blog bij AddThis-gebruikers.

Klik op [image] om naar de officiële website www.addthis.com te gaan voor meer informatie over de AddThis-service en over het opzetten van een account.

Alle voor de bezoekers van uw blog beschikbare gereedschappen worden aan de rechterkant van iedere blogpagina weergegeven in een kolom. Deze kolom is verdeeld in blokken, en elk gereedschap staat in een eigen vak. Onder Zijblokken in dit venster ziet u een tabel waarin de Titel, het Type en de Breedte van elk blok in de kolom wordt gegeven. De opties voor het werken met deze blokken zijn:
- | Toevoegen: u kunt een nieuw blok toevoegen aan de kolom. Met deze optie wordt het venster Zijblok geopend, waar u een nieuw blok kunt toevoegen.
- | Dupliceren: u kunt een blok selecteren en er een kopie van maken.
- | Verwijderen: u kunt het geselecteerde blok uit de lijst Zijblokken verwijderen.
- | Naar boven / Naar onder: u kunt het geselecteerde blok naar boven en naar onder verplaatsen in de lijst Zijblokken, waardoor het direct voor/na het vorige/volgende blok wordt geplaatst.
- | Bewerken: u kunt het venster Zijblok openen om het geselecteerde blok te bewerken.

In het venster Zijblok, dat wordt geopend wanneer u de optie Toevoegen of Bewerken selecteert, kunt u de inhoud afronden van de blokken waarin de bezoekers de beschikbare gereedschappen ter beschikking hebben in de rechterkolom van elke blogpagina. Dit venster is verdeeld in twee tabbladen:
- | Algemeen
- | Stijl

Gerelateerde onderwerpen:

-

De blog


De blog | Indeling | Zijblok | Algemeen

Met de opties op het tabblad Algemeen in het venster Zijblok (zie De blog | Indeling) kunt u een lijst vakken maken in de kolom Gereedschappen, waarmee de blogpagina wordt voltooid.

De blokken die u kunt toevoegen aan de rechterkolom van de blogpagina's zijn:

 Recente berichten: alle meest recente berichten die worden gepubliceerd op uw blog worden in dit blok weergegeven. Een bezoeker klikt op een titel om naar de pagina met het bericht te gaan.

Categorieën: de lijst van alle categorieën waar de verschillende berichten onder worden ingedeeld, wordt getoond in dit blok. Een bezoeker klikt op een categorie om de lijst berichten die het bevat weer te geven.

Berichten per maand: dit blok bevat de lijst berichten die iedere maand zijn gepubliceerd.

Wolken: dit blok bevat de lijst categorieën of tags die zijn gekoppeld aan de gepubliceerde berichten. De gebruikte tekengrootte voor de categorie-/tagnamen is afhankelijk van het aantal berichten die aan elk ervan zijn gekoppeld. Een grotere naam betekent dat er meer berichten zijn in die categorie, of met die tag. Als bezoekers op een item (categorie of tag) klikken, wordt de lijst met hieraan gekoppelde berichten weergegeven.

Blogroll: dit blok wordt gebruikt om links toe te voegen naar andere websites of blogs waarvan u denkt dat ze wellicht interessant zullen zijn voor uw bezoekers.

Facebook: dit blok is voor het "Vind ik leuk-vak", een sociale invoegtoepassing van Facebook, waarmee bezoekers:
- | kunnen zien hoeveel bezoekers en/of vrienden deze pagina al leuk vinden;
- | de meest recent gepubliceerde berichten op de Facebook-pagina kunnen lezen;
- | kunnen zeggen of ze de pagina leuk vinden, zelfs als ze de pagina niet daadwerkelijk bezocht hebben.

Advertenties van Google AdSense: in dit blok worden advertenties weergegeven die deel uitmaken van het adverteerprogramma van Google AdSense.

HTML-code: dit blok kan worden aangepast: u kunt iedere willekeurige functie toevoegen die niet automatisch wordt toegevoegd door het programma.

De beschikbare opties zijn afhankelijk van het type blok. De volgende opties zijn beschikbaar voor alle typen:
- | Titel: voer de titel in die moet worden weergegeven voor het blok.
- | Breedte: voer de breedte in van het blok (in pixels).

De onderstaande opties zijn specifiek voor bloktypen:
Recente berichten / categorieën /
Berichten per maand:

-

Maximaal aantal items: u kunt het maximaal aantal items opgeven dat kan worden weergegeven in het blok.
Wolken:

-

Categorieën weergeven in een wolk / Tags weergeven in een wolk: deze opties bieden u de mogelijkheid om te kiezen of u categorieën of tags wilt tonen voor de berichten die reeds zijn gepubliceerd.
Blogroll:

-

Blogroll-lijst: u kunt een lijst met nuttige links samenstellen door de volgende opdrachten te gebruiken:
- | Toevoegen / Verwijderen: u kunt een nieuwe link toevoegen of een bestaande link verwijderen. Klik nogmaals op het geselecteerde item om deze te bewerken.
- | Naar boven / Naar beneden: u kunt een item in de lijst met links selecteren en deze naar een andere positie verplaatsen.
- | Bewerken: u kunt het geselecteerde item bewerken.
Om een nuttige link correct in te voeren, schrijft u de naam van de website, gevolgd door de bijbehorende URL, tussen de tekens < > (bijvoorbeeld "WebSite X5 <http://www.websitex5.com>"). De tekst zal dan worden weergegeven als de nuttige link en de URL zal worden gebruikt om er een link naar te maken.
Facebook:

-

Facebook-URL: geef de URL op van de invoegtoepassing voor Facebook die u wilt gebruiken op uw blog.

-

Achtergrondkleur: u kunt opgeven of dit blok een donkergekleurde of lichtgekleurde achtergrond moet hebben.

-

Hoogte U kunt de hoogte (in pixels) van het blok opgeven.

-

Connecties weergeven: vink deze optie aan als u wilt dat de profielfoto's van vrienden worden weergegeven.

-

Stream weergeven: selecteer deze optie om in dit zijblok de laatste berichten te tonen die zijn geschreven op het hieraan gekoppelde Facebook-prikbord.

-

Facebook-koptekst weergeven: vink deze optie aan als u wilt dat er een Facebook-koptekst wordt getoond in het blok.
Advertenties van Google AdSense:

-

HTML-code van Google AdSense: voer de HTML-code in die aan u is verstrekt door Google AdSense om advertenties te tonen in het blok.
HTML-code:

-

HTML-code: voer de benodigde HTML-code in om een aangepast blok te maken.

Gerelateerde onderwerpen:

-

De blog | Indeling


De blog | Indeling | Zijblok | Stijl

De opties op het tabblad Stijl in het venster Zijblok (zie Blog | Indeling) zijn voor het afronden van het uiterlijk van de blokken die de blogpagina afmaken.

De opties voor de Tekst zijn:
- | Lettertype: u kunt het lettertype, de tekenstijl en de tekstgrootte aanpassen in het venster dat wordt geopend.
- | Tekstkleur: u kunt in het Kleurenscherm de tekstkleur in het blok kiezen.
- | Horizontale marge / Verticale marge: de marge is de ruimte tussen het blok en de tekst erbinnen. U kunt opgeven hoeveel ruimte er overgelaten moet worden rond de tekst in het blok.

De opties voor de Achtergrond zijn:
- | Achtergrondkleur / Randkleur: met deze opties wordt het Kleurenscherm geopend, waarin u de kleuren voor de achtergrond en rand van het blok kunt kiezen.
- | Randbreedte: u kunt opgeven hoe dik u wilt dat de rand is.
- | Afbeeldingsbestand: u kunt een afbeelding kiezen (in de indeling .jpg, .gif of .png) die moet worden gebruikt als de achtergrond van het blok.
- | Herhalen: selecteer deze optie als u wilt dat de achtergrondafbeelding wordt herhaald. Hij kan horizontaal, verticaal of in beide richtingen worden herhaald, zodat alle beschikbare ruimte wordt ingenomen.
- | Uitlijning: u kunt instellen hoe de achtergrondafbeelding moet worden uitgelijnd binnen het blok.

Gerelateerde onderwerpen:

-

De blog


De blog | Reacties

U kunt de opties op het tabblad Reacties in het venster Blog gebruiken om reacties te beheren die bezoekers toevoegen aan de op uw blog gepubliceerde berichten.

Onder Algemeen heeft u de volgende opties:

-

Sta toe dat lezers reacties aan uw blogberichten toevoegen: vink deze optie aan als u bezoekers toe wilt staan om reacties toe te voegen aan de berichten die u op uw blog heeft gepubliceerd.

-

Servermap met schrijftoegang: typ het pad van de map op de server die schrijftoegang heeft (waarnaar de PHP-code kan schrijven).

Webproviders verlenen doorgaans schrijftoegang aan alle mappen op de server, waardoor het niet nodig is om het pad voor de openbare map op te geven. Als dit echter niet het geval is, zult u contact op moeten nemen met uw webprovider om het juiste pad van de openbare map te achterhalen.
Ga naar de sectie Websitetest in het Configuratiescherm om te controleren of de openbare map echt bestaat, en dat ernaar geschreven kan worden.

-

Activeer "Captcha" antispamfilter: u kunt de optie "Captcha antispam-check" toevoegen onderaan het formulier dat bezoekers gebruiken om een reactie toe te voegen. Het Captcha antispamfilter toont een reeks vervormde letters op een verwarrende achtergrond. De gebruiker moet de exacte letters overtypen om de reactie toe te voegen.

Onder Instellingen voor reacties vindt u de volgende opties:
- | E-mailadres voor meldingen van reacties: voer een e-mailadres in waarnaar meldingen van nieuwe reacties gestuurd moeten worden.
- | Nieuwe reacties zijn direct zichtbaar / Nieuwe reacties zijn pas zichtbaar na goedkeuring van de beheerder: u kunt kiezen of de reacties van bezoekers op uw blogberichten direct op uw blog gepubliceerd moeten worden of pas nadat ze zijn gecontroleerd en goedgekeurd met gebruik van de opdrachten in de sectie Blog in het online Configuratiescherm.

Gerelateerde onderwerpen:
- | De blog
- | Configuratiescherm
- | Hoe u reacties op blogberichten beheert met het online configuratiescherm


RSS-feed

In dit venster vindt u de gereedschappen en opties voor het aanmaken van een RSS-feed, een van de populairste middelen voor het publiceren van webinhoud.

Een RSS-feed is een erg veelzijdig hulpmiddel voor het uitzenden van nieuws, afbeeldingen of video's. Het is handig voor het regelmatig uitzenden van nieuws, of om gebeurtenissen, nieuwe berichten of reacties op blogs onder de aandacht te brengen.

Bezoekers die zich abonneren op de RSS-feed van een website krijgen constante updates en nieuws via hun aggregaatprogramma voor nieuws.

Wat u moet doen

Om een RSS-feed aan te maken, dient u enkele algemene parameters in te voeren en een lijst te maken van nieuwsartikelen die u wilt uitzenden.

In de Lijst van berichten worden alle nieuwsartikelen die reeds zijn toegevoegd, opgesomd in een tabel met hierbij de Titel en de Publicatiedatum. U kunt met de volgende opdrachten aan de slag met de lijst van berichten:
- | Toevoegen: hiermee wordt het venster Berichtinstellingen geopend, waar u een nieuw artikel kunt toevoegen.
- | Verwijderen: u kunt het geselecteerde artikel uit de Lijst van berichten verwijderen.
- | Bewerken: met deze optie wordt het venster Berichtinstellingen geopend, waarin u het in de Lijst van berichten geselecteerde artikel kunt bewerken.

Het venster Berichtinstellingen, dat wordt geopend met de opdrachten Toevoegen en Bewerken, ziet er als volgt uit:

- | Titel: u kunt uw artikel een titel geven.
- | Gepubliceerd op: u kunt de publicatiedatum van het artikel invoeren door deze te selecteren op een kalender.
- | Inhoud: u kunt een editor gebruiken die vergelijkbaar is met degene die wordt gebruikt voor het Tekstobject om uw artikel op te stellen.
- | Link naar pagina: met deze opdracht gaat u naar de sitemap, waar u de pagina kunt selecteren om aan dit artikel te koppelen.

Naast het aanmaken van de Lijst van berichten, moet u ook de volgende RSS-feed-parameters instellen in het vak Algemene instellingen:
- | Titel: u dient de titel op te geven van de RSS-feed die is gekoppeld aan de website. Deze parameter is verplicht.
- | Afbeelding: u kunt een afbeelding opgeven (in de indeling .JPG, .GIF of .PNG) om aan de RSS-feed te koppelen. Deze afbeelding (doorgaans een bedrijfs- of websitelogo) zal worden weergegeven door het aggregaatprogramma voor nieuws.
- | Beschrijving: u moet een beschrijving opgeven van de aan de website gekoppelde RSS-feed. Deze parameter is verplicht.

 RSS-feeds werken alleen als de website online is.

Gerelateerde onderwerpen:

-

Geavanceerde instellingen


Toegangsbeheer

In dit venster vindt u de opdrachten waarmee u de profielen kunt aanmaken en beheren van gebruikers die toegang hebben tot de ledengedeeltes van de website. De pagina's in de ledengedeeltes worden omschreven als Beschermde pagina's bij het aanmaken van de sitemap.

Wat u moet doen

Onder Groepen en gebruikers met toegang tot de beschermde pagina's ziet u een tabel met een lijst Groepen/Gebruikers die al toegang hebben tot de beschermde pagina's. De Gebruikersnaam en Opmerking voor elke gebruiker wordt ook aangegeven.

De opdrachten voor het aanmaken van de lijst van groepen en gebruikers met toegang tot de beschermde pagina's worden naast de tabel weergegeven:

-

Nieuwe groep: u kunt een nieuwe groep toevoegen; het indelen van gebruikers in groepen maakt het makkelijker om ze te beheren. Groepen hebben geen specifieke instellingen en worden direct aan de tabel toegevoegd. Dubbelklik op een groep die u reeds hebt toegevoegd als u deze wilt hernoemen.
Soms zal het nog handiger zijn om gebruikers in subgroepen in te delen. Er is geen limiet aan het aantal groepen of subgroepen dat u kunt aanmaken.
De tabel bevat standaard al twee groepen. Deze heten Beheerders en Gebruikers. De leden van de groep Beheerders zijn de websitebeheerders die toegang hebben tot alle Beschermde pagina's op de website.

Alle leden van de groep Beheerders kunnen hun aanmeldnaam en wachtwoord gebruiken om toegang te verkrijgen tot het online Configuratiescherm (op www.mijnsite.com/admin, waarbij www.mijnsite.com de URL van uw website is). Hier kunnen ze reacties op Blogberichten en berichten in het gastenboek beheren (zie HTML- en widgetsobject) en gegevens bekijken over websitediagnostiek of optimalisatie voor zoekmachines.

-

Nieuwe gebruiker: in het venster Nieuwe gebruiker kunt u een nieuwe gebruiker aanmaken en er een aanmeldnaam en wachtwoord aan koppelen. De nieuwe gebruiker zal worden toegevoegd aan de geselecteerde groep.

-

Verwijderen: u kunt de geselecteerde groep of gebruiker uit de lijst verwijderen. U kunt de standaard groep Beheerders of de gebruiker Admin hierin niet verwijderen.

-

Bewerken: met deze optie wordt het venster Nieuwe gebruiker geopend, en kunt u de voor deze gebruiker ingestelde parameters bewerken.

-

Alias aanmaken: u kunt een alias aanmaken voor de geselecteerde gebruiker. Deze optie is handig als de gebruiker bij meer dan één groep hoort en hierdoor toegang heeft tot verschillende beschermde pagina's. U kunt geen alias aanmaken voor leden van de groep Beheerders omdat deze standaard toegang hebben tot alle beschermde pagina's. De alias blijft gekoppeld aan de gebruiker, en alle aangebrachte wijzigingen aan een alias worden automatisch toegepast op eventuele andere aliassen van dezelfde gebruiker. En alternatieve en eenvoudige manier om een alias aan te maken, is het selecteren van een gebruiker in een groep en deze naam naar een tweede groep te slepen met de CTRL-toets ingedrukt.

Een voorbeeld van het venster Nieuwe gebruiker, dat wordt geopend met de opties Nieuwe gebruiker en Bewerken, ziet u in het onderstaande figuur:

De opdrachten voor het aanmaken van een nieuwe gebruiker zijn:

-

Voor- en achternaam: voer de naam in van de gebruiker die toegang moet krijgen tot de Beschermde pagina's van de website.

-

Gebruikersnaam / Wachtwoord: voer een aanmeldnaam en een wachtwoord in die de gebruiker zal moeten invullen om de Beschermde pagina's waar hij toegang toe zal krijgen te kunnen bekijken. Het programma stelt een standaard wachtwoord van 8 willekeurige tekens/letters voor. Deze kan worden veranderd.

-

Startpagina: met deze optie gaat u naar de sitemap, waar u een pagina kunt kiezen die moet worden weergegeven nadat de gebruiker de juiste aanmeldnaam en het juiste wachtwoord heeft ingevoerd.

-

Opmerking: u kunt informatie over de gebruiker toevoegen, als u wilt.

-

Registratiedatum: er wordt een kalender weergegeven, zodat u de datum kunt aangeven waarop de nieuwe gebruiker is geregistreerd.

De Opmerking en Registratiedatum worden niet opgenomen in de code van de website; ze zijn er alleen voor om het gebruikersbeheer van de websitebeheerder makkelijker te maken.

U hebt de volgende opties ter beschikking onder Instellingen van aanmeld- en wachtwoordpagina:

-

Welkomstbericht: u kunt een bericht schrijven dat wordt weergegeven wanneer een gebruiker probeert toegang te verkrijgen tot een beschermde pagina zonder zich aan te melden. De gebruiker zal worden omgeleid naar een andere pagina, die door het programma wordt aangemaakt, met hierop de volgende elementen:
- | het hier aangegeven welkomstbericht;
- | de velden waarin de aanmeldnaam en het wachtwoord moeten worden ingevoerd;
- | een knop Registreren, als u ervoor kiest om de Registratiepagina op te nemen op de pagina (zie de volgende optie).

-

Registratiepagina: met deze optie gaat u naar de sitemap, waar u de pagina kunt kiezen die moet worden weergegeven wanneer de gebruiker op de knop Registreren klikt, waarop de aanmeldnaam en het wachtwoord kunnen worden ingevoerd om toegang te krijgen tot de beschermde pagina's.

Zodra u de gebruikers heeft aangemaakt, ze aanmeldnamen en wachtwoorden heeft gegeven en ze in groepen heeft ingedeeld, kunt u teruggaan naar Stap 2 - Sitemap aanmaken om de beschermde pagina's in te stellen en te beslissen welke gebruikers/groepen toegang hebben tot deze pagina's.

Als u offline tests uitvoert om te zien of uw website naar behoren werkt, zult u een waarschuwingsbericht te zien krijgen waarin staat dat er beschermde pagina's zullen worden weergegeven zonder toegangsverzoeken. Deze pagina's zijn alleen geheel actief als de website is gepubliceerd op de server.

Om ervoor te zorgen dat het ledengedeelte naar behoren werkt, is het belangrijk dat de hostserver PHP en sessies ondersteunt. U kunt deze informatie verkrijgen uit de serverdiagnostiek in de sectie Websitetest van het online Configuratiescherm.

Gerelateerde onderwerpen:
- | Geavanceerde instellingen
- | Configuratiescherm
- | Sitemap aanmaken


Winkelwagentje voor e-commerce

In dit venster heeft u alle gereedschappen beschikbaar om een winkelwagentje voor e-commerce te maken en beheren, waarmee u de producten kunt verkopen die u aanbiedt op uw website.

Wat u moet doen

Het eerste wat u doet als u een winkelwagentje maakt, is het opstellen van een productcatalogus, waarin u de producten indeelt in categorieën en subcategorieën. U zult voor elk product enkele basisgegevens moeten invoeren, zoals de naam, beschrijving en prijs van het product. Maar u kunt nog verder gaan: u kunt afbeeldingen toevoegen voor elk product en varianten opgeven (grootte, kleur, model, etc.). Zodra u uw catalogus heeft aangemaakt, moet u kiezen hoe u de goederen wilt gaan verzenden en hoe ervoor betaald gaat worden. Tevens zult u een bestelformulier moeten aanmaken, alsook de e-mailformulieren die door de winkelwagen worden verstuurd naar de websitebeheerder en naar de persoon die de bestelling plaatst.

De opties die u kunt gebruiken om de verschillende elementen van de winkelwagen in te stellen, zijn ingedeeld in de volgende secties:
- | Producten
- | Betaling
- | Klantgegevens
- | Opties

Zodra u uw winkelwagen heeft aangemaakt, dient u de benodigde gegevens en links toe te voegen aan de website, zodat potentiële klanten de productgegevens kunnen bekijken en aankopen kunnen doen. Er zijn verschillende manieren waarop u dit kunt doen:
1. | Maak de pagina's waarop de producten worden getoond op de manier die u het best acht (met afbeeldingen, tekst, tabellen, etc.) en voeg de knop "Nu kopen" toe aan de pagina's. De knop "Nu kopen" kan worden gemaakt door de link Aan winkelwagen toevoegen te gebruiken (zie Link invoegen).
2. | Maak de pagina's waarop de producten worden getoond door standaardformulieren te gebruiken, waar de knop "Nu kopen" al op staat. Gebruik in dit geval het Productenlijstobject.

 Bij het uitvoeren van een offline test om te zien of uw website goed werkt, zult u een waarschuwingsbericht te zien krijgen waarop staat dat uw bestelling niet zal worden verzonden, en zult u automatisch worden omgeleid naar de pagina Bestelling bevestigen. De winkelwagen is alleen geheel functioneel wanneer de website is gepubliceerd op de server en online staat.

Om ervoor te zorgen dat de winkelwagen goed werkt, is het van belang dat de hostserver PHP ondersteunt en dat de opdracht MAIL actief is. U kunt deze diagnostische informatie over de server verkrijgen via de optie Websitetest in het Configuratiescherm.

Als u problemen hebt met het versturen van e-mail kan het zijn dat de server geen standaard configuratie heeft. Probeer in dat geval de instellingen te veranderen van de scripts voor het versturen van e-mails in het venster Voorkeuren. Neem voor meer informatie contact op met uw webprovider.

Gerelateerde onderwerpen:
- | Geavanceerde instellingen
- | Link invoegen
- | Productenlijstobject


Winkelwagentje voor e-commerce | Producten

Met de opties op het tabblad Producten in het venster Winkelwagentje voor e-commerce kunt u producten toevoegen aan de winkelwagen en deze indelen in categorieÃ«n.

Producten die u reeds heeft toegevoegd, worden weergegeven in de tabel in dit venster. Hierin vindt u alle producten die u heeft toegevoegd aan de verschillende Categorieën, inclusief Beschrijving en Prijs.

In de werkbalk boven de tabel vindt u de volgende opdrachten:

 Knippen [CTRL+X] - Kopiëren [CTRL+C] - Plakken [CTRL+V]
Knip, kopieer of plak de geselecteerde producten. Deze opdrachten zijn ook beschikbaar in het pop-upmenu dat verschijnt als u de muis over de productenlijst houdt.

Naast de opdrachten in de werkbalk kunt u ook de volgende opdrachten gebruiken om de productenlijst in te stellen die wordt beheerd door de winkelwagen:
- | Nieuwe categorie: u kunt een nieuwe categorie toevoegen voor uw producten. De categorieën hebben geen specifieke instellingen, en worden direct aan de tabel toegevoegd wanneer ze worden aangemaakt. Dubbelklik op een categorie als u hem wilt hernoemen. U kunt ook subcategorieën aanmaken om uw productcatalogus beter in te delen. Er is geen limiet aan het aantal categorieën en subcategorieën dat u kunt aanmaken.
- | Nieuw product: als u hierop klikt, wordt het venster Productinstellingen geopend, waarmee u een nieuw product kunt toevoegen aan de geselecteerde categorie.
- | Verwijderen: u kunt de geselecteerde categorie en alle hieraan gekoppelde producten verwijderen, of u kunt een enkel product verwijderen.
- | Bewerken: als u hierop klikt, wordt het venster Productinstellingen ook geopend. U kunt dan de instellingen van het geselecteerde product wijzigen.

 Een eenvoudige manier om een product te verplaatsen van de ene categorie naar de andere is door het te selecteren in de productenlijst en te verslepen naar de nieuwe categorie. Gebruik de toetsen CTRL en SHIFT voor meerdere selecties.

In het venster Productinstellingen, dat wordt geopend wanneer u klikt op de optie Nieuw product of Bewerken, kunt u een nieuw product toevoegen en definiëren. Het venster is verdeeld in drie tabbladen:
- | Algemeen
- | Afbeelding
- | Opties

Het Productenlijstobject kan alleen worden gebruikt om de online catalogus aan te maken nadat alle categorieën en de producten hierin zijn toegevoegd aan de winkelwagen.

Gerelateerde onderwerpen:
- | Winkelwagentje voor e-commerce
- | Productenlijstobject


Winkelwagentje voor e-commerce | Producten | Productinstellingen | Algemeen

Met de opties op het tabblad Algemeen in het venster Productinstellingen kunt u algemene informatie toevoegen over een nieuw product dat zal worden toegevoegd aan het Winkelwagentje voor e-commerce.

De opties waarmee u een nieuw product kunt definiëren die aan de productenlijst moet worden toegevoegd, zijn:

-

Naam/Code: u kunt de naam of code toevoegen of weergeven van het product die u wilt toevoegen of bewerken.

-

Beschrijving: u kunt de beschrijving toevoegen of weergeven van het product dat u wilt toevoegen of bewerken.

-

Aan product gekoppelde pagina: met deze optie gaat u naar de sitemap en kunt u kiezen welke pagina er aan het huidige product moet worden gekoppeld.

-

Prijs: voer de prijs in van het geselecteerde product.

-

BTW (%): als deze optie actief is, kunt u het BTW-tarief bepalen dat moet worden toegepast op het huidige product. Deze optie is actief als u de optie De BTW-waarde apart instellen voor elk product hebt geselecteerd op het tabblad Opties.

Zoals u kunt zien, kunt u, afhankelijk van de wijze waarop u de winkelwagen heeft ingesteld, producten toevoegen inclusief BTW óf prijzen opgeven zonder BTW en de BTW apart invoeren voor elk artikel, in het geval dat uw producten onder verschillende BTW-tarieven vallen.

-

Gewicht: voer het gewicht in van het huidige product, zodat de juiste verzendkosten berekend kunnen worden (zie Betaling | Verzendwijzen).

Het Gewicht kan worden uitgedrukt in kilo's, liters, meters, etc., afhankelijk van het type product. Het is belangrijk dat de verzendkosten correct worden uitgerekend. Kies dus de meest geschikte meeteenheid voor al uw producten in de winkelwagen.

Gerelateerde onderwerpen:

-

Winkelwagentje voor e-commerce | Producten


Winkelwagentje voor e-commerce | Producten | Productinstellingen | Afbeelding

Met de opties op het tabblad Afbeelding in het venster Productinstellingen kunt u afbeeldingen toevoegen van een nieuw product dat zal worden toegevoegd aan het Winkelwagentje voor e-commerce.

Als u meerdere afbeeldingen gebruikt, kunt u een diavoorstelling aanmaken voor een product. Als een bezoeker op een afbeelding klikt, zal er een vergrote versie van worden getoond in de ShowBox.
Alleen de eerste afbeelding die is gekoppeld aan het product zal worden weergegeven in de winkelwagen. Eventuele andere toegevoegde afbeeldingen zullen worden getoond op de productkaart die u kunt maken met het Productenlijstobject.

De te gebruiken opties om een lijst afbeeldingen aan te maken die gekoppeld worden aan een product, zijn:
- | Toevoegen / Verwijderen: u kunt afbeeldingen toevoegen/verwijderen aan/uit de lijst afbeeldingen in de diavoorstelling. U kunt meerdere bestanden selecteren in het venster Bestand selecteren.
- | Naar boven / Naar onder: u kunt de positie van de geselecteerde afbeelding in de diavoorstelling veranderen door hem voor/na de vorige/volgende te zetten.
- | Bewerken: met de optie opent u de Afbeeldingseditor, waarmee u de geselecteerde afbeelding kunt bewerken.

U heeft de volgende opties ter beschikking voor de Eigenschappen ShowBox:

-

Maximale breedte / Maximale hoogte: u kunt de maximale breedte/hoogte opgeven van de ShowBox waarin de vergrote afbeeldingen worden weergegeven.

Voor meer informatie over het aanpassen van de ShowBox, zie Stijlen en modellen | ShowBox in Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:

-

Winkelwagentje voor e-commerce | Producten


Winkelwagentje voor e-commerce | Producten | Productinstellingen | Opties

Met de opties op het tabblad Opties in het venster Productinstellingen kunt u meer parameters toevoegen voor nieuwe producten die u aan het Winkelwagentje voor e-commerce wilt toevoegen.

U kunt Productopties toevoegen, zoals de grootte en kleur van een kledingstuk, of een alternatief productmodel. Alle variaties worden weergegeven in de winkelwagenlijst of op de productkaart die u heeft aangemaakt met het Productenlijstobject.

De opdrachten waarmee u de opties kunt aanmaken zijn:
- | Toevoegen / Verwijderen: u kunt nieuwe productopties toevoegen, of er een verwijderen die u heeft geselecteerd in de lijst.
- | Bewerken: u kunt de productopties bewerken die u heeft geselecteerd in de lijst. In plaats daarvan kunt u ook dubbelklikken op de naam in de lijst.
- | Naar boven / Naar onder: u kunt de positie van de geselecteerde optie in de lijst veranderen door hem voor/na de vorige/volgende te zetten.

Als u de optie Kwantumkorting inschakelen aanvinkt, kunt u een lijst aanmaken met kortingen die kunnen worden toegepast op basis van het aantal bestelde artikelen. De kortingen worden weergegeven in een lijst en de opdrachten waarmee u in deze lijst kunt werken, zijn:
- | Toevoegen: in het venster Kwantumkorting dat wordt geopend, kunt u een kwantumkorting aanbieden om toe te passen op het huidige product. Het Aantal dat u hier opgeeft, moet gelijk of groter zijn dan het aantal dat is aangegeven in de bestelling van de klant voordat de korting (%) wordt toegepast.
- | Verwijderen: u kunt een kwantumkorting verwijderen uit de lijst.
- | Bewerken: in het venster Kwantumkorting dat wordt geopend, kunt u de geselecteerde kwantumkorting bewerken. In plaats daarvan kunt u ook in de lijst dubbelklikken op de korting.

Gerelateerde onderwerpen:

-

Winkelwagentje voor e-commerce | Producten


Winkelwagentje voor e-commerce | Betaling

U kunt de opties op het tabblad Betaling van het venster Winkelwagentje voor e-commerce gebruiken om de verzend- en betaalwijzen die u wilt aanbieden in uw webwinkel in te stellen.

In de Lijst verzendwijzen worden alle verzendmogelijkheden getoond, inclusief de Naam, Beschrijving en Kosten van allemaal.

De opties voor het samenstellen van de lijst verzendwijzen voor uw winkelwagen zijn:
- | Toevoegen: als u op deze optie klikt, wordt het venster Verzendwijze geopend en kunt u een nieuwe verzendwijze toevoegen.
- | Dupliceren: u kunt deze optie gebruiken om een bestaande verzendwijze te kopiëren, zodat u makkelijker een nieuwe verzendwijze kunt instellen (door de gekopieerde aan te passen).
- | Verwijderen: u kunt de geselecteerde verzendwijze uit de lijst verwijderen.
- | Bewerken: met deze optie wordt ook het venster Verzendwijze geopend, waar u wijzigingen kunt aanbrengen aan de geselecteerde verzendwijze. U kunt in plaats daarvan ook dubbelklikken op de verzendwijze die u wilt bewerken.
- | Naar boven / Naar beneden: u kunt de volgorde veranderen waarin de verzendwijzen in de lijst worden getoond. Plaats de geselecteerde verzendwijze met deze knoppen voor/na de vorige/volgende.

De Lijst betaalwijzen in dit venster lijkt op de sectie Lijst verzendwijzen. Hier vindt u de beschikbare betaalwijzen voor de artikelen in de winkelwagen en de Naam, Beschrijving en Kosten ervan.

De beschikbare opties voor het instellen/bewerken van de lijst betaalwijzen is gelijk aan die van de lijst verzendwijzen, met als enige verschil de opties Toevoegen en Bewerken waarmee het venster Betaalwijze wordt geopend.

Gerelateerde onderwerpen:
- | Winkelwagentje voor e-commerce
- | Verzendwijze
- | Betaalwijze


Winkelwagentje voor e-commerce | Betaling | Verzendwijze

Het venster Verzendwijze wordt geopend wanneer u de optie Toevoegen of Bewerken selecteert, naast de Lijst verzendwijzen op het tabblad Betaling in het venster Winkelwagentje voor e-commerce. U kunt de verzendwijzen toevoegen en instellen voor de goederen in het Winkelwagentje voor e-commerce.

Het venster Verzendwijze bestaat uit drie secties:
- | Algemeen
- | Kosten
- | E-mailbericht

De opties op het tabblad Algemeen zijn:
- | Naam: u kunt elke verzendwijze een naam geven.
- | Beschrijving: u kunt een beschrijving van de verzendwijze toevoegen.

Op het tabblad Kosten kunt u de kosten van elke verzendwijze instellen.

De kosten kunnen op verschillende manieren worden berekend:

-

Vast bedrag: u kunt ervoor kiezen om een vast bedrag te rekenen voor de geselecteerde verzendwijze, ongeacht de totaalwaarde of het gewicht van de bestelling.

-

Kosten afhankelijk van totaalbedrag bestelling: voor de geselecteerde verzendwijze kunt u een reeks verzendkosten instellen, die worden gebruikt op basis van de totaalwaarde van de bestelling. De kosten worden aangegeven in het venster Verzendkosten, dat wordt geopend met de opties Toevoegen en Bewerken. Hier kunt u de waarde opgeven waaraan het bestellingstotaal gelijk aan of groter dan moet zijn voordat de opgegeven verzendkosten erop worden toegepast.

-

Kosten afhankelijk van totale gewicht: voor de geselecteerde verzendwijze kunt u een reeks verzendkosten instellen, die worden gebruikt op basis van het totale gewicht van de bestelling. De kosten worden aangegeven in het venster Verzendkosten, dat wordt geopend met de opties Toevoegen en Bewerken. Hier kunt u het totale gewicht opgeven waaraan het bestellingstotaal gelijk aan of groter dan moet zijn voordat de opgegeven verzendkosten erop worden toegepast.

Voor een correcte berekening van de verzendkosten dient u voor elk artikel in de winkelwagen het gewicht in te voeren in het venster Productinstellingen | Algemeen.
De volgende optie is alleen beschikbaar als u de optie De BTW-waarde apart instellen voor elk product hebt geselecteerd op het tabblad Opties.

-

BTW (%): hier kunt u het BTW-tarief opgeven dat moet worden toegepast op de geselecteerde verzendwijze.

Op het tabblad E-mailbericht kunt u het bericht schrijven waarin wordt uitgelegd wat de geselecteerde verzendwijze inhoudt. Dit bericht wordt opgenomen in de e-mail die naar de klant wordt verstuurd om een bestelling te bevestigen.

Gerelateerde onderwerpen:
- | Winkelwagentje voor e-commerce | Betaling
- | Hoe u een bevestigingsbericht van een bestelling schrijft


Winkelwagentje voor e-commerce | Betaling | Betaalwijze

U kunt de betaalwijze voor de goederen in het Winkelwagentje voor e-commerce instellen in dit venster, die wordt geopend met de opties Toevoegen en Bewerken naast de Lijst betaalwijzen op het tabblad Betaling in het venster Winkelwagentje voor e-commerce.

Het venster Betaalwijze bestaat uit drie secties:
- | Algemeen
- | Type
- | E-mailbericht

De opties op het tabblad Algemeen zijn:
- | Naam: u kunt elke betaalwijze een naam geven.
- | Beschrijving: u kunt een beschrijving toevoegen van de betaalwijze.

De opties op het tabblad Type zijn:

- | Later betalen: de klant kan nu bestellen en later betalen (bijv. via bankoverschrijving).
- | Nu betalen: de klant verstuurt de bestelling en betaalt onmiddellijk (bijv. via PayPal of creditcard).

Als u de optie Nu betalen selecteert, moet u de Betaalwijze hiervoor instellen. Elk type vereist bepaalde parameters:
PayPal/Creditcard:

-

PayPal-account: de PayPal-accountgegevens moeten worden ingevoerd.

-

Pagina van betalingsbevestiging: u kunt aangeven welke pagina er moet worden weergegeven om de betaling te bevestigen, door deze te kiezen uit de sitemap.

-

Betalingsfoutpagina: u kunt aangeven welke pagina er moet worden weergegeven als er een fout optreedt tijdens de betaling, door deze te kiezen uit de sitemap.
Aangepaste code:

-

HTML-code voor de 'Nu kopen'-knop: selecteer deze optie als u een ander systeem dan PayPal gebruikt. Voer de HTML-code in die u hebt ontvangen van de betalingsserviceprovider.

 De HTML-code die de betalingsserviceprovider heeft aangeleverd, moet worden aangevuld met het bestelnummer en de totaalwaarde van de bestelling. U moet de volgende tags handmatig invoeren, anders zal de winkelwagen niet goed werken:
- | [ORDER_NO] - hier vult u het bestelnummer in;
- | [PRICE] - hier vult u de totaalprijs van de bestelling in.

U hebt tevens de volgende opties ter beschikking:
- | Kosten: hier kunt u de verwerkingskosten (indien van toepassing) invoeren die worden toegepast op de geselecteerde betaalwijze.
- | BTW (%): hier kunt u het BTW-tarief opgeven dat moet worden toegepast op de geselecteerde betaalwijze. Deze optie is alleen beschikbaar als u de optie De BTW-waarde apart instellen voor elk product hebt geselecteerd op het tabblad Opties.

Op het tabblad E-mailbericht kunt u de tekst schrijven van het bericht, waarin wordt uitgelegd wat de geselecteerde betaalwijze inhoudt. Dit bericht wordt opgenomen in de e-mail die naar de klant wordt verstuurd om een bestelling te bevestigen.

Gerelateerde onderwerpen:
- | Winkelwagentje voor e-commerce | Betaling
- | Hoe u een bevestigingsbericht van een bestelling schrijft


Winkelwagentje voor e-commerce | Klantgegevens

Met opties op het tabblad Klantgegevens in het venster Winkelwagentje voor e-commerce kunt u het bestelformulier maken dat wordt gebruikt voor online winkelen.

Onder Bestelformulier vindt u een lijst velden die kunnen worden gebruikt op het bestelformulier. Vink de hokjes Zichtbaar aan naast de velden die u wilt opnemen in het bestelformulier, en de hokjes Verplicht naast de velden die een klant verplicht in moet vullen.

In de standaard lijst zijn alle velden opgenomen die normaal gesproken op een bestelformulier te vinden zijn.

Het laatste veld in de lijst is het veld E-mailadres. Dit veld is altijd zichtbaar en verplicht. U kunt deze instellingen niet wijzigen. Zonder het e-mailadres van degene die de bestelling plaatst, kan de winkelwagen namelijk niet goed functioneren.

U hebt tevens de volgende opties ter beschikking:
- | Te accepteren voorwaarden weergeven: vink deze optie aan als u wilt dat alle voorwaarden die de klant moet accepteren voor een bestelling te plaatsen, worden weergegeven op het bestelformulier. Het huidige privacybeleid m.b.t. gegevensverzameling kan bijvoorbeeld worden getoond.
- | Te accepteren voorwaarden: u kunt hier de tekst invoeren van de voorwaarden die de klant moet accepteren voordat hij de bestelling plaatst.

U heeft de volgende opties ter beschikking onder E-mail met bestellijst:
- | E-mailadres voor het ontvangen van bestellingen: voer het e-mailadres in van de websitebeheerder die de via de winkelwagen geplaatste bestellingen moet ontvangen.
- | Bestelgegevens in CSV-bestand toevoegen: vink deze optie aan als u wilt dat bestelgegevens worden opgeslagen in een CSV-bestand. De bestelgegevens worden dan als een lijst artikelen in een tekstindeling ingevoerd in een CSV-bestand, gescheiden door puntkomma's. Dit bestand kan worden geïmporteerd naar spreadsheetprogramma's zoals Microsoft Excel, zodat de gegevens overzichtelijk kunnen worden bekeken.

Onder Bevestigingsbericht van de bestelling door de gebruiker kunt u de Koptekst en Voettekst invoeren van het bevestigingsbericht dat automatisch wordt verstuurd naar alle klanten die een bestelling plaatsen. U kunt ook beschrijvingen van de geselecteerde verzend- en betaalwijzen toevoegen.

Gerelateerde onderwerpen:
- | Winkelwagentje voor e-commerce
- | Hoe u een bevestigingsbericht van een bestelling schrijft


Winkelwagentje voor e-commerce | Opties

U kunt het tabblad Opties in het venster Winkelwagentje voor e-commerce gebruiken om de stijl van de winkelwagen te bepalen en de opties voor BTW en vreemde valuta in te stellen.

U heeft de volgende opties ter beschikking onder Valuta-instellingen:
- | Valuta: u kunt bepalen welke valuta geaccepteerd worden door uw winkelwagen. Het pop-upmenu toont de valuta's die standaard worden geaccepteerd. Klik om valuta's toe te voegen aan de lijst, of om ze eruit te verwijderen, op de knop [image] om het venster Valutalijst te openen.
- | Cijfergroepering: u kunt aangeven hoe prijzen geschreven moeten worden: met een komma als het scheidingsteken voor duizendtallen en een punt als decimaal scheidingsteken (1,000.00), of andersom (1.000,00).
- | Valuta rechts weergeven: vink deze optie aan als u wilt dat het valutasymbool rechts van de prijs wordt weergegeven.
- | Toon tot twee cijfers na de komma: vink deze optie aan als u wilt dat de prijzen worden getoond tot twee cijfers na de komma.

Onder BTW-instellingen heeft u de volgende opties ter beschikking:
- | BTW is inbegrepen bij de productprijs: dit is de standaardwaarde: de prijzen die in de winkelwagen worden weergegeven, zijn inclusief BTW.
- | De BTW-waarde apart instellen voor elk product: selecteer deze optie als u de prijzen liever zonder BTW weergeeft, en het BTW-tarief voor elk afzonderlijk product wilt instellen.
- | Standaard BTW-waarde (%): deze optie is alleen beschikbaar als u De BTW-waarde apart instellen voor elk product heeft geselecteerd. U kunt een standaard BTW-waarde instellen, die wordt toegepast als de BTW niet wordt opgegeven voor een bepaald product in het venster Productinstellingen | Algemeen.

In het deelvenster Opties hebt u de volgende opties:
- | Alleen bestellingen vanaf een minimumbedrag toestaan: als u deze optie aanvinkt, betekent dit dat bestellingen onder de opgegeven minimumwaarde niet zullen worden geaccepteerd.
- | Minimaal totaalbedrag: deze optie is alleen beschikbaar als u Alleen bestellingen vanaf een minimumbedrag toestaan heeft geselecteerd. U kunt de minimale totaalwaarde van bestellingen instellen die moet worden behaald voordat de bestelling wordt geaccepteerd.

Onder Grafische instellingen producttabel kunt u het uiterlijk bepalen van de tabellen waarin wordt aangegeven welke producten beschikbaar zijn en/of zijn toegevoegd aan de winkelwagen:
- | Achtergrond koptekst / Koptekst / Achtergrondkleur cellen / Tekst cellen / Tabelrand: met deze opties wordt het Kleurenscherm geopend, waar u de kleuren kunt kiezen van de verschillende elementen van de producttabel.
- | Afbeelding 'In winkelwagentje leggen' / Afbeelding 'Uit winkelwagentje halen': u kunt opgeven welke afbeeldingen u wilt gebruiken voor de knoppen 'In winkelwagentje leggen' en 'Uit winkelwagentje halen'.
- | Afbeelding 'Voorvertoning niet beschikbaar': u kunt de afbeelding opgeven die moet worden gebruikt in het geval dat er geen afbeelding is gekoppeld aan een bepaald product en als u "Afbeelding en tekst" of "Tekst en afbeelding" heeft geselecteerd als de indeling waarin de productkaarten worden getoond in de Productenlijst.

Gerelateerde onderwerpen:

-

Winkelwagentje voor e-commerce


Exporteren

Zodra u klaar bent met een werksessie, of helemaal klaar bent met het maken van uw website, bent u er klaar voor om door te gaan naar stap 5 en uw website te exporteren, of te publiceren. WebSite X5 biedt u een aantal opties voor het exporteren van uw website. Dankzij de ingebouwde FTP-engine kunt u uw projectbestanden direct op de server publiceren. Voor beveiligde verbindingen is ook gezorgd, en u kunt tijd besparen door met multiverbindingen te werken en alleen de bestanden te uploaden die zijn bijgewerkt sinds de laatste export. In plaats daarvan kunt u ook alle bestanden opslaan op een schijf op uw eigen PC, zodat u een kopie van het project hebt dat zal worden gepubliceerd op de server. Tot slot kunnen alle projectbestanden worden opgeslagen in een enkele map, om overgezet te worden naar een andere computer als u ergens anders verder wilt werken.

In het kort zijn dit de exportmogelijkheden:

 Website naar internet uploaden

Website exporteren naar schijf

Het project exporteren


Website exporteren naar internet

U kunt uw website op internet publiceren in dit venster.

WebSite X5 biedt een ingebouwde FTP-engine zodat u uw websites direct online kunt publiceren. Alle benodigde bestanden voor het weergeven van een website op internet worden opgeslagen op de computer waarop u werkt. U moet uw projectbestanden eerst naar een server kopiëren (een computer die permanent verbonden is met internet) als u wilt dat andere mensen uw website online kunnen zien.

Het eerste wat u moet doen als u uw website naar het internet exporteert is het Sessieprofiel opgeven (gegevens die u verkrijgt van uw internetprovider):

-

Servertype: geef de verbinding op die wordt gebruikt voor het publiceren van websitebestanden op de server. Kies degene die uw server gebruikt voor het volgende:
- | FTP - File Transfer Protocol: dit is de standaardoptie. FTP is een van de oudste gegevensoverdrachtprotocols en wordt nog steeds veel gebruikt. De gegevens die worden uitgewisseld tussen cliënt en server zijn volgens de oorspronkelijke FTP-specificaties niet gecodeerd.
- | SFTP - SSH File Transfer Protocol: dit is een internetprotocol waarmee beveiligde gegevensoverdracht wordt gegarandeerd, door gebruik van gecodeerde sessies en externe bestandsmanipulatie.
- | FTPS - FTP over expliciete TLS/SSL: om beveiligingsproblemen op te lossen, voegt dit protocol een gecodeerde SSL/TLS-laag toe aan het FTP-protocol, plus een reeks opdrachten en antwoordcodes.

-

FTP-adres: voer in dit veld uw FTP-adres in. Een voorbeeld is "ftp.websitex5.com", waarbij "websitex5.com" de domeinnaam is.

-

Gebruikersnaam / Wachtwoord: voer in deze velden uw gebruikersnaam en wachtwoord in.

-

Wachtwoord onthouden: als u deze optie aanvinkt, zal het wachtwoord dat u invoert, worden opgeslagen, zodat u het niet opnieuw in zal hoeven voeren.

Er zijn ook enkele Optionele parameters die niet verplicht zijn om een verbinding met de server aan te gaan, maar u kunt ze invoeren als u wilt.

-

Doelmap: voer de padnaam in van de doelmap die u aangeleverd heeft gekregen op de server door uw webprovider. Als u hier de padnaam niet invult, kunt u dit doen in het volgende venster dat WebSite X5 zal vertonen.

-

Poort: u kunt de naam van de gateway op de server invoeren waarnaar u een verbinding wilt instellen (de internetprovider zal u deze informatie verschaffen). Het is doorgaans niet nodig om de standaardwaarde te wijzigen.

-

Gelijktijdige verbindingen: u kunt het aantal verbindingen naar de server opgeven die de FTP-engine tegelijkertijd moet kunnen openen om de websitebestanden te kunnen publiceren. Het aantal verbindingen is gelijk aan het maximum aantal bestanden dat tegelijkertijd kan worden geëxporteerd.

De server die u gebruikt moet multiverbindingen ondersteunen. Hoewel deze ondersteuning er wellicht zal zijn, kan er slechts een bepaald aantal gelijktijdige verbindingen efficiënt worden verwerkt, met betrekking tot tijdsbesparing. Start eerst eens met 3 gelijktijdige verbindingen en verhoog dit aantal steeds meer totdat u het beste aantal vindt dat de bandbreedte van de door u gebruikte server aankan. Over het algemeen is het niet aan te raden om meer dan 10 gelijktijdige verbindingen op te geven.

-

Passieve FTP gebruiken: dit is de standaardwaarde, en het betekent dat passieve FTP wordt gebruikt voor het exporteren van projecten. Dit zorgt voor een hogere verbindingscompatibilitieit met de server.

-

Gzip-compressie inschakelen: dit is de standaardwaarde, en het betekent dat de projectbestanden worden gecomprimeerd tijdens de exportprocedure om de publicatietijd te verkorten.

Niet alle servers gebruiken gzip-compressie. Als deze optie wordt aangevinkt, maar de server die u gebruikt dit niet ondersteunt, zullen de bestanden niet worden gecomprimeerd, maar zal het project wel worden gepubliceerd. Gzip-compressie werkt erg goed met grote bestanden (die bijv. een hoop afbeeldingen of video's bevatten), maar wordt niet aangeraden voor kleine bestanden.

Wanneer u alle parameters heeft ingesteld voor de verbinding met de server, kunt u de Upload-methode kiezen (wat en hoe u daadwerkelijk wilt publiceren):

-

Alle websitebestanden uploaden naar het internet: het gehele project wordt geüpload en gepubliceerd. Deze optie wordt aangeraden voor de eerste keer dat u uw website uploadt, of wanneer u een hoop wijzigingen heeft aangebracht in de projectbestanden.

-

Enkel de bestanden exporteren die gewijzigd zijn sinds de laatste export op datum ...: als u deze optie kiest, worden enkel de bestanden geüpload die zijn gewijzigd sinds de laatste export. Deze optie wordt aangeraden voor websites die constant bijgewerkt worden. Vergeleken met het uploaden van de gehele website, verkort het de publicatietijd.

De publicatiedatum wordt opgeslagen in het projectbestand, dus het is belangrijk om veranderingen altijd op te slaan na het publiceren van bestanden.
Zelfs als u ervoor kiest om enkel de aangepaste bestanden te exporteren, worden de HTML-pagina's en bronbestanden (in de submap RES) ook geüpload omdat het zeer waarschijnlijk is dat deze bijgewerkt zullen zijn.

-

Enkel de blog en RSS-feed exporteren: als u deze optie kiest, worden enkel de .PHP- en .XML-bestanden van de Blog en de XML-bestanden van de RSS-feed (zie Stap 4 - Geavanceerde instellingen) gepubliceerd. U kunt deze optie alleen kiezen als de blog en/of RSS-feeds al eerder zijn gepubliceerd. Dit is handig voor het bijwerken van uw blog of RSS-feeds wanneer u aan de rest van de website niets heeft veranderd.

Wat u moet doen

Wanneer u alle parameters heeft ingesteld, klikt u op Volgende om met de server te verbinden. Zodra de verbinding tot stand is gebracht, wordt er een lijst van de bestaande mappen op de server weergegeven. Gebruik de beschikbare opdrachten om uw projectbestanden te verplaatsen naar de map waarin u ze wilt publiceren.

 De map waarin u uw website wilt publiceren, moet een index.html-bestand bevatten. Als u niet zeker weet welke map u moet gebruiken, vraag dit dan aan uw webprovider. Niet alle mappen op de server zijn namelijk geschikt voor het publiceren van websites.

De beschikbare opdrachten op de server zijn:

 Vorige laag
Hiermee komt u terecht in de map in de vorige laag.

Bijwerken
Met deze opdracht wordt de inhoud van de map bijgewerkt.

Nieuwe map
U kunt een nieuwe map aanmaken.

Verwijderen
U kunt het geselecteerde bestand of de geselecteerde map verwijderen.

Hernoemen
U kunt het geselecteerde bestand of de geselecteerde map hernoemen.

Bestanden uploaden van server / Bestanden downloaden van server
Met deze opdrachten kunt u een of meer bestanden publiceren op de server die geen deel uitmaken van het websiteproject, of bestanden die zijn gepubliceerd op de server downloaden naar uw computer.

Lijst tonen / Details tonen: U kunt het detailniveau voor de lijst van bestanden kiezen.

Ten slotte heeft u nog twee laatste opties:
- | Berichtenlog: u kunt ervoor kiezen om het berichtenlog weer te geven, en eventuele fouten die kunnen zijn opgetreden gedurende de verbinding met de server.
- | Wachtrij voor uploaden: selecteer deze optie als u de uploadstatus wilt weergeven van de bestanden die worden overgezet naar de server. (Het aantal bestanden hangt af van het aantal ingestelde multiverbindingen.) Een statusbalk toont de voortgang van iedere bestandsoverdracht. Zodra de upload is voltooid, wordt het bestand verwijderd uit de wachtrij.

 Bij het exporteren van een project, kopieert WebSite X5 alle bestanden in de registratiemap naar de server. Als deze map bestanden bevat met dezelfde naam als de te publiceren bestanden, zullen ze worden overschreven.

Gerelateerde onderwerpen:

-

Exporteren


Exporteren voltooid

Zodra uw website met succes online is gepubliceerd (zie Website exporteren naar internet), wordt er in dit venster een aantal manieren aangeraden om dit onder de aandacht te brengen.

U heeft de volgende opties ter beschikking:

 Uw website staat online!
U kunt de standaard internetbrowser starten om uw website online te openen en te controleren of alles goed werkt.

Website X5-Galerie
U kunt de galerie van WebSite X5 bekijken op My.WebSiteX5.com om uw website toe te voegen aan de galerie. De galerie is een verzameling websites die zijn gemaakt door gebruikers van WebSite X5 en door de auteurs zijn toegevoegd.

De SiteMap op Google bijwerken
U kunt Google inlichten over de zojuist gepubliceerde SiteMap van de website, zodat de spiders van de zoekmachine hem kunnen gaan indexeren.

Publicatie op Facebook zetten
U kunt Facebook openen en een opmerking plaatsen op uw prikbord om aan al uw vrienden te vertellen dat uw website is gepubliceerd.

Publicatie op Twitter zetten
U kunt naar Twitter gaan en een tweet schrijven op uw tijdlijn om aan al uw volgers duidelijk te maken dat uw website is gepubliceerd.

Gerelateerde onderwerpen:

-

Exporteren


Website exporteren naar schijf

Vanuit dit venster kunt u uw website exporteren naar een andere schijf op uw computer.

Deze optie is ook handig als u een lokale kopie wilt bewaren van de bestanden die worden gepubliceerd op de server, zodat ze naar een ander medium (CD, DVD, USB) kunnen worden gekopieerd, of er veranderingen kunnen worden aangebracht aan de HTML-pagina's vóór de publicatie.

Om alle projectbestanden te exporteren, dient u het volgende op te geven:

-

Doelmap: voer de naam in van de map waarnaar u de projectbestanden wilt kopiëren. Als deze map niet bestaat, wordt hij automatisch aangemaakt.

Als u een back-up wilt maken van het project, gebruikt u hiervoor de optie Het project exporteren. Hiermee wordt een kopie gemaakt van de oorspronkelijke projectbestanden, en niet van de bestanden die zijn aangemaakt door het programma voor de publicatie.

Gerelateerde onderwerpen:

-

Exporteren


Verzamel de projectbestanden

Het project exporteren

In dit venster kunt u alle bestanden die verbonden zijn aan een project opslaan in een enkel, gecomprimeerd bestand zodat het project kan worden overgebracht naar een andere computer of zodat u er een back-up van kan maken.

Om het projectbestand te exporteren, dient u alleen het volgende op te geven:

-

Doelmap: als de opgegeven map niet bestaat, wordt deze automatisch aangemaakt.

Als het projectbestand is geëxporteerd, wordt er een enkel, gecomprimeerd bestand aangemaakt in de doelmap, met dezelfde naam als het projectbestand en de extensie .IWZIP. Als het projectbestand bijvoorbeeld "mijnproject" heet, zal het nieuwe bestand worden aangemaakt als mijnproject.iwzip. Het projectbestand (.IWP) en alle bestanden die eraan gekoppeld zijn (bijvoorbeeld afbeeldingen, video's of Flash-animaties) worden opgeslagen in het gecomprimeerde bestand.

Het gecomprimeerde .IWZIP-bestand kan worden overgebracht naar een andere computer en worden geopend door het programma door de optie Importeren binnen het venster Projectselectie te gebruiken.

Gerelateerde onderwerpen:
- | Exporteren
 | Projectselectie | Project importeren


De ingebouwde browser

Terwijl u de website maakt, moet u kunnen controleren hoe het eindresultaat eruit zal zien. In WebSite X5 vindt u een Voorvertoningsknop (zie De werkomgeving) in elk venster, zodat u dat eenvoudig kunt doen! De voorvertoning is altijd up-to-date, zodat u er zeker van kunt zijn dat wat u ziet in de voorvertoning daadwerkelijk is hoe uw site eruit zal zien wanneer hij is gepubliceerd (zie Opslaan bij elke voorvertoning in het venster Voorkeuren).

WebSite X5 gebruikt een ingebouwde browser om de voorvertoning in weer te geven. Deze browser gebruikt dezelfde engine als Microsoft Internet Explorer, en bevat de volgende opties:

 Vorige
Met deze optie gaat u terug naar de vorige pagina.

Volgende
Met deze optie wordt de pagina weergeven die u bekeek voordat u op Vorige klikte.

Homepage
Met deze knop gaat u naar de homepage van de website.

Adresbalk
In deze balk wordt het pad getoond dat momenteel wordt weergegeven. U kunt hierin ook het pad typen van de pagina die u wilt bekijken.

Ga naar het opgegeven webadres
Klik op deze knop om de pagina te laden die overeenkomt met het pad in de adresbalk. In plaats daarvan kunt u ook op ENTER drukken.

Deze pagina bewerken
Met deze optie gaat u terug naar de werkomgeving van het programma en wordt de huidige pagina geopend in Stap 3 - Pagina's aanmaken, zodat u hem kunt bewerken. Als de pagina deel uitmaakt van de Blog, het Ledengedeelte of het Winkelwagentje voor e-commerce, gaat u met deze knop naar de betreffende sectie in Stap 4 - Geavanceerde instellingen.

Denk eraan dat, zodra u het browservenster heeft geopend om de voorvertoning van uw project te bekijken, de pagina die wordt weergegeven automatisch meeverandert met de pagina waaraan u werkt. Als u naar een andere pagina gaat, wordt dezelfde pagina ook geopend in het voorvertoningsvenster in de browser.

Het hebben van een ingebouwde browser om een voorvertoning te bekijken van de website die u maakt, biedt een aantal voordelen:
- | De voorvertoning vervangt de website die wordt weergegeven door uw standaard internetbrowser niet, mocht u een actieve internetsessie open hebben staan.
- | De voorvertoning van de website wordt bijgewerkt in het ingebouwde browservenster, en opent geen andere vensters van de standaardbrowser.


Beheer automatische tekst

Sommige elementen op de pagina's die zijn aangemaakt met WebSite X5 worden automatisch door het programma toegevoegd. Dit kunnen bijvoorbeeld links naar andere delen van de website zijn, knoppen in het Galerie-object, labels voor het E-mailformulierobject, labels en tekst voor het Winkelwagentje voor e-commerce, en de tekst in de Sitemap.

De tekst die in deze elementen voorkomt moet uiteraard in de juiste taal voor de website zijn. Om hiervoor te zorgen, dient u de hoofdtaal voor de website in te stellen onder Taal van de website in het venster Algemene instellingen. WebSite X5 biedt een aantal standaard talen, waaronder Engels, Italiaans en Duits, met de nodige vertalingen. De standaardvertalingen kunnen worden aangepast, en u kunt nieuwe talen toevoegen of importeren, of onnodige talen verwijderen. Om dit te doen, klikt u op de knop [image] naast de optie Taal van de website. Het venster Taalcentrum wordt dan geopend.

In het venster Taalcentrum bevindt zich aan de linkerkant een lijst van beschikbare talen en aan de rechterkant een tabel met de vertaling naar de verschillende talen. De eerste kolom in de tabel geeft een beschrijving, zodat u een idee krijgt waar in het programma de verschillende items worden gebruikt. Daarna is er een kolom voor elke taal die u links in beeld heeft geselecteerd. U kunt items direct in deze tabel bewerken en toevoegen.

De volgende knoppen zijn beschikbaar in het venster Taalcentrum:

 Een nieuwe taal toevoegen: u kunt de naam van een nieuwe taal invoeren in het dialoogvenster dat geopend wordt. U moet de notatie "ID - NaamTaal" gebruiken, bijvoorbeeld "NL - Nederlands".

De geselecteerde taal verwijderen: u kunt de geselecteerde taal uit de lijst verwijderen.

Wat u moet doen - Bestaande automatische tekst wijzigen

Voorbeelden van tekst die automatisch wordt toegevoegd door het programma zijn de labels van de knoppen "Verzenden" en "Herstellen" onderaan e-mailformulieren.
Stelt u zich voor dat u "Engels" als de taal van de inhoud hebt geselecteerd en u wilt het label "Reset" veranderen in "Ignore":
- | Klik in het venster Taalcentrum op Engels in de lijst beschikbare talen om de verschillende automatische tekstitems in de vertalingstabel weer te geven.
- | Zoek in de eerste kolom van de tabel het item "label_form" op, wat het label is van de knop die u wilt aanpassen. Zoek in dezelfde rij de overeenkomstige cel in de kolom English. Dubbelklik in de cel om de cursor te doen verschijnen. Verwijder dan het woord "Reset" en typ "Ignore".
- | Controleer of u dit goed hebt gedaan en sla de wijziging op.

Wat u moet doen - Een nieuwe taal toevoegen

Als u uw website wilt schrijven in een taal die niet in de lijst staat (bijv. Portugees), moet u, om te voorkomen dat de automatische tekst in het Engels (wat de standaard taal is) wordt toegevoegd, een nieuwe taal toevoegen aan de lijst in het venster Taalcentrum en alle automatische tekst-items vertalen. De enige vereiste voor deze bewerking is de benodigde taalvaardigheid:
- | Klik op Een nieuwe taal toevoegen in het venster Taalcentrum en type "PT - Português" in het dialoogvenster. Deze nieuwe vermelding verschijnt onderaan de lijst van beschikbare talen.
- | Klik op "PT - Português" om de kolom voor deze taal in de vertalingstabel weer te geven.
- | Klik op de verschillende cellen in de kolom "PT - Português" en typ de benodigde vertalingen in.
- | Als u klaar bent, controleer uw werk dan, en sla het op.

Gerelateerde onderwerpen:
- | Algemene instellingen | Algemeen
- | Geavanceerde instellingen | Welkomstpagina


Het vakmodel in WebSite X5

In WebSite X5 worden pagina's aangemaakt met behulp van een Pagina-indelingstabel en kunt u het ontwerp van de pagina en de indeling perfectioneren door de marges aan te passen in het venster Celmarges, dat geopend wordt wanneer u op [image] klikt in Stap 3 - Pagina's aanmaken.

Om precies te begrijpen wat wordt bedoeld met Marge, en aan de hand daarvan de inhoud correct in te delen, moet het duidelijk zijn welk Vakmodel er wordt gebruikt.

Bij het schrijven van de code van een webpagina worden alle HTML-elementen gezien als vakken. De verzameling parameters die het visuele aspect van elk vak bepalen, wordt een Vakmodel genoemd. Elk vak bestaat uit een aantal algemene onderdelen: marges, randen, opvulling en de daadwerkelijke inhoud. Deze kunnen allemaal worden aangepast met CSS-eigenschappen.

Het onderstaande diagram illustreert de verschillende onderdelen van het vakmodel:

In WebSite X5 heeft de pagina-indelingstabel een aantal cellen waaraan de pagina-inhoud kan worden toegevoegd. Iedere cel bevat het onderstaande vakmodel.

Het bestaat uit de volgende elementen:
- | Inhoud (in groen): de inhoud wordt toegevoegd aan een cel door een van de beschikbare objecten erin te slepen.
- | Opvulling (in roze): dit is de ruimte tussen de inhoud en de rand.
- | Rand: de rand omringt de opvulling en de inhoud. U kunt het uiterlijk van de rand bepalen in het venster Celstijl.
- | Marge (in geel): dit is de ruimte tussen de rand en de lijnen van de Pagina-indelingstabel.
Volgens deze definities is de ruimte tussen twee aangrenzende objecten (horizontaal of verticaal) gelijk aan de marges die u heeft ingesteld voor de cellen waarin de objecten zijn geplaatst:

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Celstijl


Hoe u een achtergrondafbeelding maakt die in de cel past

In het venster Celstijl | Stijl kunt u het uiterlijk aanpassen van de cel waaraan u werkt in de Pagina-indelingstabel.

Een van de beschikbare opties is een afbeelding gebruiken als celachtergrond. U kunt alleen JPG-, GIF- of PNG-afbeeldingen gebruiken. U dient de optie Achtergrond met afbeelding te selecteren en de opties Herhalen en Uitlijnen in te stellen voor elke verschillende afbeelding om de beste resultaten te bereiken.

Hier vindt u een aantal voorbeelden.

Voorbeeld 1 - Als de afbeelding even groot is als de cel, kunt u het volgende instellen:
Achtergrond: Achtergrond afbeelding
Herhalen: Niet herhalen
Uitlijning: Boven - Links

Voorbeeld 2- Als de afbeelding een patroon is, en u de verbindingsnaad niet kunt zien als u twee exemplaren (horizontaal of verticaal) naast elkaar legt, dan kunt u het volgende instellen:
Achtergrond: Achtergrond afbeelding
Herhalen: Naast elkaar
Uitlijning: Boven - Links

Voorbeeld 3 - Als de afbeelding een kader is die moet worden aangepast op cellen van verschillende grootten, kunt u opgeven:
Achtergrond: Aanpassen aan celachtergrond
Blokbreedte / Blokhoogte: selecteer de gewenste breedte en hoogte voor de cel.

De onderstaande diagrammen illustreren hoe de optie Aanpassen aan celachtergrond kan worden gebruikt:

Afbeelding 1

Afbeelding 2

Afbeelding 3

De oorspronkelijke afbeelding (1) is een fraai kader dat eenvoudig in stukken geknipt kan worden en aan elke willekeurige grootte kan worden aangepast: de decoratieve delen in de hoeken hebben een vaste grootte en de schaduw kan worden herhaald als een patroon zonder abrupte kleurveranderingen.

Op afbeelding 2 worden de delen getoond waarvan de grootte kan worden opgegeven in de opties Blokbreedte en Blokhoogte. De breedte en hoogte is gelijk voor alle delen en wordt gegeven als een percentage van de breedte en hoogte van de oorspronkelijke afbeelding. Dit kan verschillen van 5% tot 45%. De insnijding in het voorbeeld is 35% voor de hoogte en de breedte. Deze waarde zorgt ervoor dat elk deel het hoekelement bevat.

Op afbeelding 3 ziet u hoe het mogelijk is om van de delen A, B, C en D van de oorspronkelijke afbeelding 5 andere delen te verkrijgen, a, b, c, d en e. Dit zijn de delen die het programma snijdt om alle delen van de afbeelding te verkrijgen die nodig zijn om de achtergrond van de cel af te ronden. Delen A, B, C en D worden ongewijzigd behouden en op de hoeken van de cel geplaatst. De vijf andere delen, a, b, c, d en e, worden herhaald om de rest van de ruimte op te vullen.

Dit maakt de optie Aanpassen aan celachtergrond erg handig voor het aanpassen van één bepaalde afbeelding om een achtergrond voor cellen van verschillende grootten te verkrijgen.

Gerelateerde onderwerpen:
- | Pagina-indelingstabel
- | Celstijl


Hoe u een bevestigingsbericht van een bestelling schrijft

Wanneer een gebruiker een aankoop doet, zal hij het waarderen om een e-mail te ontvangen met een aankoopbevestiging en informatie over de betaling.

WebSite X5 stelt automatisch het bevestigingsbericht van de bestelling samen, waarbij de nodige gegevens uit de bestelling worden gebruikt.

De e-mail bestaat uit de volgende zaken:

 | Beschrijving: | Voorbeeld: | Waar het ingesteld kan worden:
Koptekst | Dit is de introductie-alinea van de e-mail. Hierin dient de gebruiker bedankt te worden voor zijn klandizie en dient de verdere inhoud van het bericht samengevat te worden. | Beste klant, Hartelijk dank voor het kiezen van onze producten. Hieronder vindt u een overzicht van uw bestelling, met hierin uw aankopen, factuur- en verzendgegevens, en de gekozen betaalwijze. | Onder Koptekst op het tabblad Klantgegevens.
Klantgegevens | In dit deel van de e-mail worden de factuurgegevens herhaald die de klant op het bestelformulier heeft ingevuld. |  | Het bestelformulier kan worden ingesteld op het tabblad Klantgegevens.
Besteloverzicht | Dit is een tabel met een overzicht van alle bestelde producten. Hierin wordt het aantal producten, het totaalbedrag per product en het totaalbedrag van de bestelling weergegeven. |  | Deze tabel wordt automatisch aangemaakt aan de hand van de bestelling.
Betaalwijze | In dit gedeelte dient de klant duidelijke en precieze instructies te ontvangen over de manier waarop de betaling kan worden voldaan, aan de hand van door hem gekozen betaalwijze. | Voor "Bankoverschrijvingen": De betaling dient te worden verricht op naam van: XXX YYY ZZZ Stuur ons, nadat de betaling is afgerond, a.u.b. het bestelnummer en een kopie van de bankoverschrijving. | Op het tabblad E-mailbericht van het venster Betaalwijze.
Verzendwijze | Hier dient de geselecteerde verzendwijze samengevat te worden. Zo mogelijk dient er ook een indicatie te worden gegeven wanneer en hoe de bestelde artikelen afgeleverd zullen worden, en eventuele andere nuttige informatie. | "Per expresse": Verzending met snelpost. De bestelde artikelen worden over 1-2 werkdagen geleverd. | Op het tabblad E-mailbericht van het venster Verzendwijze.
Voettekst | Dit is een standaard alinea met daarin de toepasselijke formele afsluiting van de e-mail. | Mocht u naar aanleiding van deze bestelling nog vragen hebben, aarzel dan niet om contact met ons op te nemen. Met vriendelijke groet Bedrijfsnaam | Onder Voettekst op het tabblad Klantgegevens.

Net als alle andere e-mails die automatisch worden opgesteld en verzonden door het programma, heeft het bevestigingsbericht van de bestelling de grafische stijl die u heeft ingesteld in Stijlen en modellen | E-mail.

Er wordt ook een kopie van het bevestigingsbericht van de bestelling verstuurd in een tekstindeling.

Gerelateerde onderwerpen:
- | Winkelwagentje voor e-commerce | Klantgegevens
- | Verzendwijze
- | Betaalwijze
- | Stijlen en modellen | E-mail


Hoe u Google centrum voor webmasters moet gebruiken

Google centrum voor webmasters is een gratis service van Google om webbeheerders te helpen een website te ontwerpen die is aangepast op de websiteanalysemethoden van Google. Deze hulpprogramma's assisteren bij het diagnosticeren van websiteproblemen en, als ze correct worden gebruikt, kunnen ze helpen om de positie van een website in zoekresultaten te verbeteren.

Om Google centrum voor webmasters te gebruiken, hebt u eerst een Google-account nodig om aan te kunnen tonen dat u de eigenaar bent van de website die u wilt analyseren. Een manier om te bewijzen dat u de eigenaar van de website bent is om een metatag te kopiëren die aan u verstrekt wordt door Google in de eerste <head>-sectie van uw homepage, voor de <body>-sectie.

Dit is wat u moet doen:

-

Open een account bij Google.

-

Ga naar de homepage van Google centrum voor webmasters en meld u aan.

-

Klik op Een site toevoegen... op de homepage en typ de volledige URL in van de site die u wilt toevoegen.

-

Klik op Doorgaan en open de pagina Site verifiëren.

-

Kies "Metatag" als de verificatiemethode.

-

Kopieer de metatag die wordt gegeven door Google en plak deze in het veld Metatag-code voor Google centrum voor webmasters in het venster Algemene instellingen | Geavanceerd in WebSite X5. WebSite X5 zal de metatag op de juiste plek toevoegen in de HTML-code van uw homepage.

Een verificatie-metatag ziet er ongeveer zo uit:
<meta name="verify-v1" content="VOPYsjbR4uw/YqV+MWLB0lVmJt0niwdkv9PQTsTREHQ=" />
- Zodra u uw website hebt gepubliceerd, gaat u terug naar de pagina Site verifiëren in Google centrum voor webmasters en klikt u op Controleren om de procedure af te ronden.

Gerelateerde onderwerpen:

-

Algemene instellingen | Geavanceerd


Hoe u de websiteprestaties bewaakt met een statistiekendienst zoals Google Analytics

Er zijn vele hulpprogramma's voor websitestatistieken te vinden op internet. Een van de populairste hiervan is Google Analytics. Dit gratis hulpprogramma biedt tal van rapporten om de bezoeken aan uw website te controleren en analyseren. Google Analytics kan worden gebruikt voor simpele analyses zoals het bijhouden van het aantal bezoeken aan uw website, tot ingewikkeldere zaken zoals het beoordelen van de doeltreffendheid van uw advertentiecampagnes van Google AdSense.

Om Google Analytics te gebruiken, dient u Google duidelijk te maken welke website er geanalyseerd moet worden, en welke pagina's er moeten worden bijgehouden. Hiervoor moet u een speciale Google-conversiecode in uw websitepagina's invoegen.

Hiervoor moet u:

-

Een account openen bij Google.

-

Naar de homepage van Google Analytics gaan en inloggen.

-

Op de pagina Analytics-instellingen op Websiteprofiel toevoegen klikken om de URL in te voeren van de website die moet worden geanalyseerd.

-

Nadat u het profiel hebt aangemaakt, naar de pagina Overzicht gaan en op de knop Bewerken klikken in de kolom Acties van de website die u wilt laten analyseren.

-

De status "Onbekend volgen" zal worden weergegeven op de pagina Profielinstellingen. Klik op Status controleren om de code te krijgen die u nodig hebt om uw pagina's te volgen.

-

Kopieer de trackingcode en plak deze in het veld Code voor websitestatistieken in het venster Algemene instellingen | Geavanceerd in WebSite X5. Het programma zal deze code op de juiste plek in de HTML-code van de webpagina's invoegen als de waarde van de metatag.

De trackingcode die u van Google hebt gekregen zal er ongeveer zo uitzien:
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-110367-1");
pageTracker._trackPageview();
} catch(err) {}</script>

Gerelateerde onderwerpen:

-

Algemene instellingen | Geavanceerd


Hoe u de sitemap aanmaakt en aan de website koppelt

WebSite X5 kan het SiteMap-XML-bestand van de website genereren en deze koppelen aan de HTML-code van de webpagina's via de metatag <sitemap>.

Een SiteMap is in principe een XML-bestand dat een lijst bevat van alle pagina's op de website. Het is ooit geïntroduceerd door Google (en wordt nu gebruikt door Yahoo! en MSN) om websites sneller er effectiever te kunnen scannen. Met andere woorden: als u uw SiteMap aanmaakt en deze verzendt naar een webmaster, kan deze ervoor zorgen dat de zoekmachine, en in dit specifieke geval, Google, op de hoogte is van het bestaan van uw website en alle pagina's hierop, inclusief de pagina's die door normale scanprocedures niet zouden worden "gezien".

U kunt de SiteMap ook gebruiken om zoekmachines te assisteren bij het opnemen van specifieke inhoud van uw website, zoals video's, afbeeldingen, nieuws, etc. De SiteMap kan ook aanvullende informatie bevatten over de updatefrequentie van pagina's, de laatste bewerkingsdatum ervan, en de prioriteit van elke pagina binnen de website (deze parameter beïnvloedt de plaatsing van een pagina in de zoekresultaten niet).

De SiteMap aanmaken - Wat u moet doen

Laat, om de SiteMap te genereren en hem te koppelen aan een website, de standaardinstelling (ingeschakeld) van de optie Automatisch aanmaken van een sitemap in Algemene instellingen | Geavanceerd aanstaan.

Nu kunt u aanvullende informatie aan de SiteMap toevoegen voor elke pagina:

- | In Stap 2 - Sitemap aanmaken selecteert u de pagina waaraan u wilt werken.
- | Klik op de knop [image] om het venster Pagina-eigenschappen te openen en ga naar het tabblad Geavanceerd.
- | Stel de Updatefrequentie en de Prioriteit van de inhoud in.
- | Herhaal deze bewerkingen voor de andere pagina's op de website.

Afbeeldingen opnemen in de SiteMap - Wat u moet doen

De SiteMap kan worden gebruikt om aanvullende informatie door te spelen naar Google over de afbeeldingen die te vinden zijn op de website. Hiermee assisteert u de zoekmachine van de webmaster om afbeeldingen te vinden die anders zouden worden overgeslagen (bijvoorbeeld afbeeldingen die zich bevinden binnen JavaScriptmodules) en om te herkennen welke afbeeldingen belangrijker zijn dan andere. Als u bijvoorbeeld de afbeeldingen die deel uitmaken van de grafische sjabloon of afbeeldingen die puur ter versiering zijn niet opneemt in de SiteMap, geeft u aan Google aan dat deze minder belangrijk zijn dan andere.

Google geeft op dat u maximaal 1000 afbeeldingen per pagina kunt opnemen in de SiteMap, en dat ze niet kan garanderen dat alle afbeeldingen geïndexeerd zullen worden of dat alle aanvullende informatie in aanmerking zal worden genomen.

Het is erg makkelijk om gegevens over een afbeelding toe te voegen aan een SiteMap:

- | Dubbelklik op het afbeeldingsobject van de afbeelding waar u gegevens over wilt toevoegen. Hiermee komt u in het venster Afbeeldingsobject.
- | Open het tabblad Sitemap en selecteer de optie Afbeelding aan sitemap toevoegen.
- | De velden Titel, Bijschrift, Geografische positie en Licentie-URL zijn optioneel.
- | Herhaal deze bewerkingen voor alle belangrijke afbeeldingen op uw website.

Zie Afbeeldingsobject | Sitemap voor verdere informatie.

Videoinhoud opnemen in de SiteMap - Wat u moet doen

De SiteMap kan ook worden gebruikt om Google op de hoogte te stellen over de video's die u mogelijk op uw website heeft staan. Nogmaals, Google biedt geen garanties, maar als u videoinhoud opneemt in de SiteMap, vergroot u hiermee de kans dat de video's worden geïndexeerd en opgenomen in zoekopdrachten binnen Google Video.

U kunt de SiteMap gebruiken om aanvullende informatie te geven, zoals een titel, beschrijving en duur van de video, die de zoekopdracht eenvoudiger zouden kunnen maken. Deze en andere gegevens worden opgenomen in de Pagina's voor Zoekresultaten (Search Engine Results Pages - SERP). Google zou echter de tekst kunnen gebruiken op de pagina waarop uw video zich bevindt in plaats van de tekst die u ingeeft in de videoinhoud van de SiteMap, als deze afwijkt.

Het afronden van de SiteMap met videoinhoud is eenvoudig:
- | Dubbelklik op het video-object of op de video die u wilt toevoegen om het venster Video/Audio-object te openen.
- | Ga naar het tabblad SiteMap en selecteer de optie Video aan sitemap toevoegen.
- | Voer de verplichte gegevens aan de SiteMap toe: Titel, Bijschrift en Voorvertoning.
- | De volgende gegevens kunnen naar eigen keuze worden opgenomen in de SiteMap: Categorie, Kernwoorden, Gepubliceerd op, Inhoud geschikt voor iedereen.
- | Herhaal deze bewerkingen voor elke video die u wilt opnemen in de SiteMap.

 Zie Video/Audio-object | Sitemap voor meer informatie.

Een pagina verwijderen uit de sitemap - Wat u moet doen

Wanneer een SiteMap wordt aangemaakt, worden alle pagina's op de website er standaard in opgenomen. Als u niet wilt dat zoekmachines een bepaalde pagina indexeren, verwijder deze dan uit de SiteMap:
- | Selecteer de pagina die u wilt verwijderen uit de SiteMap in het venster Sitemap aanmaken (Stap 2).
- | Klik op de knop [image] om het venster Pagina-eigenschappen te openen en ga naar het tabblad Geavanceerd.
- | Vink de optie Deze pagina aan de sitemap toevoegen uit.
- | Controleer of u dit goed hebt gedaan en sla het op.

Gerelateerde onderwerpen:
- | Algemene instellingen | Geavanceerd
- | Sitemap aanmaken | Pagina-eigenschappen | Geavanceerd
- | Afbeeldingobject | SiteMap
- | Video-object | SiteMap


Configuratiescherm

WebSite X5 voegt automatisch een online configuratiescherm toe aan elke website. De websitebeheerder kan het configuratiescherm gebruiken om reacties op blogberichten en berichten in het gastenboek te beheren, en om de diagnostische gegevens van de website en de zoekmachineoptimalisatie te bekijken.

Alle leden van de groep Beheerders hebben toegang tot het configuratiescherm. Deze groep stelt u in via Toegangsbeheer in Stap 4 - Geavanceerde instellingen.

Dit moet u doen om toegang te krijgen tot het configuratiescherm:
- | ga naar www.mijnsite.com/admin, waarbij www.mijnsite.com de URL van uw website is.
- | voer uw aanmeldnaam en wachtwoord in.

Het configuratiescherm is ingedeeld in de volgende secties:

-

Blog: u kunt de reacties beheren die bezoekers van uw website hebben achtergelaten bij uw berichten in de sectie Blog (zie Hoe u reacties op blogberichten beheert met het online configuratiescherm).

-

Gastenboek: u kunt berichten beheren die uw bezoekers in uw gastenboek hebben geschreven (u kunt een gastenboek toevoegen aan uw website met de widget in het HTML- en widgetsobject).

-

Websitetest: u kunt diagnostische gegevens bekijken over de website en de server waarop uw website is gepubliceerd. Over de volgende zaken wordt een diagnose uitgevoerd:
- | PHP-versie - de server moet de PHP-taal ondersteunen om e-mails correct te kunnen verwerken (e-mails worden gebruikt in het E-mailformulierobject en het Winkelwagentje voor e-commerce) en om toegang te geven tot Beschermde pagina's met aanmeldnaam en wachtwoord. Met deze diagnose wordt gecontroleerd of de server PHP-ondersteuning biedt, en welke PHP-versie ondersteund wordt.
- | Sessieondersteuning - naast PHP-ondersteuning moet de server ook sessies ondersteunen, zodat de toegang tot de Beschermde pagina's door het gebruik van aanmeldnaam en wachtwoord correct wordt verwerkt.
- | Map met schrijfbevoegdheden - u dient het pad van een map op de server met schrijfbevoegdheden op te geven (doe dit in Blog | Reacties) om reacties op Blogberichten op te slaan en te beheren, en om ervoor te zorgen dat widgets voor gegevensverzameling naar behoren werken (zie HTML- en widgetsobject). Er wordt dan gecontroleerd of de map bestaat en of hij schrijfbevoegdheden heeft.
- | MySQL-ondersteuning en database-instellingen - wanneer u voor het eerst een E-mailformulierobject instelt, kunt u opgeven of de verzamelde gegevens van samengestelde e-mailformulieren moeten worden opgeslagen in een database (zie de optie "Gegevens naar een database sturen" in E-mailformulierobject | Versturen). U dient de parameters in te stellen voor het verkrijgen van toegang tot de database op de server. Hiermee wordt gecontroleerd of de server MySQL ondersteunt en dat de opgegeven parameters inderdaad toegang geven tot de database.

-

SEO (zoekmachineoptimalisatie): u kunt bekijken hoe uw website wordt geïndexeerd door zoekmachines. U zult de status van de sitemap, de geïndexeerde trefwoorden en de berichten die zijn verstuurd door GoogleBot (de webspider van Google die het internet scant om de index bij te werken) kunnen bekijken.

Gerelateerde onderwerpen:
- | De blog
- | Toegangsbeheer
- | Winkelwagentje voor e-commerce
- | E-mailformulierobject
- | HTML- en widgetsobject
- | Hoe u reacties op blogberichten beheert met het online configuratiescherm


Hoe u reacties op blogberichten beheert met het configuratiescherm

Een blog is een soort online dagboek waarop u berichten over elk gewenst onderwerp kunt publiceren. Uw bezoekers kunnen hier reacties op achterlaten. Als het u lukt om een actieve community te creëren door prikkelende berichten te schrijven, is het mogelijk dat er zich interessante online discussiegroepen zullen ontwikkelen.

Volg de onderstaande procedure om uw blog zo te configureren dat bezoekers reacties achter kunnen laten op uw berichten. Begin op het tabblad Reacties van het venster Blog:
- | Vink de optie Sta toe dat lezers commentaar aan uw blogberichten toevoegen aan.
- | Voer de padnaam in van de Servermap met schrijftoegang: dit is de map op de server waarnaar de PHP-code kan schrijven.
- | Kies of u de "Captcha"-antispamfilter wilt inschakelen, die gebruikt wordt bij het toevoegen van reacties.
- | Voer het E-mailadres voor meldingen van reacties in. Dit is het e-mailadres van uw websitebeheerder, die automatisch een e-mail zal ontvangen als een bezoeker een nieuwe reactie achterlaat.
- | Stel in of de reacties onmiddellijk moeten worden gepubliceerd of dat ze eerst moeten worden goedgekeurd.

Hierna kunt u berichten gaan toevoegen en uw blog publiceren. Een formulier voor het toevoegen en versturen van reacties wordt automatisch toegevoegd onder de berichten. Bezoekers die een reactie willen achterlaten, moeten hun Naam, E-mailadres, Website en de Tekst van hun reactie invoeren. Alle velden behalve Website zijn verplicht.

Wanneer een bezoeker een reactie achterlaat, wordt er automatisch een e-mail verstuurd naar het e-mailadres van de websitebeheerder. Als u de optie Nieuwe reacties zijn pas zichtbaar na goedkeuring van de beheerder heeft geselecteerd in het configuratiescherm (die automatisch wordt aangemaakt voor elke website door WebSite X5), zal de beheerder de reactie moeten goedkeuren voordat deze online wordt gepubliceerd onder het betreffende bericht.

Het Configuratiescherm is te vinden op www.mijnsite.com/admin, waarbij www.mijnsite.com de URL van uw website is waaraan de blog is gekoppeld. Alle gebruikers in de groep Beheerders hebben hier toegang toe (zie Toegangsbeheer in Stap 4 - Geavanceerde instellingen voor meer informatie over het instellen van een Beheerdersgroep).

Er zijn twee keuzelijsten in de sectie Blog van het configuratiescherm, waarin de lijst met categorieën en de lijst met berichten die gekoppeld zijn aan de categorieën worden getoond. U kunt via deze menu's het bericht selecteren waarvan u de reacties wilt bekijken die erop zijn achtergelaten. Er wordt dan een lijst met alle reacties op dat bericht getoond. Voor elke reactie vindt u in de lijst de auteur, zijn/haar e-mailadres, de reactie zelf en de datum en tijd waarop hij is achtergelaten. Als de bezoeker de naam van een website heeft achtergelaten, wordt hier automatisch een link naar aangemaakt.
Op de blog worden de reacties weergegeven in de volgorde waarin ze zijn achtergelaten (de nieuwste reactie staat onderaan). In het configuratiescherm worden de reacties echter in chronologische volgorde weergegeven, beginnend met de meest recente.

Om de reacties te beheren, moet u dus:

-

Naar het configuratiescherm gaan, inloggen en de sectie Blog openen.

-

Uit de keuzelijsten het bericht selecteren waarvoor u de reacties wilt zien.

-

De lijst met reacties op het geselecteerde bericht doorlopen en kiezen wat u wilt doen. Kies uit:
- | Weigeren: de reactie zal niet worden gepubliceerd op uw blog en zal ook worden verwijderd van de lijst reacties in het configuratiescherm.
- | Goedkeuren/Afkeuren: als u een reactie goedkeurt, zal deze worden gepubliceerd op uw blog. Als u een reactie afwijst, zal deze worden verwijderd uit de lijst met berichten op uw blog, maar wel in de lijsten in het configuratiescherm blijven staan.
Het is essentieel om de reacties te kunnen controleren voordat ze worden gepubliceerd op uw blog als u wilt vermijden dat er spam en grove, irrelevante of anderzijds ongepaste reacties worden gepubliceerd op uw blog.

Gerelateerde onderwerpen:
- | Blog
- | Configuratiescherm


Informatie en technische ondersteuning

Ontwikkeld door Incomedia S.r.l. www.websitex5.com
 www.incomedia.eu

Auteursrecht© 2011 Incomedia. Alle rechten voorbehouden.

WebSite X5 gebruikt DotNetZip, gedekt door de MS-PL Licentie (Microsoft Public Licence)

Bezoek onze website voor meer informatie of technische ondersteuning: www.websitex5.com/help


De blog: de kenmerken en hoe het werkt

Definitie

Wikipedia definieert een blog als een online dagboek.

Het woord "blog" is afkomstig van de samentrekking van "web log". Om precies te zijn, werd de term "weblog" geïntroduceerd in 1997 door Jorn Barger, die het op zijn eigen website gebruikte. De ingekorte versie "blog" is daarentegen verzonnen door Peter Merholz, die in 1999 op zijn website de uitdrukking "we blog" gebruikte, wat tot het nieuwe werkwoord "bloggen" leidde.

De fundamenten van weblogs liggen bij de uitingen van mensen die gewoon iets te zeggen hadden, en die ontdekten dat ze dat makkelijk konden doen op internet. Het fenomeen werd bekend in Amerika in 2001 en heeft sindsdien een explosieve groei gekend. Het werd ook populair in Italië« dankzij de eerste drie toegewijde diensten.

Blogs worden gekenmerkt door hun structuur, door hun inhoud, en door de manier waarop deze inhoud wordt geschreven.

Structuur

Een blog is dus een website waarop degenen die schrijven (bloggers) verhalen, informatie of meningen kunnen publiceren, of eigenlijk, wat algemener gezegd, wat ze ook maar geheel zelfstandig willen (mede)delen. Op deze manier ontstaat er een soort persoonlijk dagboek.
Blogs kennen tegenwoordig een vrij standaard structuur, waarbij elk artikel (of bericht) is genummerd, en is opgenomen op een toegewijde pagina die naast het bericht zelf ook enkele accessoires bevat, zoals de reacties die kunnen worden achtergelaten door lezers. De berichten worden over het algemeen gekoppeld aan specifieke categorieën (threads), die als gevolg hiervan de eerste van de twee meest voorkomende typen archief vormen. De tweede is het archief op datum, waarbij het mogelijk is om door de berichten te bladeren per ingestelde tijdsperiode, doorgaans een maand. De berichten worden van meest recent naar oudst ingedeeld, en kunnen afbeeldingen, audio en video bevatten, alsook links naar andere interessante websites. Elk uniek bericht kan worden geïdentificeerd als zodanig met een permalink. Dit is een link die direct naar dat bericht verwijst. De sectie met de links naar de andere blogs wordt een blogroll genoemd.
Afhankelijk van de vereisten kan de blog andere gereedschappen bieden, zoals RSS-feeds en interne zoekmachines. Aangezien blogs onderhevig zijn aan regelmatige, ongeorganiseerde updates, zijn deze gereedschappen erg handig om het de gebruikers makkelijker te maken om de inhoud te raadplegen.

Inhoudsopgave

De ware essentie van een blog is de inhoud. De berichten zijn meestal een mix tussen een nieuwsitem en een artikel en bevatten vaak een korte beschrijving, waarin wordt geschetst waar het bericht over gaat, vergelijkbaar met de structuur van een RSS-feed.
De inhoud wordt over het algemeen gekoppeld aan een of meer categorieën binnen de blog en, zoals eerder vermeld, in chronologische volgorde gepubliceerd. De onderwerpen van de berichten kunnen erg uiteenlopen, afhankelijk van het type blog. De meeste bloggers gebruiken een blog als een persoonlijk dagboek om hun opvattingen en meningen te delen met lezers die heen en weer schakelen tussen berichten binnen de blog. Zeer wijdverbreid zijn blogs gemaakt door journalisten, of aspirant-journalisten en schrijvers; humoristische, ironische en satirische blogs; monothematische blogs gewijd aan een hobby of passie van de auteur; politieke blogs of blogs over de actualiteit; zakelijke blogs.
Behalve voor institutionele of zakelijke blogs is het normaal gesproken niet zo dat blogs voor een bepaalde datum gepubliceerd hoeven te worden. Het is de auteur die alles organiseert en vaak wordt de blog een persoonlijk dagboek, waarin zijn eigen min of meer spontane gedachten worden verzameld, zonder zichzelf een bepaalde volgorde of een bepaald schema op te leggen.

Manier van schrijven

Strikt gekoppeld aan de inhoud is de manier van schrijven. Blogs worden doorgaans in de eerste persoon geschreven, gezien het feit dat de inhoud meestal het product is van reacties, reflecties en persoonlijke zaken die opnieuw zijn uitgewerkt. Het is geen toeval dat velen een blog definiëren als een geschreven monoloog of, zo u wilt, een verslag van de eigen gedachten.
Zelfs in het geval van zakelijke of commerciële blogs worden de berichten bijna altijd in de eerste persoon geschreven, als poging om wat informeler te klinken ten opzichte van de officiële website.

In WebSite X5

WebSite X5 stelt u in staat om op zeer eenvoudige wijze een blog aan te maken en te beheren. Met WebSite X5 kunt u zelf het uiterlijk kiezen; berichten snel opstellen en publiceren; artikelen verrijken met multimedia-inhoud zoals afbeeldingen, audio en video; reacties ontvangen en een speciaal online configuratiescherm gebruiken om uw berichten en reacties hierop te beheren.
De blog die u maakt, bevat alle typische hulpmiddelen om te navigeren en te zoeken: zoekmachines, lijst recente berichten, archieven per categorie en per maand, en wolken. De ingevoegde berichten worden onder elkaar gepubliceerd op de hoofdpagina, en worden elk op een aparte pagina gepresenteerd in volledige vorm.

Gezien het feit dat WebSite X5 voor alle technische aspecten zorgt, hoeft u zich alleen maar bezig te houden met de redactionele aspecten. Denk er hierbij aan dat een blog over het algemeen alleen succesvol wordt als u:
- | Van tevoren kiest wat voor type blog u wilt maken. Een identiteit en een titel kiest die de essentie van een blog weergeven.
- | Minstens één bericht per dag schrijft, of de blog op zijn minst regelmatig bijwerkt. In het geval van institutionele blogs loont het om een kalender bij te voegen waarop staat aangegeven wanneer er een nieuw blogbericht zal worden gepubliceerd.
- | Materiaal voor ten minste de eerste maand schrijft en invoegt voordat u de blog publiceert. Op deze manier kunt u evaluaties en eventuele correcties uitvoeren om de blog in de juiste richting te sturen.
- | Reclame maakt voor de blog wanneer hij de gewenste vorm heeft aangenomen wat betreft inhoud en stijl, door met vrienden en kennissen te praten of, in het geval van instellingen en bedrijven, door de meest geschikte kanalen te gebruiken (persberichten, nieuwsbrieven, etc.).
- | Andere blogs met vergelijkbare inhoud opzoekt op internet en ze gebruikt om uw eigen blog te promoten, zodat uw blog in populariteit toeneemt. In de praktijk kunt u het best de berichten lezen die zijn gepubliceerd op de blogs die u bezoekt en daar reacties achterlaten, wanneer mogelijk relevant en opbouwend. Laat daarbij een link naar uw eigen blog achter. Let erop dat u de redactionele regels van de blogs die u bezoekt niet schendt.
- | Een netwerk van contacten opbouwt met anderen in de blogosfeer en online mensen ontmoet. Dit is de beste manier om meer lezers voor uw blog te krijgen.
Als u erin slaagt om uw blog betrouwbaar (wat betreft de kwaliteit van de inhoud) en populair (wat betreft het aantal bezoeken) te maken, kunt u overwegen om de blog om te zetten in een commercieel instrument door er reclame aan toe te voegen.


Hoe de ingebouwde zoekmachine van WebSite X5 werkt

Met WebSite X5 kunt u een zoekveld toevoegen aan uw website. De zoekmachine kijkt naar de paginatitel en -inhoud en geeft de resultaten weer op pagina's die het programma automatisch aanmaakt.

Met de volgende informatie profiteert u optimaal van de zoekmachine van WebSite X5:
- | Pagina's De pagina-elementen waar de zoekmachine rekening mee houdt, zijn de inhoud, titel, beschrijving en trefwoorden (zie Pagina-eigenschappen | Algemeen). Het aantal keer dat ieder woord voorkomt in de paginatitels wordt vermenigvuldigd met een correctiefactor voordat ze worden vergeleken met het aantal keer dat ze voorkomen in de inhoud. Het relatieve aantal wordt dan berekend, en de relevantie van het woord wordt vastgesteld. Als gevolg hiervan wordt de positie in de zoekresultaten van elke pagina vastgesteld.
- | Ledengedeelte Beschermde pagina's waarvoor een aanmeldnaam en wachtwoord nodig is om er toegang toe te verkrijgen (zie Ledengedeelten) worden niet opgenomen in de zoekresultaten als er geen gebruiker is aangemeld terwijl de zoekopdracht wordt uitgevoerd.
- | Verborgen pagina's Verborgen pagina's worden opgenomen in de zoekresultaten van de interne zoekmachine.
- | Een pagina uitsluiten van de zoekopdracht Als u wilt dat een bepaalde pagina niet wordt opgenomen in de zoekresultaten, selecteer deze dan in de Sitemap, open het venster Pagina-eigenschappen en schakel de optie Deze pagina aan de sitemap toevoegen uit in de sectie Geavanceerd.
- | Hoofdletters / Kleine letters De interne zoekmachine is niet hoofdlettergevoelig: er wordt geen onderscheid gemaakt tussen hoofdletters en kleine letters.
- | Pagina's voor zoekmachineresultaten De zoekresultaten worden weergegeven op pagina's die automatisch worden aangemaakt door het programma. De grafische aspecten hiervan worden bepaald in de sectie Stijlen en modellen van Stap 4 - Geavanceerde instellingen.

Gerelateerde onderwerpen:
- | Wijzig sjabloon | Zoekveld
- | Geavanceerde instellingen: Stijlen en modellen


Hoe WebSite X5 omgaat met meertalige websites

Het internet kent geen nationale grenzen, en als u denkt dat mensen uit andere landen uw website zouden kunnen bezoeken, kunt u ervoor kiezen om een aantal talen te bieden waaruit uw bezoekers kunnen kiezen.

Het beheren van meerdere talen kan een websiteproject complexer maken, maar dankzij de gereedschappen die WebSite X5 u biedt en een goede vertaling van de inhoud van uw website, zal het geen probleem zijn om uw website in meerdere talen te maken.

Allereerst is het belangrijk om te weten dat WebSite X5 alle HTML-bestanden voor de webpagina's genereert met de UTF-8 Tekencodering (Unicode Transformation Format, 8 bit). Websites kunnen in elke willekeurige taal worden gemaakt met UTF-8, waaronder talen die een niet-Latijns alfabet kennen, zoals Grieks, Cyrillisch, Koptisch, Armeens, Hebreeuws, Arabisch, Chinees, Japans en Koreaans. Naast het maken van uw website in elke willekeurige taal is het ook mogelijk om verschillende talen aan te bieden op dezelfde site, zonder moeilijkheden met het correct weergeven van letters en tekens uit verschillende alfabetten. U kunt bijvoorbeeld een tekst hebben die in het Russisch is geschreven, met een Engelse vertaling ernaast.

Wanneer u uw website maakt, kunt u een standaard (hoofd)taal koppelen aan het project (selecteer de optie Taal van de website in het venster Algemene instellingen | Algemeen). Deze stap is essentieel, omdat deze instelling ervoor zorgt dat de tekst die automatisch wordt toegevoegd door het programma in de juiste taal is. Sommige talen zijn reeds aanwezig in WebSite X5. Als de taal die u aan uw website wilt toevoegen nog niet aanwezig is, open dan het venster Taalcentrum en klik op de knop [image] Kiezen... om andere talen aan te maken of te importeren, of om woorden te veranderen in de reeds aanwezige talen.

U kunt ook een meertalige website maken en de bezoeker laten kiezen in welke taal hij de website wil bekijken. U hoeft alleen een websiteproject aan te maken voor elke taal die u wilt aanbieden, en ze aan elkaar te koppelen alsof het secties van dezelfde website zijn. Dit kunt u op twee manieren doen: door de welkomstpagina te gebruiken, of door knoppen voor taalkeuze toe te voegen aan de sjabloonkop.

Zie de onderstaande secties voor meer informatie:
- | Taalcentrum
- | Hoe u een meertalige website maakt met gebruik van de welkomstpagina
- | Hoe u een meertalige website maakt met gebruik van knoppen in de sjabloonkop

Gerelateerde onderwerpen:
- | Algemene instellingen | Algemeen
- | Welkomstpagina


Hoe u een meertalige website maakt met gebruik van knoppen in de sjabloonkop

Laten we verdergaan met onze denkbeeldige website in drie talen: Engels, Italiaans en Portugees. Een alternatieve, of aanvullende manier om bezoekers te laten kiezen in welke taal ze uw website willen bekijken, is om knoppen voor taalkeuze in te bouwen in de sjabloonkop van de website, in plaats van, of naast, op de welkomstpagina. Het voordeel van deze methode is dat de bezoeker de taal op ieder gewenst moment kan wijzigen, vanaf alle pagina's van de website.

De website in het Engels maken
Stap 1
We zullen het eerst over de Engelse versie van de website hebben en daarna doorgaan met de Italiaanse en Portugese versies.

Open de Engelse versie van het project en ga naar het venster Wijzig sjabloon, zodat u aan de koptekst kunt werken en de knoppen voor taalkeuze kunt toevoegen. Klik op de knop [image] Afbeelding invoegen om het bestand [flag_en.jpg] in te voegen, die de afbeeldingen van de Engelse vlag bevat. Als u een aanwijseffect wilt op de knop, kunt u de optie Afbeeldingsbestand bij aanwijzen gebruiken om het bestand [flag_b_en.jpg] te importeren, die een net andere afbeelding dan de vorige bevat.

Herhaal deze procedure en maak de knoppen met de Italiaanse vlag [flag_it.jpg] en [flap_b_it.jpg], en de Portugese vlag [flag_pt.jpg] en [flag_b_pt.jpg].

Terwijl u aan de Engelse versie werkt, selecteert u de knop met de Italiaanse vlag en klikt u op [image] Een link toepassen. Selecteer dan Bestand of URL in het nieuwe venster dat wordt geopend en kies vervolgens Internetbestand, waar u het adres van de homepage van de Italiaanse website intypt (bijv. http://www.mijnsite.com/it/index.html).

Volg dezelfde procedure voor de knop met de Portugese vlag, en koppel deze aan het adres http://www.mijnsite.com/pt/index.html.

Terwijl u aan het Engelstalige websiteproject werkt, hoeft u geen link aan te maken voor de knop met de Engelse vlag.

De websites in het Italiaans en Portugees maken
Stap 2
Om tijd te besparen bij het maken van de Italiaanse website, kunt u beginnen met een kopie van de Engelse versie: In het eerste Projectselectievenster selecteert u het project [EN site] en klikt u op de knop Dupliceren. Daarna klikt u op Hernoemen om de naam van het nieuwe project te veranderen in [IT site]. Nu kunt u dit project openen en alle Engelse tekst vertalen naar Italiaans, zonder de websitestructuur aan te hoeven passen.

Volg dezelfde procedure om uw website in het Portugees te maken.

Nu moet u de links voor de vlaggenknoppen in de koptekst maken. Open hiervoor het project en ga naar het venster Wijzig sjabloon:
- | Italiaans websiteproject: selecteer de knop met de Engelse vlag en maak een link naar de URL http://www.mysite.com/en/index.html. Verwijder de link van de knop met de Italiaanse vlag.
- | Portugees websiteproject: selecteer de knop met de Engelse vlag en maak een link naar de URL http://www.mysite.com/en/index.html. Verwijder de link van de knop met de Portugese vlag.

De websites uploaden
Stap 3
De knoppen voor taalkeuze zullen alleen naar behoren werken als de drie versies van de website met de juiste doelpadnamen zijn geüpload naar de server. U dient hiervoor dus twee submappen aan te maken in de uploadmap op de server, en ze IT en PT te noemen. Daarna kunt u de projecten uploaden. Het Engelse project - het hoofdproject - wordt geüpload naar de uploadmap, en de Italiaanse en Portugese projecten worden respectievelijk geüpload naar de submappen IT en PT.

Gerelateerde onderwerpen:
- | Hoe WebSite X5 omgaat met meertalige websites
- | Hoe u een meertalige website maakt met gebruik van de welkomstpagina
- |
- |


Hoe u een meertalige website maakt met gebruik van de welkomstpagina

Stelt u zich voor dat u uw website beschikbaar wilt stellen in drie talen: Engels, Italiaans en Portugees. Met WebSite X5 kunt u op eenvoudige wijze meerdere talen aanbieden via de Welkomstpagina. Dit is de pagina die verschijnt vóór de homepage, en fungeert als een soort omslag voor de gehele website.

De website in het Engels maken
Stap 1
Allereerst dient u de website (structuur en inhoud) in het Engels te maken. Om in te stellen uit welke talen kan worden gekozen, dient u een welkomstpagina toe te voegen waarop de Engelse, Italiaanse en Portugese vlag als knop beschikbaar zijn.

In Stap 4 - Geavanceerde instellingen klikt u op de knop Welkomstpagina en selecteert u vervolgens de optie De welkomstpagina weergeven in het venster dat wordt geopend. U zult ook aan moeten geven of u afbeeldingen/animaties wilt weergeven op de pagina, en de instellingen bepalen waarmee u de welkomstpagina het gewenste uiterlijk geeft.

Stap 2
Wanneer u de grafische aspecten van uw welkomstpagina hebt ingesteld, dient u de knoppen toe te voegen waarop de bezoeker kan klikken om de taal te kiezen waarin uw website zal worden weergegeven. In dit voorbeeld is dat Engels, Italiaans of Portugees.

Doe hiervoor het volgende:

-

Selecteer de optie Links naar andere talen weergeven.

-

Stel de Lijst van talen in: selecteer "Deutsch", "Español" en "Français" in de lijst en klik op Verwijderen om deze drie talen uit de lijst te verwijderen. Klik op Toevoegen om het venster Taalinstellingen te openen, en voeg Portugees toe. Typ "Português" in het veld Weer te geven naam van de taal, importeer het bestand [flag_pt.jpg] , die de afbeelding van de Portugese vlag bevat, en typ "PT" in het veld Serverpad of URL van de website voor deze taal om de projectenmap met de websitebestanden in het Portugees te koppelen aan de knop met de Portugese vlag.
Selecteer nu "Engels" en "Italiaans" in de lijst en klik op de knop Bewerken om het venster Taalinstellingen te openen. Voeg de namen toe van de bestanden met de afbeeldingen van de Engelse en Italiaanse vlaggen ([flag_en.jpg] en [flag_it.jpg]). Typ ten slotte "EN" in het veld Serverpad of URL van de website voor deze taal om de projectenmap EN te koppelen aan de knop met de Engelse vlag, en typ "IT" in het veld om de projectenmap IT te koppelen aan de knop met de Italiaanse vlag.

U kunt de volgorde van de talen veranderen met de knoppen Naar boven en Naar beneden.

-

Aangezien uw huidige project de Engelse versie is (de enige waar de welkomstpagina aan gekoppeld zal zijn), selecteert u "Engels" in de Lijst van talen en klikt u op de knop Voorinstelling.

Nu is uw website correct ingesteld om meerdere talen aan te bieden, maar u moet de inhoud in het Italiaans en Portugees nog wel toevoegen.

De websites in het Italiaans en Portugees maken
Stap 3
Om tijd te besparen bij het maken van de Italiaanse website, kunt u beginnen met een kopie van de Engelse versie: In het eerste Projectselectievenster selecteert u het project [EN site] en klikt u op de knop Dupliceren. Daarna klikt u op Hernoemen om de naam van het nieuwe project te veranderen in [IT site]. Nu kunt u dit project openen en alle Engelse tekst vertalen naar Italiaans, zonder de websitestructuur aan te hoeven passen.

Volg dezelfde procedure om uw website in het Portugees te maken.

Denk eraan om de welkomstpagina in de Italiaanse en Portugese projecten uit te schakelen, omdat deze alleen aan de standaard Engelstalige versie van de website moet zijn gekoppeld.

De websites uploaden
Stap 4
Volg deze procedure om uw website te uploaden naar de server:
- | De Engelstalige website uploaden: denk eraan dat de Engelstalige website degene is waaraan de welkomstpagina is gekoppeld, en de standaardversie van de website. Zodra de Engelstalige website is geüpload naar de server, wordt er een bestand met de naam index.html aangemaakt. Deze komt overeen met de welkomstpagina en wordt in de standaardmap opgeslagen (de map "EN"). Er worden ook submappen voor alle andere talen in de Lijst van talen aangemaakt. In dit voorbeeld zijn dit de submap "IT" voor de Italiaanse versie en de submap "PT" voor de Portugese versie. Zodra de Engelstalige website is geüpload naar de server, zal hij online staan, en alle knoppen voor de taalkeuze op de welkomstpagina zullen actief zijn, hoewel momenteel alleen de knop voor Engels zal werken.
- | De Italiaanse website uploaden: de knop met de Italiaanse vlag op de welkomstpagina zal werken zodra het Italiaanse project is geüpload naar de submap "IT" op de server.
- | De Portugese website uploaden: de knop met de Portugese vlag op de welkomstpagina zal werken zodra het Portugese project is geüpload naar de submap "PT" op de server.
Zodra alle drie de versies zijn geüpload naar de betreffende mappen op de server, zullen alle vlaggenknoppen op de welkomstpagina werken, en zullen bezoekers uw website kunnen raadplegen in een van de aangeboden talen.

Gerelateerde onderwerpen:
- | Hoe WebSite X5 omgaat met meertalige websites
- | Hoe u een meertalige website maakt met gebruik van knoppen in de sjabloonkop
- | Hoe u een welkomstpagina maakt


Pagina's aanmaken

Hoe u een pagina-indelingstabel tekent

Om de pagina-inhoud makkelijker in te kunnen delen, gebruikt WebSite X5 een pagina-indelingstabel, te vinden in het venster Pagina's aanmaken , die standaard bestaat uit twee rijen en twee kolommen. In iedere cel mag een ander object geplaatst worden. U kunt rijen en kolommen toevoegen om het aantal cellen te vergroten, om uw pagina's zo complex en gedetailleerd te maken als u wilt.

Om een nieuwe rij of kolom toe te voegen, klikt op u de knop [image] Rij invoegen of [image] Kolom invoegen. De nieuwe rij/kolom zal worden toegevoegd vóór degene die de geselecteerde cel bevat. Een pagina-indelingstabel mag maximaal 64 rijen en 12 kolommen bevatten.

Om een rij of kolom te verwijderen, selecteert u een van de cellen in de betreffende rij of kolom en klikt op op de knop [image] Rij verwijderen of [image] Kolom verwijderen.

Kolommen en rijen worden toegevoegd aan de pagina-indelingstabel met dezelfde hoogte en breedte. In een pagina-indelingstabel met 2 kolommen van dezelfde hoogte neemt de inhoud van beide kolommen 50% van de beschikbare ruimte in. De daadwerkelijke breedte van de inhoud zal worden herberekend aan de hand van deze ruimte.

IMMAGINE

U kunt de absolute en relatieve breedte van iedere kolom handmatig instellen door de handgrepen onderaan de tabel te gebruiken.

IMMAGINE

Klik op een handgreep en versleep hem. Terwijl hij wordt verplaatst, wordt de kolombreedte getoond als knopinfo, in pixels en als percentage. U kunt preciezer te werk gaan door met de rechtermuisknop op de handgreep te klikken en uit het pop-upmenu Kolombreedte instellen te kiezen, om de exacte waarde in te voeren die u wilt (in pixels).

Als u de breedte van alle kolommen weer gelijk wilt maken, klikt u met de rechtermuisknop op de handgreep en selecteert u Kolombreedte terugzetten naar gelijke breedte.

Gerelateerde onderwerpen:

- Pagina's aanmaken

- De pagina-indelingstabel